Results 1 to 6 of 6

Thread: Help!!!!!!!!!!

  1. #1
    Constant Bitrate
    Join Date
    Feb 2004
    Location
    Bay Area
    Posts
    120

    Help!!!!!!!!!!

    hey guys i just finished my install of my carputer. i have a lilliput up front and 2 tft/lcd's on my headrest. i used VGA for the lilliput and used the tv out and split it into 2 for the tft/lcd. but the screens quality is horrible. what do i do? do i need a video amp? help me please!

  2. #2
    Variable Bitrate brooksware2000's Avatar
    Join Date
    May 2004
    Location
    Minot AFB, ND
    Posts
    260
    Here's your problem. I bet the Lilliput looks great because the signal from the computer is a VGA signal. The TFT monitors want a NTSC/PAL signal. The VGA signal is going to look crappy when converting to a NTSC/PAL signal. Plus, you are splitting the signal between the two monitors so that is going to degrade the quality greatly. A Video amplifier will probably help while viewing videos and such on the two TFT monitors but will still look crappy while viewing the desktop.
    Check out my hopefully useful site...

    www.hobbybotics.com

    It's still under design but it is functional

  3. #3
    Maximum Bitrate
    Join Date
    Feb 2004
    Location
    NYC
    Posts
    597
    dont expect a $300 quality screen out of a $150. VGA screens cost more for a reason.

  4. #4
    Maximum Bitrate dodgetimes2's Avatar
    Join Date
    Apr 2004
    Location
    MI
    Posts
    678
    Guess it's too late now (since you already have all your screens) but I would recommend going with all VGA screens and then using a VGA splitter/booster. I have one running my Lilliput and a 15" Flat panel right now.
    1.6GHz HP e-PC, 768MB RAM, 120GB WD HDD, Slim DVD-ROM, Onboard sound & video, 7" Lilliput, USB GPS Mouse, Audiovox FM Modulator, Vector 400 Watt Power Inverter, Windows XP Pro SP2, iGuidance 2, 15" Samsung LCD for the rear *Carputer not installed*

  5. #5
    Constant Bitrate CHUPACABRA's Avatar
    Join Date
    Mar 2004
    Location
    G'ville S.C.
    Posts
    220
    Come on guys I would expect more from an anwser from you guys!! If you can post a screen shot of the composit screens so I can see how thay look cause it might be just a cheap rca cable (unsheilded cable) accepting interference.

  6. #6
    Variable Bitrate darkhalo's Avatar
    Join Date
    Apr 2004
    Location
    Puerto Rico
    Posts
    302
    try connecting just one screen to the composite output of you computer. also make sure the cable is you are running from the computer to the screen is in good condition. good luck!
    Carputer: 2.8Ghz P4, 512 RAM, 120gb HDD, WIFI, TV tuner, CDRW/DVDROM, Slot load DVD in front.
    Screen: Lilliput 7" touchscreen (Custom made Carbon Fiber Screen Enclosure)
    S2000 Carputer

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •