Results 1 to 7 of 7

Thread: 8" Liliput - VGA output stopped

  1. #1
    eor
    eor is offline
    Newbie eor's Avatar
    Join Date
    Mar 2004
    Location
    United Kingdom
    Posts
    15

    8" Liliput - VGA output stopped

    I've had my 8" Lilliput with touch screen several months, and its worked fine.

    However recently the display on VGA was very dim and slightly off colour, then the next time I used it, nothing!

    As soon as I set the laptop to external monitor the Lilliput flashes up the 'No VGA signal' message so something is getting through. I've tried the display using another laptop (thing the 1st laptop output had gone duff), still no display.

    The two video inputs for the cameras also attached still work fine. Not using the S video input.

    Can anyone give any leads please?

    Many thanks in advance.

    PS as a last resort I'll try sending it back under warrantee, but usually thatís expensive or the retailer (in Hong Kong) refuses to answer emails, therefore no warrantee.
    __________________________________________________ __
    Steve
    aka A very wild....wild camper

    __________________________________________________ __

  2. #2
    Maximum Bitrate Seth's Avatar
    Join Date
    Jun 2004
    Location
    Athens Greece
    Posts
    836
    Sounds like bad connection and/or loose pin on the monitor's connector.
    Can you test for continuity every pin with a multimeter?

  3. #3
    eor
    eor is offline
    Newbie eor's Avatar
    Join Date
    Mar 2004
    Location
    United Kingdom
    Posts
    15
    Quote Originally Posted by Seth
    Sounds like bad connection and/or loose pin on the monitor's connector.
    Can you test for continuity every pin with a multimeter?
    I've already been down that road with no dodgy connections found.

    I'm reluctant to open the unit up as there is a seal on it, if broken it gives an excuse not to honour the warrantee
    __________________________________________________ __
    Steve
    aka A very wild....wild camper

    __________________________________________________ __

  4. #4
    Maximum Bitrate Seth's Avatar
    Join Date
    Jun 2004
    Location
    Athens Greece
    Posts
    836
    Maybe there is something wrong with your laptop. Did you try it in a different PC ?

  5. #5
    eor
    eor is offline
    Newbie eor's Avatar
    Join Date
    Mar 2004
    Location
    United Kingdom
    Posts
    15
    Quote Originally Posted by Seth
    Maybe there is something wrong with your laptop. Did you try it in a different PC ?
    Quote Originally Posted by eor
    I've tried the display using another laptop (thinking the 1st laptop output had gone duff), still no display.
    As above, but when I can un-wire it from the van, I'll also try it on a PC, though I don't hold out much luck as the 2nd laptop didn't work
    __________________________________________________ __
    Steve
    aka A very wild....wild camper

    __________________________________________________ __

  6. #6
    eor
    eor is offline
    Newbie eor's Avatar
    Join Date
    Mar 2004
    Location
    United Kingdom
    Posts
    15
    Just tried another monitor in the original laptop, so the vga output is okay
    __________________________________________________ __
    Steve
    aka A very wild....wild camper

    __________________________________________________ __

  7. #7
    Variable Bitrate darkhalo's Avatar
    Join Date
    Apr 2004
    Location
    Puerto Rico
    Posts
    302
    good work
    Carputer: 2.8Ghz P4, 512 RAM, 120gb HDD, WIFI, TV tuner, CDRW/DVDROM, Slot load DVD in front.
    Screen: Lilliput 7" touchscreen (Custom made Carbon Fiber Screen Enclosure)
    S2000 Carputer

Similar Threads

  1. Liliput 7" or 8" Touch Screen
    By bertie in forum Newbie
    Replies: 5
    Last Post: 03-24-2005, 09:13 AM
  2. Fuzzy output using long VGA cable...
    By sq_geek in forum LCD/Display
    Replies: 3
    Last Post: 06-11-2004, 07:37 AM
  3. using old Gateway Profile with no VGA output?
    By suprthug8d in forum LCD/Display
    Replies: 1
    Last Post: 06-01-2004, 11:19 AM
  4. 8" - 10" LCD w/ VGA
    By Bobby_Xterra in forum LCD/Display
    Replies: 2
    Last Post: 05-17-2002, 03:44 PM
  5. Wanted: VGA LCD between 6 - 8"
    By sm00ch in forum Classified Archive
    Replies: 2
    Last Post: 04-15-2002, 04:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •