Results 1 to 3 of 3

Thread: lilliput 7" tft down! because??

  1. #1
    Newbie
    Join Date
    Aug 2004
    Posts
    2

    Exclamation lilliput 7" tft down! because??

    Sorry i am spanish , english is very bad .

    My tft vga 7" lilliput has been down , actualy only response the power boton , menus not. the problem is the tft shows a jurasic park image very white (wather mark) only 5 secons and no run vga mode and not present at tft the signAL
    SORRY MY ENGLISH IS VERDY BAD

  2. #2
    Constant Bitrate CHUPACABRA's Avatar
    Join Date
    Mar 2004
    Location
    G'ville S.C.
    Posts
    220
    Ask here Premo. This is the spanish forum. http://sirope.com/forum/ Id help you but I cand speak your language.

  3. #3
    Raw Wave rando's Avatar
    Join Date
    Mar 2004
    Location
    Redondo Beach, CA
    Posts
    1,973
    Check the DIN connector and/or the connections on the main circuit board.

Similar Threads

  1. FS: Lilliput 319GL-70NP 7" TFT LCD
    By migel628 in forum Classified Archive
    Replies: 6
    Last Post: 04-02-2004, 12:59 PM
  2. Replies: 5
    Last Post: 04-01-2004, 05:37 AM
  3. In-Dash 7" MOTOR TFT or Lilliput 7" Touch Screen
    By JonX69 in forum LCD/Display
    Replies: 2
    Last Post: 03-06-2004, 02:22 PM
  4. F/S on Ebay, Lilliput 7" Touch Screen TFT - UK
    By Gillious in forum Classified Archive
    Replies: 0
    Last Post: 02-28-2004, 04:17 PM
  5. Replies: 3
    Last Post: 09-23-2003, 10:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •