Results 1 to 7 of 7

Thread: M10000 VGA and Tv-Out Problem.... help

  1. #1
    Newbie Lazyboy62's Avatar
    Join Date
    Feb 2004
    Location
    Denmark
    Posts
    19

    M10000 VGA and Tv-Out Problem.... help

    I use a : 7" TFT/VGA and a second 7" TFT/Monitor, connected to my
    Motherboard :Via Epia M10000.

    And can't get both TFT running at the same time !! Why ??????????

    I have just updated my Bios, And selected it to run CRT+LCD
    I did also update the VGA driver and the S3 driver.

    In XP under System I chose both TFT to run at the same time !!
    But........When VGA run, S-vhs don't !
    And if S-vhs run, VGA don't.

    Also used a small program to identify the Grafik Chip ID : 3122
    But can't find any support on that !

    Hmmmmm...

    LazyBoy 62. Denmark

  2. #2
    Variable Bitrate
    Join Date
    Feb 2003
    Location
    SE, PA
    Posts
    305
    just throwing an idea out, I couldnt get my 6" monitor to work with my Epia M9000...

    ended up their wasnt enough internal resistance in the monitor for the Epia to see it. I had to solder a 75ohm resistor in the cable and it worked fine.
    G945GLCF2 | 512MB RAM | 160GB HD | Holux GPS w/ Routis | XMPCR w/ TOSLINK mod | Audigy 2 NX | | Xenarc 700TSV |Opus 150W PSU.

  3. #3
    Newbie Lazyboy62's Avatar
    Join Date
    Feb 2004
    Location
    Denmark
    Posts
    19

    resistant..... How ??

    How and where did you mount the resistance !

    Did you use the RCA or S-vhs port ??
    And do you have 2 TFT, (because of the resistance !!) ??

    Lazyboy

  4. #4
    Variable Bitrate
    Join Date
    Nov 1999
    Location
    Ishoej, Denmark
    Posts
    310
    i believe he's using rca, al the times i have heard about this problem its been on rca.

    However, i think your problem is different, since you can actually get signal on the screen(s-vhs). It sounds to me like its a driver/bios problem, even though you have upgraded both.
    Can you be more specific on when you have vga an not s-vhs and when you have s-vhs and not vga.

    I have the same setup as you (only one screen though) but i could run a test on my system, to see if i too have this problem.

    What happens when you use vga and rca ?

  5. #5
    Newbie Lazyboy62's Avatar
    Join Date
    Feb 2004
    Location
    Denmark
    Posts
    19

    Over Range....

    It's the same problem... When using RCA or S-Vhs....

    If I chose VGA and TV-Out, the VGA goes blank and a message turn up..
    "over range"

  6. #6
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    Have you got this working?

  7. #7
    Variable Bitrate 12Vsystems's Avatar
    Join Date
    Mar 2005
    Location
    Orange County, CA
    Posts
    338

    I have the same problem

    I am seeing the same problem using a lilliput 7" VGA and TV. As soon as the TV is turned on the VGA displays "over range"

    I have upgraded my bios, device driver and nothing has helped.

    Motherboard is a LV-602 with Prosavage PM133 Intergrated graphics running windows XP home.
    Spent all my money on carputers now I have to work a real job.
    http://www.858graphics.com

Similar Threads

  1. VGA and TV out @ same time?
    By dannn in forum General Hardware Discussion
    Replies: 4
    Last Post: 06-13-2004, 12:06 AM
  2. vga to tv converter
    By corsamel in forum General Hardware Discussion
    Replies: 25
    Last Post: 11-13-2003, 01:43 PM
  3. FS. VGA to TV (composite and s-VHS) converters.
    By Casper in forum Classified Archive
    Replies: 0
    Last Post: 08-13-2002, 04:33 PM
  4. VGA to TV converters anyone?
    By Casper in forum LCD/Display
    Replies: 1
    Last Post: 08-12-2002, 06:03 PM
  5. Problem with Jaton video 77 w/ TV out
    By Dustin Haug in forum Software & Software Development
    Replies: 1
    Last Post: 04-21-2001, 07:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •