Results 1 to 6 of 6

Thread: parallel port LCD problem

  1. #1
    Newbie jethari's Avatar
    Join Date
    Dec 2002
    Location
    Mumbai, India
    Posts
    8

    parallel port LCD problem

    I'm having problems with my 20X4 LCD module connected to the parallel port of my carputer. The module was displaying junk characters for a while. Then I reset the bios of the carputer to standard defaults. Now I'm only getting the self test blocks on the display, nothing else. The module istself seems to be ok because I connected to my home computer and everything is fine. I checked the status of the parallel port through the device manager - it says " this device is working properly" and that there are no conflicts. I even tried re-installing the parallel port but to no avail. What could be the problem? Can anyone help me?

  2. #2
    Constant Bitrate
    Join Date
    Oct 2002
    Posts
    176
    did you cycle thru the bios para options ecp epp etc?

  3. #3
    Newbie jethari's Avatar
    Join Date
    Dec 2002
    Location
    Mumbai, India
    Posts
    8
    Yes, I've tried all the combinations - ecp/epp/ecp+epp. There's no change.

  4. #4
    Constant Bitrate
    Join Date
    Oct 2002
    Posts
    176
    length of cable?

  5. #5
    Newbie jethari's Avatar
    Join Date
    Dec 2002
    Location
    Mumbai, India
    Posts
    8
    Length of the cable is less than 6". I'm still testing the carputer on the bench and between the time it was working and the time it stopped, no hardware changes were made.

  6. #6
    Newbie jethari's Avatar
    Join Date
    Dec 2002
    Location
    Mumbai, India
    Posts
    8
    Hellooooooooo?!! Anybody there?

Similar Threads

  1. EPIA on board gfx + 7" widescreen LCD = problem?
    By phoTToniq in forum General Hardware Discussion
    Replies: 18
    Last Post: 06-23-2004, 07:12 PM
  2. Problem with the lcd
    By wyrd in forum MediaCar
    Replies: 10
    Last Post: 05-30-2004, 06:49 AM
  3. Long Parallel port cable for HD44780
    By Dwiel in forum LCD/Display
    Replies: 2
    Last Post: 04-10-2004, 06:28 AM
  4. Problem with a 40x4 Parallel Port LCD
    By SuperAJ in forum LCD/Display
    Replies: 17
    Last Post: 06-20-2003, 07:22 PM
  5. LCD / keypad problem
    By Old El Paso in forum Software & Software Development
    Replies: 0
    Last Post: 12-28-1999, 03:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •