Results 1 to 8 of 8

Thread: Unknown device

  1. #1
    Newbie
    Join Date
    Sep 2004
    Posts
    5

    Unknown device

    Hi, I have a problem with my ny toutch screen.. Then I plugg in the USB cabel to my toutch screen Itīs come up Unknown device... And Windows Xp donīt like my drivers. I get my new cabel from cartft.com in yesterday.. and itīs the same thing... I have this stuff

    http://www.ibase.com.tw/mb850.htm and a Intel P4 2,66 Ghz..

    I use windows Service pack 2...

    //Martin

  2. #2
    Maximum Bitrate
    Join Date
    Feb 2004
    Location
    NYC
    Posts
    597
    windows will say it's not certified. But the drivers that came with your screen works.

  3. #3
    Newbie
    Join Date
    Sep 2004
    Posts
    5

    I have test

    I have allready test to install the drivers but itīs donīt help. When i start the program, itīs donīt cand find any controller... and then I go in to the Device manager, I can find it under Unknown device...

    //Martin

  4. #4
    Constant Bitrate Ill1's Avatar
    Join Date
    Jun 2004
    Location
    Woodbridge, VA
    Posts
    118
    I had a similar problem with my lilliput. I found that mine was related to an update from windows. I ran windows update to download windows xp sp2 and my ts stopped working after that. Unknown USB device, or something like that. I did a system restore to before the update and the ts started working again. Perhaps do a fresh install of your os and ts without any updates from microsoft.
    ________________
    ______ILL.1______

  5. #5
    Newbie
    Join Date
    Sep 2004
    Posts
    5

    Have test windows xp with sp1

    Have also test windows xp with sp1 now... and that donīt will work...

  6. #6
    Constant Bitrate
    Join Date
    Jul 2004
    Location
    Baton Rouge, LA
    Posts
    153
    I know you have gotten a new cable, but on my lilliput, the cable was bad twice...I wouldnt rule that out as a possible problem, and also uninstall and reinstall the drivers more than once...just may be a fluke in the driver software

  7. #7
    Variable Bitrate RS3RS's Avatar
    Join Date
    Aug 2004
    Location
    Springfield, MO
    Posts
    361
    Insure that there are no bent pins on any parts of the Lilliput cable

  8. #8
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Damd... I now have this problem. Any progress?
    -Jesus- King of Kings Lord of Lords

Similar Threads

  1. lilliput won't work - USB device not recognized...
    By aegray in forum Input Devices
    Replies: 16
    Last Post: 06-16-2009, 02:38 PM
  2. What GPS device should i get ?
    By eazyrog in forum GPS
    Replies: 0
    Last Post: 04-29-2004, 11:14 AM
  3. Real-Time Auto Locator device
    By MerryMac in forum GPS
    Replies: 34
    Last Post: 02-21-2004, 05:34 PM
  4. "Touch kit" killed my device manager.
    By TheSpecialist in forum LCD/Display
    Replies: 3
    Last Post: 01-09-2004, 10:52 PM
  5. My idea for an input device ....
    By foneman in forum Input Devices
    Replies: 3
    Last Post: 09-22-2003, 08:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •