Results 1 to 9 of 9

Thread: Lilliput Power Polarity?

  1. #1
    Constant Bitrate aleromaster's Avatar
    Join Date
    Nov 2003
    Location
    Valrico, FL
    Posts
    148

    Lilliput Power Polarity?

    Can someone help me out? I have to hook up my Lilliput but I cant remember which polarity the tip it on the power connector that plugs into the back of the lilliput. It used to be hardwired to my carpc's power supply but when I was redoining it I removed everything. I fried my egg originaly because I acidently reversed the polarity. I found a nice adapter that regulates the power to 12.3V with the engine running and it only drops to 11.6V with engine off. I just need to make sure I atach the connector on the end right so I don't Fry my lilliput. By the way I did . Thanks in advance to whoever can help me.
    2002 Oldsmobile Alero GL2 4DR
    Aleroputer 90% done (ripped out and being rewired)
    MYMODS:
    Pioneer Head unit in a remote location, Clarion Amp, XM Satilite Radio, 2 10" Audiobahn DVC Subs wired 1 ohm in a bandpass box, Grill Mesh, Halo Guages

  2. #2
    Variable Bitrate PaCMaYNE's Avatar
    Join Date
    Aug 2004
    Location
    tx, USA
    Posts
    411
    black white stripe= positive,,,,,,usually

    chech with a voltmeter
    throw a moon

    heuvos vin chevos

  3. #3
    Raw Wave rando's Avatar
    Join Date
    Mar 2004
    Location
    Redondo Beach, CA
    Posts
    1,973
    On mine, the tip is positive.

  4. #4
    Variable Bitrate PaCMaYNE's Avatar
    Join Date
    Aug 2004
    Location
    tx, USA
    Posts
    411
    outside is neg,, inside pos.... 98 percent of the time
    throw a moon

    heuvos vin chevos

  5. #5
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    California
    Posts
    599
    Same as everyone else said. But test with a voltmeter to be sure. If you don't own one, its a great $10 walmart investment. Go get one!

  6. #6
    Raw Wave kickercivic1's Avatar
    Join Date
    May 2003
    Location
    Florida
    Posts
    2,031
    take a meter and check dont depend on anybody. $300 screen will be gone in matter of second if its pluged backward.

  7. #7
    Constant Bitrate aleromaster's Avatar
    Join Date
    Nov 2003
    Location
    Valrico, FL
    Posts
    148
    I have a $300 meter. Only problem is I have already hacked up the AC adapter for another prodject and all I have left is the cable that came out of the car adapter egg. I wish I could test something with a meter But I have nothing to test, which is the reason I asked. Btw I just realized this could sound rude but its not meant to be. Thanks
    2002 Oldsmobile Alero GL2 4DR
    Aleroputer 90% done (ripped out and being rewired)
    MYMODS:
    Pioneer Head unit in a remote location, Clarion Amp, XM Satilite Radio, 2 10" Audiobahn DVC Subs wired 1 ohm in a bandpass box, Grill Mesh, Halo Guages

  8. #8
    Constant Bitrate aleromaster's Avatar
    Join Date
    Nov 2003
    Location
    Valrico, FL
    Posts
    148
    Thanks Rando
    2002 Oldsmobile Alero GL2 4DR
    Aleroputer 90% done (ripped out and being rewired)
    MYMODS:
    Pioneer Head unit in a remote location, Clarion Amp, XM Satilite Radio, 2 10" Audiobahn DVC Subs wired 1 ohm in a bandpass box, Grill Mesh, Halo Guages

  9. #9
    Constant Bitrate mikevsgeek's Avatar
    Join Date
    Jul 2004
    Location
    Auburn Maine
    Posts
    113
    Quote Originally Posted by aleromaster
    I have a $300 meter. Only problem is I have already hacked up the AC adapter for another prodject and all I have left is the cable that came out of the car adapter egg. I wish I could test something with a meter But I have nothing to test, which is the reason I asked. Btw I just realized this could sound rude but its not meant to be. Thanks

    white stripe is positive

Similar Threads

  1. Turn on Lilliput with OPUS?
    By MaddSkillz in forum LCD/Display
    Replies: 12
    Last Post: 02-09-2009, 03:47 PM
  2. how can I make my own lilliput power button
    By bmwperson in forum LCD/Display
    Replies: 1
    Last Post: 09-09-2004, 12:06 AM
  3. Replies: 1
    Last Post: 07-01-2004, 12:44 AM
  4. Opus power supply issue
    By dmazyn in forum Power Supplies
    Replies: 2
    Last Post: 10-15-2003, 06:32 PM
  5. HELP!! Power Supply wont supply power
    By Saab in forum General Hardware Discussion
    Replies: 3
    Last Post: 08-28-2000, 09:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •