Page 13 of 46 FirstFirst ... 34567891011121314151617181920212223 ... LastLast
Results 121 to 130 of 452

Thread: Quest for 800x480

  1. #121
    FLAC PatO's Avatar
    Join Date
    Dec 2000
    Location
    Afton MN
    Posts
    1,120
    Quote Originally Posted by Jackboot
    This is exactly what Xenarc has posted in their FAQ right now though...
    Yep. So they are.
    http://www.jeepmp3.com/
    CarPC Stolen. Starting over.
    Ne1 recognize the avatar?

  2. #122
    Maximum Bitrate
    Join Date
    Jul 2004
    Posts
    574
    Quote Originally Posted by PatO
    Yep. So they are.
    Has Xenarc already updated their FAQ? I tried the posted FAQ settings some time ago and they didn't work worth ****e - and everyone else has said the exact same thing...

    Are these "new" settings posted different than what was being circulated (via Xenarc's FAQ) before?

    EDIT: Yes, Xenarc has posted *new* settings on their website. There is a note stating that the old ones didn't work, try the new ones. I'm getting a Nvidia card and will finally have 800x480!!!

  3. #123
    Maximum Bitrate Altimat's Avatar
    Join Date
    Oct 2003
    Location
    WI
    Posts
    764
    Quote Originally Posted by john_draws
    oh ya i almost forgot the 1 other thing i did was download this file........http://www.station-drivers.com/telec...a/nv4_disp.inf
    and copy it into the latest driver i downloaded from nvidia...http://www.nvidia.com/object/winxp_2k_61.77.........and
    Why? What is it? Where did you put it?
    Fabricator

  4. #124
    Res Master
    Join Date
    Sep 2004
    Posts
    113
    Quote Originally Posted by Lazaru5
    I needed the newest drivers. I found them and installed them. I copied your settings (weird way of entering them though, I had to type in the numbers backwards?!?) and it works!! Nice clear screen!

    Sorry antimatter, I only have a Xenarc, so again no step further for you
    Strange but good show!
    BIOSTAR M7NCG400 : AMD-M ATHLON XP 2400+ : VANTEC AIRFLOW : 512 MB 3200 RAM : XENARC 700TSVB : MSI 128MB DDR MX4000 : MONSTER 300 WATT INVERTER

  5. #125
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Damn... At this point i am wondering if there has been anyone who has gotten the lilliput on screen display to display 800x480
    -Jesus- King of Kings Lord of Lords

  6. #126
    Registered User mpattonm's Avatar
    Join Date
    May 2003
    Location
    Czech rep.
    Posts
    655
    Yes, with both nVidia and ATI solutions on my desktop. Why do you ask? Is your Lilliput misbehaving?

  7. #127
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Well i have read every single thread that had the search terms lilliput and 800x480 and not one person has posted that their lilliput recognizes the resolution that it is receiving as 800x480, it is always something else like 640x480 so it still doesn't look right. Sure you can get a video card (like the Nvidia) to output 800x480, but can you show me one person who has gotten their lilliput to recognize 800x480 with its on screen display (OSD)

    If there is something that i am missing please inform me.

    If you want to chat I am on AIM (matter187)
    -Jesus- King of Kings Lord of Lords

  8. #128
    Constant Bitrate LeoTheHamster's Avatar
    Join Date
    Jul 2004
    Location
    Kings Lynn, Norfolk, UK
    Posts
    220
    Anyone had any success with Gain screens?
    Leo

    http://www.talkaudio.co.uk

    A million people can't be wrong, right?

    Well... unless they're all from the red states...

  9. #129
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Quote Originally Posted by LeoTheHamster
    Anyone had any success with Gain screens?
    By gain I assume you mean the xenarc. If so then yes. Just recently redmage was able to get the screen to report 800x480. do a search
    -Jesus- King of Kings Lord of Lords

  10. #130
    Maximum Bitrate Change's Avatar
    Join Date
    Aug 2004
    Location
    California
    Posts
    482
    I was able to get my Xenarc to detect 800x480 with a Matrox Millenium PCI card using the modeline on Xenarc's site.

Similar Threads

  1. The quest for no noise
    By mp31500 in forum General Hardware Discussion
    Replies: 26
    Last Post: 04-02-2007, 10:12 PM
  2. Carputer Start-Up Quest.
    By thepogcbr900rr in forum Newbie
    Replies: 6
    Last Post: 06-01-2004, 11:57 PM
  3. WTB: Quest for Glory Anthology
    By naevity in forum Classified Archive
    Replies: 0
    Last Post: 02-03-2003, 12:01 PM
  4. The Quest For A New Avatar
    By Aaron Cake in forum Off Topic
    Replies: 8
    Last Post: 10-05-2002, 07:29 PM
  5. The quest for serial comms!
    By Bj in forum General Hardware Discussion
    Replies: 0
    Last Post: 12-04-2001, 08:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •