Page 15 of 46 FirstFirst ... 5678910111213141516171819202122232425 ... LastLast
Results 141 to 150 of 452

Thread: Quest for 800x480

  1. #141
    Variable Bitrate drait's Avatar
    Join Date
    Dec 2004
    Location
    NorCal
    Posts
    247
    Quote Originally Posted by tremebundo
    No.
    Seriously, there is no 800x480 in the list of input modes of the manual I have.


    The specification says 1152000 pixels. I know that 800x848x3 is 1152000, but I am puzzled too.
    The Newision.com site (formerly Lilliput) shows the model NW619VT (what used to be the 619GL-70NP) as having a native 800x480 resolution with a total of 1,152,000 dots (800x480xRGB(3)=1,152,000) which should be the same as the Gain/Xenarc if I read this thread correctly.

  2. #142
    Newbie
    Join Date
    Jan 2005
    Posts
    4
    I know that,but as you can see in the picture (sorry for the bad quality) that native resolutition is not properly detected.
    Attached Images Attached Images  

  3. #143
    FLAC PatO's Avatar
    Join Date
    Dec 2000
    Location
    Afton MN
    Posts
    1,120
    Some other setting is not allowing your Lilli to display 800x480. Take a look at the settings which work for the Xenarc: http://www.xenarc.com/faq.html . There is a lot more to them than simply selecting the number of rows, columns, and refresh. Play with those other values and you're bound to come up with something that works...
    Just a thought, anyway.
    http://www.jeepmp3.com/
    CarPC Stolen. Starting over.
    Ne1 recognize the avatar?

  4. #144
    Newbie
    Join Date
    Oct 2004
    Posts
    37
    I'm assuming no-one got the onboard graphics card from the Epia M10000 to actually output 800 x 480 ?
    Cheers,
    Grant
    '03 Corvette Z06 - car pc soon
    '99 Eclipse GSX
    '03 Ducati Monster

  5. #145
    Maximum Bitrate
    Join Date
    Jul 2004
    Posts
    574
    @residentalien: correct. The Epia M10K will not output 800x480

  6. #146
    Registered User mpattonm's Avatar
    Join Date
    May 2003
    Location
    Czech rep.
    Posts
    655
    Hey,something is happening Hold you breath (but do not die coz it will take some time)

  7. #147
    Maximum Bitrate Seraph's Avatar
    Join Date
    Jun 2003
    Location
    Elmhurst, Illinois
    Posts
    672
    M10K will not do 800x480. It always dows 848x480 which is ok for me. Not the best but ok. But I have TM700 from digitalww (panasonic screen). I tried a Gforce MX4000 yesterday. Although it had custom resolution, I was not too happy with the way it looked. But I did get it to display it at 800x400@72 and 75 hz. 60 looked like crap. 75 was a little fuzzy. 85 did not work and 72 looked pretty gook but...
    - Lwin M. Maung
    If it's stuck, force it. If it breaks it needed replacing anyway

  8. #148
    Registered User mpattonm's Avatar
    Join Date
    May 2003
    Location
    Czech rep.
    Posts
    655
    Quote Originally Posted by Seraph
    M10K will not do 800x480.
    How do you know that?

    EPIA-M 848x480 and 800x480 resolutions - I do not give up

    By the way do you know it was me who forced VIA to come out with 848x480 BIOS/drivers?

  9. #149
    Maximum Bitrate
    Join Date
    Jul 2004
    Posts
    574
    Quote Originally Posted by mpattonm
    How do you know that?

    EPIA-M 848x480 and 800x480 resolutions - I do not give up

    By the way do you know it was me who forced VIA to come out with 848x480 BIOS/drivers?
    I know that because not one person has reported achieving the native resolution of 800x480 from the VIA onboard video. Find me one person that can show they have somehow miraculously got 800x480 res from the onboard video and I'll eat my own poo. Or yours. You choose.

    Further, who cares about 848x480 resolution or drivers. How many times does it need to be said - 848x480 is not the native resolution of a Xenarc or Lilliput. Most of us don't care if it is "close enough" - it is either the native resolution, pixel per pixel, or it is not. And 848x480 is NOT native resolution - the display is NOT pixel per pixel mapping and is not optimal.

  10. #150
    Constant Bitrate slffl's Avatar
    Join Date
    Jan 2004
    Posts
    118
    I couldnt' get 800x480 working on an ati radeon 8500 either. I ended up having to downgrade to a Geforce 2 MX.

Similar Threads

  1. The quest for no noise
    By mp31500 in forum General Hardware Discussion
    Replies: 26
    Last Post: 04-02-2007, 11:12 PM
  2. Carputer Start-Up Quest.
    By thepogcbr900rr in forum Newbie
    Replies: 6
    Last Post: 06-02-2004, 12:57 AM
  3. WTB: Quest for Glory Anthology
    By naevity in forum Classified Archive
    Replies: 0
    Last Post: 02-03-2003, 01:01 PM
  4. The Quest For A New Avatar
    By Aaron Cake in forum Off Topic
    Replies: 8
    Last Post: 10-05-2002, 08:29 PM
  5. The quest for serial comms!
    By Bj in forum General Hardware Discussion
    Replies: 0
    Last Post: 12-04-2001, 09:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •