Results 1 to 7 of 7

Thread: When windows loads screen goes white

  1. #1
    Newbie
    Join Date
    Dec 2003
    Posts
    46

    When windows loads screen goes white

    Hi all,


    Long time no see. Finally i've had time to install my carpc, and so i did.
    Yesterday i've played with it abit (last modifications) and after that when the computer loads windows , the screen goes white (when windows was loaded) meaning through dos, win98 SE loading everything is visual.After its been loaded (i dodnt see the cursor or anything after the resoulution change).

    Any ideas?

    I've using a cheap *** 7.2 " tft lcd STN (RCA IN) though its all i need and it worked great 15 minutes before.
    Cheers, yours, X. The link: http://xmen4u.tripod.com/ Click below
    XMen's CarPC Website

  2. #2
    Newbie
    Join Date
    Dec 2003
    Posts
    46
    BTW the system is a VIA EPIA 10000 Nehemiah , OPUS 90W .
    Cheers, yours, X. The link: http://xmen4u.tripod.com/ Click below
    XMen's CarPC Website

  3. #3
    Newbie
    Join Date
    Dec 2003
    Posts
    46
    Welp its the darn monitor for sure, ive connected a 17" CRT screen (VGA input) just to check it and everything is ok, the computer is alright.


    What does that mean that i can see dos but cant see windows?? (refresh rates changed suddenly) that something fried there?.

    if so, does anyone selling their Xenarc/ Liliput VGA + Touch for $200 and under?.
    Cheers, yours, X. The link: http://xmen4u.tripod.com/ Click below
    XMen's CarPC Website

  4. #4
    Low Bitrate microbionic's Avatar
    Join Date
    Aug 2004
    Location
    medina,ohio
    Posts
    94
    in the bios make sure you have selected, LCD monitor ,
    CarPuter ProgressO meterO
    [+++++++++] 100%, 1Ghz Epia M,opus 90w, Earthmate GPS, 7 inch lilliput molded into dash, anything i forget?
    visit me on the web at
    http://gozips.uakron.edu/~cmk23/

  5. #5
    Newbie
    Join Date
    Dec 2003
    Posts
    46

    But..

    But that darn monitor is a RCA one... its set on TV OUT and in the bios its set on CRT+TV


    thats ok...
    Cheers, yours, X. The link: http://xmen4u.tripod.com/ Click below
    XMen's CarPC Website

  6. #6
    Variable Bitrate
    Join Date
    Jan 2004
    Location
    Jersey/NY
    Posts
    436
    try another random tv or something... if that works, yeah it's the monitor... if that also doesn't work, it's gotta be the settings.. when it goes into windows, some drivers or software settings or something tells it to not display on the tv-outs correctly.

  7. #7
    Newbie
    Join Date
    Dec 2003
    Posts
    46
    Thanks alot! i forgot about the damn drivers (S3 YUCK)... for some reason it changed the display view to CRT (only) , so i connected a CRT monitor again (my back hurts...) and changed it and voila it works!


    Thanks
    Cheers, yours, X. The link: http://xmen4u.tripod.com/ Click below
    XMen's CarPC Website

Similar Threads

  1. LCD Screen Res
    By LowFreq in forum LCD/Display
    Replies: 6
    Last Post: 01-06-2006, 06:35 AM
  2. Remove windows login / welcome screen
    By SAScooby in forum General MP3Car Discussion
    Replies: 12
    Last Post: 05-22-2004, 03:01 PM
  3. Picture only displaying on 1" of screen
    By mercury in forum LCD/Display
    Replies: 4
    Last Post: 12-29-2002, 10:48 PM
  4. Redant screen - widescreen, screen res, TV out???
    By Griffin_Dodd in forum General Hardware Discussion
    Replies: 4
    Last Post: 02-06-2002, 06:09 PM
  5. Running windows with no monitor?
    By BLACKOUT in forum General Hardware Discussion
    Replies: 14
    Last Post: 03-14-2001, 10:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •