Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: got new lilliput but problems.....

  1. #1
    Low Bitrate
    Join Date
    Sep 2004
    Posts
    68

    got new lilliput but problems.....

    ok, i just bought a brand spanking new 8'' lilliput.

    The vga connnection works fine and i can see what my laptop is displaying through it.

    My problem is i don't know how to get the touchscreen to work......i put in the cd that came with the lilliput in my laptop, and use the "setup.exe" on the cd to try and install the drivers. For some reason in the middle of install my laptop freezes up and i have to manually reboot it therefore not completing the driver setup.

    any advice?

    edit- and the screen looks alot smaller than it does in people's pictures

  2. #2
    Newbie
    Join Date
    Aug 2004
    Posts
    17
    What OS are you running? Try downloading new drivers. Just search for them on google or this forum and then install it. Make sure your OS has all the latest updates as well

  3. #3
    Maximum Bitrate digitalww's Avatar
    Join Date
    Sep 2002
    Location
    ILLINOIS
    Posts
    883

  4. #4
    Low Bitrate
    Join Date
    Sep 2004
    Posts
    68
    oh my freakin god....i swear to god i've been working on this thing for like 2 hours and i can't figure it out, and i can hear the monitor laughing at me.

    ok, so i installed the beta drivers above ^^ and during install i also put a check in the ps/2 format box, restarted the laptop after they successfully installed, when the laptop restarted the lilliput is also displaying start up fine....then when windows loads to the desktop the lilliput displays nothing but "over range" and to top it off my touchpad on the laptop stopped working!

    my laptop is at 800x600 @ 75 hertz and i'm using winXP with no SP2

    for the love of god someone help me.

  5. #5
    Low Bitrate
    Join Date
    Sep 2004
    Posts
    68
    for the love of god i need help

  6. #6
    Constant Bitrate snmnetwork's Avatar
    Join Date
    Aug 2004
    Location
    Atlanta, Ga
    Posts
    167
    I think the refresh rate on the lilli is supposed to be 60hertz. I think I read that somewhere on this forum. Check the refresh rate.
    Status: [|||||||||-] 90% finished
    My 2000 Chevy Monte Carlo SS Install

  7. #7
    Constant Bitrate snmnetwork's Avatar
    Join Date
    Aug 2004
    Location
    Atlanta, Ga
    Posts
    167
    See Post # 10. It Might help you
    lilliput kills USB GPS
    Status: [|||||||||-] 90% finished
    My 2000 Chevy Monte Carlo SS Install

  8. #8
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Quote Originally Posted by bobthebaker
    ok, so i installed the beta drivers above ^^ and during install i also put a check in the ps/2 format box,
    Are you using ps/2 or USB?
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  9. #9
    Low Bitrate
    Join Date
    Sep 2004
    Posts
    68
    arggggg.

    Ok, so i uninstalled the beta drivers and installed the "current version" ones.

    I've tried settings of both 800x600 and 1024x768 settings in both 60 mhz and 75 mhz on my laptop

    The same damn problem is occuring, i start up the laptop and the lilliput shows windows bootup screen as well. When i look at the monitor info in the lilliput menu during this time it says "1024x768, 60 mhz" (even if the resolution is 800x600).

    Then, when the laptop boots to desktop the lilliput just displays "over range", and when i look under monitor information on the lilliput during this time it displays garbled characters that i can't make out.

    I have the lilliput cables connected to both VGA and PS2.........any ideas what i can do to solve this dillema?

  10. #10
    n00b 4 life mp3oplecarrier's Avatar
    Join Date
    Dec 2003
    Location
    Chatham, UK
    Posts
    276
    Surely you should be connecting power, vga and usb for the touchscreen?

    What is the PS2 attached to?

    Steve
    ....Yes, I know it has a stupid name, those crazy Japanese!

Page 1 of 3 123 LastLast

Similar Threads

  1. Lilliput touchscreen problems -- Need Help
    By BrUTaL in forum LCD/Display
    Replies: 1
    Last Post: 08-20-2004, 09:41 PM
  2. Dell Inspiron 8200 & Lilliput TS problems?
    By bkpsu in forum LCD/Display
    Replies: 1
    Last Post: 08-15-2004, 02:55 PM
  3. HELP I got lilliput problems
    By Dluvr22 in forum LCD/Display
    Replies: 0
    Last Post: 05-22-2004, 12:29 AM
  4. Lilliput problems (yet some more)
    By samc in forum LCD/Display
    Replies: 7
    Last Post: 05-06-2004, 10:51 AM
  5. Replies: 5
    Last Post: 04-01-2004, 05:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •