Results 1 to 5 of 5

Thread: Blew dust off, searched, and still no touchscreen on Lilliput - help!

  1. #1
    Low Bitrate TheSpatulaOfLuv's Avatar
    Join Date
    Nov 2002
    Location
    Snellville, GA
    Posts
    68

    Blew dust off, searched, and still no touchscreen on Lilliput - help!

    Hello all.

    I've been a lurker for awhile, reading and learning as I acquired parts for my project. Now that I finally have acquired the base components for my planned install, personal beta tested the software I want to use, I am now ready to begin mounting and installing.

    First, I should list the setup to get everyone on the same page:

    Notebook: Sony VAIO (PCG-F590K) / 256MB / 30G / OEM Docking Station
    WLAN: SMC2632W PCMCIA
    Screen: Lilliput 7" Touchscreen VGA
    OS: Win2K SP4
    Planned interface: Media Engine
    GPS: M$ S&T2005 / Pharos USB GPS360


    Mounting has been a challenge in a VW Bug, but I'll discuss that elsewhere, and I think I have it.

    Now that I'm working on the software load, I finally decided to play with the touchscreen. Many moons ago, (maybe six+ months) I ordered a Xenarc from DigitalWW. I think it's Armen I was working with, based on post reads here. Anyway, he had run out of Xenarcs, and it was going to take time to get anything in, but he offered me a Lilliput with touch instead for the same price. I agreed to the terms, and he shipped it when it finally came in (I waited awhile for it). I plugged in the vga to test for bad pixels, but since I didn't have a test machine to work with, I didn't load the software (and kept the plastic wrap on the screen), so I didn't test the touchscreen part. The project was put on hold for awhile due to parts acquisition, and work being a bear.

    Finally, I have everything ready to install, and while foaming at the mouth, I lovingly peeled the cellophane protectant off, and began to play with the software. I installed the CD provided (no label on it !?), and tried the touchscreen - no good. I uninstall, and download the latest drivers listed on DigitalWW's site - no good. I run hours and hours of searches on mp3car.com, try the FAQ, try reconnecting everything - no good.

    At this point, I'm really heartbroken, as everything I've purchased for this project has been a nightmare. The original pc purchased has power supply problems, the laptop I planned to use after that died, and now the touchscreen isn't working!

    So, I try to contact DigitalWW. I call, and the voicemail box is full, no answer. I try to send a request for support through his online form - page comes back broken - I dunno if it was sent. I feels as if I've been left high and dry.


    Can anyone help? Perhaps someone has had the same pain, and could point out some good reading. The screen is quite pretty, but the touchscreen was the centerpoint for my input. If I am screwed as far as the touchscreen goes, then I would greatly appreciate some response on other input methods.


    Thanks in advance!
    -=-
    TSOL
    Spreadin' the love ALL around, and layin' it on THICK!

  2. #2
    Low Bitrate
    Join Date
    Sep 2004
    Posts
    68
    one thing i noticed in my problem with my 8'' lilliput was that the newest drivers do not install everything necessary for your touchscreen to work.

    after you install the newest drivers, windows should still say something along the lines of "new hardware found, touchkit screen"......the new device wizard should pop up and you have windows install the necessary drivers automatically (the recommended option).

    it should say drivers installed successfully and it should work immediately at this point.

    edit- also make sure the original driver disk that came with your lilliput is NOT in your cd drive at the time windows is updating your drivers automatically, as it will pull the drivers from the cd and not work correctly. In fact, you don't need the original driver disk for anything

  3. #3
    Low Bitrate TheSpatulaOfLuv's Avatar
    Join Date
    Nov 2002
    Location
    Snellville, GA
    Posts
    68
    Ok, I took your suggest about the drivers, as well as install process. During my many attempts, I suddenly developed the wonderful problem of the machine locking up when finding a device on COM3. The mouse would continue to work, but machine would hardlock, and pin the processor at 100%. The only thing to do is a hard shutdown, thus making the disk checks go bonkers upon reboot. Eventually, it developed the BSOD upon reboot...

    So, to get around this, I did a fresh load of W2k SP4, format and everything. I tried once again to install the software, then add the hardware. Tried hardware first then software - and still no touchscreen.

    I was able to stop the machine from locking up and crashing by disabling the com port in BIOS, which freed up COM3's IRQ. The software is running on the machine now, everything's connected and no errors - any tips at this point?


    Upon further reading, and from Armen himself, there were a few batches that had problem in the start - I think I may have one of them. When I looked for a serial number, I found nothing on the sticker, so I'm a bit concerned at this point about what kind of support I'm going to get on this, other than here.
    -=-
    TSOL
    Spreadin' the love ALL around, and layin' it on THICK!

  4. #4
    Low Bitrate
    Join Date
    Sep 2004
    Posts
    68
    the newest beta drivers shouldn't be locking up your com3 (which is probably a modem).....the old cd drivers do that though

    but then again, i'm using winxp and not win2k

  5. #5
    Low Bitrate TheSpatulaOfLuv's Avatar
    Join Date
    Nov 2002
    Location
    Snellville, GA
    Posts
    68

    Thumbs up

    *whew* sigh of relief!

    I was able to get a hold of Armen @ DigitalWW yesterday and had a very pleasant conversation with him on the phone. I guess I didn't realize that Monday was a holiday.

    Armen offered to check solder connections on the screen when I ship it back to him, and I mught just have him do the indash housing mod as well...


    Thanks, Armen - I'll be shipping the screen within a day or two and will notify you via PM when it goes out.
    -=-
    TSOL
    Spreadin' the love ALL around, and layin' it on THICK!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •