Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: 10 pin Lilli

  1. #1
    Newbie
    Join Date
    Oct 2004
    Posts
    28

    10 pin Lilli

    Ok... The guy I bought my Lilli from has exchanged it without argument, much to my surprise. But the replacement I got is in a totally different box and has a 10 pin connector and a different A/V in connector (no "usb").
    Should I be happy about this? Am I less likely to get the 'touchscreen bending in' again?

    Rob.

  2. #2
    Variable Bitrate PaCMaYNE's Avatar
    Join Date
    Aug 2004
    Location
    tx, USA
    Posts
    411
    Quote Originally Posted by Robdee
    ....a different A/V in connector (no "usb").
    weird,, i have never seen this. pics?
    throw a moon

    heuvos vin chevos

  3. #3
    Newbie
    Join Date
    Oct 2004
    Posts
    28
    I don't have web space for pics.
    It's def a different connector though, bit like a pc card connector, if that makes sense.

  4. #4
    Newbie
    Join Date
    Oct 2004
    Location
    Glen Burnie, MD
    Posts
    19
    Just attach it to this thread.

    If you choose 'Advanced Mode' (instead of the 'Quick Reply' mode) you will see "Attach Files" in the section below where you type, in 'Additional Options'.

  5. #5
    Variable Bitrate PaCMaYNE's Avatar
    Join Date
    Aug 2004
    Location
    tx, USA
    Posts
    411
    throw a moon

    heuvos vin chevos

  6. #6
    Newbie
    Join Date
    Oct 2004
    Posts
    28
    Ok... Here goes.

    I suck at photography.
    Attached Images Attached Images  

  7. #7
    Newbie
    Join Date
    Oct 2004
    Location
    Glen Burnie, MD
    Posts
    19
    Isn't that a DVI or LVDS connector? Not sure what mobo you have, but if it's LVDS, I know there are some adapters for the EPIA series. Someone will have to verify, but if it is, you may not be screwed after all.

  8. #8
    Newbie
    Join Date
    Oct 2004
    Posts
    28
    Um... This connector is for the AV inputs, the svga lead is still the same. Well, it's the 10 pin version.

  9. #9
    Variable Bitrate PaCMaYNE's Avatar
    Join Date
    Aug 2004
    Location
    tx, USA
    Posts
    411
    ive never seen a lilli look different than that... obviously your old one was the one ive never seen before
    throw a moon

    heuvos vin chevos

  10. #10
    Newbie
    Join Date
    Oct 2004
    Posts
    28
    Ok... I have steam coming out of my ears right now.

    I plug in the new Lilli to test before installing it into the dash, all seems fine, then... 5 minutes later, can't access the right side of the touchscreen. Same damn problem! No amount of calibrating will fix it. Is there something I'm doing to cause this? All I did was plug the damn thing in and switch it on.

    I hate Lilliput right now.

    Rob.

    Update... Just spoken to the guy I bought it off... He's offered me an 8 inch Lilli (He only sells Lillis ) Or a refund... Is the 8 inch ok?

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 118
    Last Post: 10-22-2010, 04:05 PM
  2. M10000 Users...Need Help! Firewire 4/6 Pin?
    By meetmandeep in forum General Hardware Discussion
    Replies: 1
    Last Post: 08-04-2004, 01:34 AM
  3. So i got a 40x4 off ebay...
    By MikeHunt79 in forum LCD/Display
    Replies: 19
    Last Post: 03-04-2004, 03:00 PM
  4. So I cant get my simple LCD to work... :(
    By sirhotalot in forum LCD/Display
    Replies: 10
    Last Post: 08-16-2002, 11:57 AM
  5. Replies: 13
    Last Post: 07-02-2002, 11:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •