Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: MY LILIPUT ****** my laptop!

  1. #1
    Newbie
    Join Date
    Sep 2004
    Posts
    55

    MY LILIPUT ****** my laptop!

    so I was installign the program that comes with the LILIput 'cause i was going to test out the screen, 1 hr later its still stuck at the end of the 100% so i was like okay, restart the computer 'cause thats the only thing i can do. Then after restart, I tried doing the same thing again, and u know what SAME THING HAPPENED.
    On with the restart again. Only this time, MY KEYBOARD ON MY LAPTOP IS NOT WORKING ANYMORE. I go "s h i t". I can go into bios, by pressing F2 BEFORE window starts loading, but once the winXP logo comes up, NO MORE KEYBOARD! Safe mode is the same.
    So on with the boot disk, and u know what? it works in DOS mode, but I can't really do anyhting in dos. WHAT should I do? I know its something in the boot sequence thats causing it, but I don't know how to modify it...... someone help me out pLEASE!? I'm kinda oldschool so i edited autoexec.bat but XP dont' use that stuff so IDUNO!

    HELP!?!

  2. #2
    Newbie zojirushi's Avatar
    Join Date
    Oct 2004
    Posts
    21
    can you boot into safe mode?

  3. #3
    Newbie Dark_Knight's Avatar
    Join Date
    Oct 2004
    Location
    TEXAS
    Posts
    23
    Quote Originally Posted by phatchink
    so I was installign the program that comes with the LILIput 'cause i was going to test out the screen, 1 hr later its still stuck at the end of the 100% so i was like okay, restart the computer 'cause thats the only thing i can do. Then after restart, I tried doing the same thing again, and u know what SAME THING HAPPENED.
    On with the restart again. Only this time, MY KEYBOARD ON MY LAPTOP IS NOT WORKING ANYMORE. I go "s h i t". I can go into bios, by pressing F2 BEFORE window starts loading, but once the winXP logo comes up, NO MORE KEYBOARD! Safe mode is the same.
    So on with the boot disk, and u know what? it works in DOS mode, but I can't really do anyhting in dos. WHAT should I do? I know its something in the boot sequence thats causing it, but I don't know how to modify it...... someone help me out pLEASE!? I'm kinda oldschool so i edited autoexec.bat but XP dont' use that stuff so IDUNO!

    HELP!?!
    press f8 for xp boot options
    Justice may be blind, but it can see in the dark

  4. #4
    Banned eatyummypuppies's Avatar
    Join Date
    Feb 2004
    Location
    li, ny
    Posts
    439
    Remove your keyboard from Device Manager and restart. If that doesn't work, uninstall the touch screen drivers and any devices associated with it. (You may connect it and then delete the device from Device Manager. Also look through the 'Non-plug and Play Devices' by going to 'View' and 'Show Hidden Devices' in Device Manager.)

  5. #5
    cheap custom title JC-S60's Avatar
    Join Date
    Mar 2004
    Location
    Ghent - Belgium
    Posts
    1,863
    READ it guys! He already said safe mode is the same!

    Try to get to device manager with the mouse and look if some driver is installed for the lilliput. Try to get rid of it.

  6. #6
    cheap custom title JC-S60's Avatar
    Join Date
    Mar 2004
    Location
    Ghent - Belgium
    Posts
    1,863
    ok, I was beat by the puppies

  7. #7
    Newbie
    Join Date
    Oct 2004
    Posts
    40
    can you attach a 2nd keyboard with a usb?

  8. #8
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Try changing the title of your thread so it says: THE LILIPUT DRIVERS F U * C Ked WINDOWS XP!
    Enough people are paranoid about getting lilliputs.

    If you are unable to get anything that was suggested below just run a repair on Windows XP.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  9. #9
    Newbie
    Join Date
    Sep 2004
    Posts
    55
    guys guys, there are no mouse cursor, hence i can't go into the device manager, its acutally the mOUSE AND the keyboard, its just not detecting any of them. Since I can't really disconnect the Keyboard on the laptop there is not much i can do, I was thinking maybe someone could tell me which FILE on my XP the software modified so I'd try to modify it myself, my last option is to format the little bugger because i have a lot of important information in there. Any help would be appreciated.

    O and this would happen BEFORE i can long onto the user Screen, as soon as the WINXP logo is loaded with the little bar underneath stating its loading then its screwed.

    and ya as i've stated above, I've tried safe mode already, any other suggestions?

  10. #10
    Newbie zojirushi's Avatar
    Join Date
    Oct 2004
    Posts
    21
    have you tried using your windows xp disk to boot into windows repair mode?

Page 1 of 2 12 LastLast

Similar Threads

  1. Remote laptop startup
    By ambush in forum Laptops, Netbooks, Tablets, UMPCs, etc.
    Replies: 47
    Last Post: 11-24-2008, 02:28 AM
  2. Laptop and Inverter?
    By ecaandrew in forum Power Supplies
    Replies: 3
    Last Post: 10-21-2004, 07:46 AM
  3. Laptop remote on/off issue -- SOLVED: s2000 carputer
    By skybolt in forum General Hardware Discussion
    Replies: 17
    Last Post: 09-20-2004, 10:52 PM
  4. Shutdown/Startup Controller for laptop
    By JoyRidun in forum General Hardware Discussion
    Replies: 24
    Last Post: 07-01-2004, 06:08 PM
  5. Replies: 11
    Last Post: 12-02-2003, 07:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •