Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Auto on not working in the cold

  1. #11
    Maximum Bitrate LagunaICE's Avatar
    Join Date
    Mar 2005
    Location
    Czech republic
    Posts
    772
    3 posts. All of them in one thread, which is a year old. Oooohhh...

    Anyway, I am sorry to hear you are still in trouble

  2. #12
    Newbie
    Join Date
    Nov 2004
    Location
    Missouri
    Posts
    5
    hah...your right.

    I cant help it if this is the only problem I've had that can't be googled or searched.

  3. #13
    FLAC IntellaWorks's Avatar
    Join Date
    Jun 2004
    Location
    NH
    Posts
    1,173
    i"m also running into a temp problem with my xenarc... the touchscreen won't work until the cab is warm enough :-( damn cold weather !
    Progress [I will seriously never be done!]
    Via EPIA MII
    512MB RAM
    OEM GPS (embedded)
    nLite WinXP pro on
    1GB Extreme III CF card
    Carnetix 1260 startup/ DC-DC regulator
    Software: Still, re-Writing my existing front end in .Net

  4. #14
    Jaz
    Jaz is offline
    Constant Bitrate
    Join Date
    Apr 2005
    Posts
    193
    same problem with my touchscreen and a lilliput.

  5. #15
    Banned xdjxklusivex's Avatar
    Join Date
    Dec 2004
    Location
    Diamond Bar, CA (909,951)
    Posts
    2,742
    mine works fine ive got the code auto on tho but the screen works fine so i duno :-P

  6. #16
    Newbie General_Tux's Avatar
    Join Date
    Nov 2005
    Location
    Out in the middle of nowhere, Montana
    Posts
    19
    What temperature was it when you began having problems? I am considering installing a carputer into my 93 Camaro, my only concern is that I live in Montana. It's practically winter here 9 months out of the year, and it can sometimes get to 30 degrees below zero. Many days in the winter 0 is the forecasted high. Even in summer, it can get down to 30 - 40 degrees at night. If I installed a carputer, I would hope that the display could handle cold weather, otherwise I wouldn't be able to use it for most of the year. Thanks for any input!

  7. #17
    Jaz
    Jaz is offline
    Constant Bitrate
    Join Date
    Apr 2005
    Posts
    193
    well its about 0 at the moment and im having troubles

  8. #18
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    Well, the problem wasn't Lilliput problem. It is the weather that affect the performance/liability of the RC. Maybe you have to change the RC value to give a longer "press" duration.

    Electronic guru may jump in to give better answer.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  9. #19
    cdm
    cdm is offline
    Constant Bitrate
    Join Date
    Nov 2003
    Location
    atlanta ga
    Posts
    184
    liquid crystal display

    last i heard water tends to freeze.... then again, i suppose we need to change the laws of physics so that screens don't freeze up. my gps screen freezes up @ 27 degrees. get used to it really. it warms up unless someone comes up with a heater you can put behind the lcd itself.


    and at 30 below your hard drive will not be happy either...

  10. #20
    Newbie
    Join Date
    Nov 2004
    Location
    Missouri
    Posts
    5
    My auto on feature doesnt work between about 25 and 40. Below 25 it does come on but it's "shifted" to the right about an inch. When the temp dips into the teens then my hard drive cant spin fast enough.
    To fix the auto on feature I just put a generic Radioshack on/off switch to control the lilliput within easy reach. The screen works fine if I simply turn it off then back on (pain in the ***).
    To fix the hard drive.....I just have to let it warm up....
    Who's got a 2.5" hard drive that works in extreme weather?

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Auto DJ function proposal.
    By kid320 in forum Media Engine
    Replies: 6
    Last Post: 07-26-2004, 06:35 PM
  2. Auto DJ function proposal... opinions?
    By kid320 in forum Software & Software Development
    Replies: 1
    Last Post: 07-26-2004, 11:07 AM
  3. itps auto power on not working
    By Noble in forum Power Supplies
    Replies: 3
    Last Post: 04-27-2004, 12:40 AM
  4. I remember some people working on a auto bartender
    By Scorpnstail in forum Off Topic
    Replies: 3
    Last Post: 03-05-2004, 08:13 PM
  5. motorized screen stopped working :(
    By corsamel in forum LCD/Display
    Replies: 0
    Last Post: 11-26-2002, 11:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •