Results 1 to 7 of 7

Thread: no video in full screen mode

  1. #1
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    120

    no video in full screen mode

    I have a xenarc ts and an int. GeForce mx 400 video card. When I try and play full screen windows media player vis. I get a blank screen. I installed Tony Hawk and got a blank screen when I ran it (I had sound though) what am I missing?


    Biostar NForce Mobo
    2400+ XP-M (34w) CPU
    256x2 ram
    30gig hdd

  2. #2
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    120
    bump

  3. #3
    Constant Bitrate fasternfaster's Avatar
    Join Date
    Aug 2004
    Location
    Montgomery Co. MD
    Posts
    112
    do you have more than one monitor hooked up? sometimes when i had my lilliput hooked up to my laptop the laptop wouldnt show video when i had the second monitor selected by pressing Fn+F8... just a thought
    Status: 99%
    hardware: 7"lilli mx440 pci,M10k/160GB/slim-slot DVD-CDRW/Hifonics ZEUS ZX8000,CNX1260,DConnex GPS,Powermate,usb WiFi
    software: XP Home/Media Car/RoadRunner/IGuidance 2.0
    Car: 2002 Ford Focus SVT

  4. #4
    Variable Bitrate Curly_cat's Avatar
    Join Date
    Jun 2004
    Location
    Ipswich, UK
    Posts
    310
    It's probably gonna be something to do with the overlay settings for the Geforce card.

    : Jetway J7F2 1.5Ghz Mainboard : Cubid 3688 : CarNetix CNX-P1260 :
    : Netgear 802.11g PCMCIA : 2 x LinITX 7" Screens :
    : BU353 USB GPS Mouse : Panasonic UJ845 DVDRW :

  5. #5
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    120
    I checked the overlay setting in the nvidia disply manager. It only has opptions for zoon because there is only one monitor. Any other ideas? When I boot, the xnearc displays 1600x12 in the top left. The screen res is 800x600? Weird hu?

  6. #6
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    120
    bump bump

  7. #7
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    120
    any ideas on why the monitor show 1600x12 in the top left when windows starts and not 800x600? Please help

Similar Threads

  1. Menu stays up in full screen
    By egeekial in forum FrodoPlayer
    Replies: 2
    Last Post: 11-24-2004, 11:09 AM
  2. Replies: 4
    Last Post: 06-16-2004, 10:58 AM
  3. full screen?
    By riddle14 in forum FrodoPlayer
    Replies: 2
    Last Post: 05-17-2004, 05:01 PM
  4. BASIC Stamp question
    By Banderon in forum General Hardware Discussion
    Replies: 18
    Last Post: 05-07-2004, 09:33 AM
  5. Lilliput FULL SCREEn
    By ericdee in forum LCD/Display
    Replies: 5
    Last Post: 05-05-2004, 05:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •