Results 1 to 6 of 6

Thread: Lilliput TS issue (possibly different one)

  1. #1
    Low Bitrate
    Join Date
    Dec 2004
    Posts
    78

    Lilliput TS issue (possibly different one)

    Not sure if any of you have experienced this particular issue, I tried searching to find it but couldn't find one similar. Like a few others, my Lilliput has a minor touch issue. It's super perfect over the entire screen, except the edges. About 1/4" edge around the entire screen is completely off for calibration and touching. In fact, anywhere within that 1/4" band/edge will yield touches being placed sometimes an inch away from my finger, which means I can't calibrate the darn thing. Also makes touching at the edges impossible.

    I'm thinking maybe some of the plastic bezel is clamping down on the TS film, but it's just a guess. Don't have the time to play with it right now, but other than that I love it.

    Any ideas? I have a need for more of these screens, and just want to make sure the primary one works fine.

  2. #2
    Maximum Bitrate digitalww's Avatar
    Join Date
    Sep 2002
    Location
    ILLINOIS
    Posts
    883
    It sounds like a bad touch panel. What does your 25 point calibration look like? Can you post a screen shot? Best bet would be to try and get a replacement from where you bought it.

    Armen

    Quote Originally Posted by Willow
    Not sure if any of you have experienced this particular issue, I tried searching to find it but couldn't find one similar. Like a few others, my Lilliput has a minor touch issue. It's super perfect over the entire screen, except the edges. About 1/4" edge around the entire screen is completely off for calibration and touching. In fact, anywhere within that 1/4" band/edge will yield touches being placed sometimes an inch away from my finger, which means I can't calibrate the darn thing. Also makes touching at the edges impossible.

    I'm thinking maybe some of the plastic bezel is clamping down on the TS film, but it's just a guess. Don't have the time to play with it right now, but other than that I love it.

    Any ideas? I have a need for more of these screens, and just want to make sure the primary one works fine.

  3. #3
    Low Bitrate
    Join Date
    Nov 2004
    Location
    Seal Beach, CA
    Posts
    77
    willow - my screen reacted the same way until i did a calibration, then it was fine.
    2004 Toyota 4Runner Sport 4WD
    Opus 90W, Epia M210K, Lilli 7" TS, 30GB, CDR/DVD Slot, PowerMate, Earthmate, 200GB Seagate 3.5", Verizon BroadbandAccess, CentraFuse, Valetine1 .....

  4. #4
    Low Bitrate
    Join Date
    Dec 2004
    Posts
    78
    Armen:

    She won't calibrate on 4 or 25-point because the starting point, bottom-left corner, is out of reach of the tap. When I tap, it shows up about a 1/4" to the upper-right away from the darn point. All the other points in the center I can hit fine.

    I've been using it in the car all night, and in all actuality it doesn't affect anything except one tiny button in a corner, which I modified and made a bit bigger.

    Just an annoying thing..

    I'd still buy a Lilly for other things for sure.

  5. #5
    Low Bitrate Shayughul's Avatar
    Join Date
    Jul 2004
    Location
    Minot, ND
    Posts
    64
    Quote Originally Posted by Willow
    Armen:

    She won't calibrate on 4 or 25-point because the starting point, bottom-left corner, is out of reach of the tap. When I tap, it shows up about a 1/4" to the upper-right away from the darn point. All the other points in the center I can hit fine.

    I've been using it in the car all night, and in all actuality it doesn't affect anything except one tiny button in a corner, which I modified and made a bit bigger.

    Just an annoying thing..

    I'd still buy a Lilly for other things for sure.
    Not sure if you are using the same calibration that I have for my Lilli.....but for mine you have to hold done on the circle until it turns green.....not just tap it as you suggested you might be doing.

    Try doing the calibration and holding on the circle until it turns green....no longer flashes. Then move on to the next.

    Might help.

  6. #6
    Low Bitrate
    Join Date
    Dec 2004
    Posts
    78
    Hahahaha, I was reading the word "touch" as in a quick touch, not a hold. That fixed it, thanks.

    That shows what happens when you work 92 hours a week.

Similar Threads

  1. Lilliput touchscreen issue
    By skeeter007 in forum LCD/Display
    Replies: 1
    Last Post: 11-22-2004, 12:51 AM
  2. Hmm.. possibly killed my lilliput...
    By Magma in forum LCD/Display
    Replies: 10
    Last Post: 09-02-2004, 04:08 PM
  3. Lilliput Possibly shorted? Dead?
    By savante in forum LCD/Display
    Replies: 13
    Last Post: 07-23-2004, 05:39 PM
  4. Powering Lilliput Issue
    By Noctris in forum Power Supplies
    Replies: 3
    Last Post: 05-21-2004, 01:15 PM
  5. Replies: 5
    Last Post: 04-01-2004, 05:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •