Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: problem with 800x600 with xenarc 7"

  1. #1
    Constant Bitrate shiltz's Avatar
    Join Date
    Dec 2004
    Location
    Massachusetts
    Posts
    151

    problem with 800x600 with xenarc 7"

    just got my xenarc in today and was trying to set it up but when I set it to 800x600 it auto detects as 800x480 and the tops and bottoms of the screen get cropped right off, anyone know what could be causing that?

    also at 848x480 is there anyway to get some of the window like display properties to actualy fit on screen, when I switched to that I couldn't click apply to switch back cause it was off the screen.

  2. #2
    FLAC PatO's Avatar
    Join Date
    Dec 2000
    Location
    Afton MN
    Posts
    1,120
    Let me start by saying

    To get 800x480, use the settings in Xenarcs FAQ:
    http://www.xenarc.com/faq.html

    If something is off the screen, move it upwards so you can hit the buttons. Or, hit Tab until you think Apply is selected. Or just hit Enter. Or adjust to a higher resolution.
    http://www.jeepmp3.com/
    CarPC Stolen. Starting over.
    Ne1 recognize the avatar?

  3. #3
    Constant Bitrate shiltz's Avatar
    Join Date
    Dec 2004
    Location
    Massachusetts
    Posts
    151
    i'm not tryinh to get 800x480 though, that's what the monitor is detecting, i'm trying to get 800x600, but since it detect that at 800x480 it crops part of the screen instead of scaling it to fit like it does with 1024x768.

  4. #4
    Maximum Bitrate
    Join Date
    Jul 2004
    Posts
    574
    You *should* be trying to get 800x480 - that is the xenarc's native resolution. It will be a pixel per pixel image on your screen. Also, when videos are played in widescreen format you won't have black bars at the top and bottom of your already small screen.

    Do a search on '800x480' and you will find some good info as of late

  5. #5
    Constant Bitrate shiltz's Avatar
    Join Date
    Dec 2004
    Location
    Massachusetts
    Posts
    151
    yes I know that, but since i'm using the onboard video that's not posible, hence why i'm trying to get 800x600.

  6. #6
    Constant Bitrate
    Join Date
    Sep 2004
    Location
    Springfield, IL
    Posts
    207
    go buy a cheap nvidia video card

  7. #7
    Constant Bitrate
    Join Date
    Mar 2004
    Posts
    192
    Dont worry mate, i know what you mean.

    To get 800x600 on the xenarc u need to set it to 75hZ. Then though occasionally you get some faint horizontal lines across the screen. Its a sync issue. If you turn it on/off to usully sorts itself out but its a paint. With 800x600 with 60hz it does but the bottom off, the start menu etc again its a pain and i dunno what to say appart from yes get a nvidia graphics card and get a true fitted 800x480. Its a weird problem and xenarc should really help us....

  8. #8
    Maximum Bitrate
    Join Date
    Apr 2004
    Location
    New York
    Posts
    482
    Ionno, I'm going to have to double check and report back to you guys, but I a fairly sure I have my Xenarc set at 60Hz for 800x600 with zero clipping and it does go into 800x600 mode. Will report back to you guys on the Frequency.

  9. #9
    Maximum Bitrate
    Join Date
    Apr 2004
    Location
    New York
    Posts
    482
    That is true. Checked today, synced in fine with no clip at 800x600 60Hz.

  10. #10
    Variable Bitrate Curly_cat's Avatar
    Join Date
    Jun 2004
    Location
    Ipswich, UK
    Posts
    310
    Quote Originally Posted by DaRacerz
    That is true. Checked today, synced in fine with no clip at 800x600 60Hz.
    Do you have that set up with a Epia mini-ITX mobo?

    I have to have mine set at 75Hz with an MII12000 to get full screen.

    : Jetway J7F2 1.5Ghz Mainboard : Cubid 3688 : CarNetix CNX-P1260 :
    : Netgear 802.11g PCMCIA : 2 x LinITX 7" Screens :
    : BU353 USB GPS Mouse : Panasonic UJ845 DVDRW :

Page 1 of 2 12 LastLast

Similar Threads

  1. Resolution problem with Xenarc 700YV
    By lookinco in forum LCD/Display
    Replies: 6
    Last Post: 09-20-2004, 03:12 PM
  2. FS: M10000, 5" PSOne, 7" Xenarc, Hdd
    By mmendis in forum Classified Archive
    Replies: 11
    Last Post: 07-31-2004, 09:35 AM
  3. FS!!! Xenarc 700TS 7" Touchscreen
    By hyperspeed in forum Classified Archive
    Replies: 3
    Last Post: 06-14-2004, 02:59 PM
  4. FS: 7" DS Customs Xenarc with touch
    By mhermann in forum Classified Archive
    Replies: 3
    Last Post: 05-12-2004, 07:43 AM
  5. Wanted: Xenarc 7" lcd
    By Trip_Wu in forum Classified Archive
    Replies: 3
    Last Post: 11-10-2002, 01:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •