Results 1 to 2 of 2

Thread: xenarc 700tsv problem

  1. #1
    Constant Bitrate
    Join Date
    May 2004
    Location
    Northridge CA
    Posts
    141

    xenarc 700tsv problem

    alright so ive searched for the past 3 days on this issue.
    my xenarc was great when i first got it like a month ago but for no reason last week it just got all dim. no matter what i do it doesnt go back to the way it was. i can turn the brightness all the way up and contrast but it only helps a little bit. the backlight is already at full too. i tried the auto setting but it doesnt help
    anyone else have this problem?

  2. #2
    FLAC edrex's Avatar
    Join Date
    Dec 2004
    Location
    West Chestinghamshire, UK init!!
    Posts
    1,088
    It should still be under warranty. Contact Xenarc and have it replaced.
    Spent so far: $1,755
    Check Out My Work Log for Specs/Pics
    CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
    Don't mess with Texas.
    It's not nice to pick on retards!

Similar Threads

  1. Problem with Xenarc TS
    By bluehcc in forum LCD/Display
    Replies: 1
    Last Post: 01-19-2005, 01:13 AM
  2. Blurry Xenarc Problem
    By Lord_Pall in forum LCD/Display
    Replies: 9
    Last Post: 12-24-2004, 09:26 PM
  3. Xenarc 700TSV with brightness kit!!!
    By DjBac in forum LCD/Display
    Replies: 9
    Last Post: 10-13-2004, 05:28 AM
  4. Xenarc 700TSV 800x480 Support
    By auto_robotics in forum LCD/Display
    Replies: 7
    Last Post: 08-27-2004, 01:33 PM
  5. Xenarc 700TSV in Porsche
    By TommieG in forum LCD/Display
    Replies: 8
    Last Post: 07-01-2004, 06:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •