Results 1 to 6 of 6

Thread: Touchscreen USB problem...

  1. #1
    Low Bitrate
    Join Date
    Nov 2002
    Location
    Vermont, yay.
    Posts
    84

    Touchscreen USB problem...

    Alright, so I'm finally about done with my install, and now this TS is giving me some problems. It's a 7" Lilliput. Here's the problem:

    I installed the latest Touchscreen Kit drivers with the monitor plugged in, and during the installation it was searching the COM ports for the device. Obviously it didn't find anything, and so the TS doesn't work at all. I'm getting the apparently common "Device Not Recognized" error as well when I plug the USB cable in. I've tried using the beta drivers, as well as the drivers from digitalww.com, but non work. Just find this strange because on my old 333 Mhz laptop, the touchscreen kit worked fine, but here, it won't even look for it on a USB port. Any suggestions?

    P.S. I have a M10000 board.

  2. #2
    Low Bitrate
    Join Date
    Nov 2002
    Location
    Vermont, yay.
    Posts
    84
    Alright, well I've decided that it's possibly a USB problem... gonna try to update the USB 2.0 drivers tomorrow, since I keep getting a "USB Device Not Recognized" error. But I'm still confused as to why it scans the COM ports, because the manual says it's supposed to find a touchscreen controller, but on my machine it finds nothing.

    I'll try the USB thing tomorrow and see what happens.

  3. #3
    Constant Bitrate fallnangel's Avatar
    Join Date
    Sep 2004
    Location
    Richmond va
    Posts
    193
    so did that fix ur problem?
    ..and dont back out just because u think its too crazi , i hate pussies
    -outdidya

    epia m1000,256mb ddr,7"lilli,120gb hdd, Ati remote wonder,400watt inverter,350psu all under xp pro-installed

  4. #4
    Low Bitrate
    Join Date
    Nov 2002
    Location
    Vermont, yay.
    Posts
    84
    Nope... don't think it was a driver problem at all. I hooked the screen back up to my laptop (which I'd been using before), and it also didn't recognize the device when it previously had. I think when I took apart the Lilliput I damage something on the USB part of the circuit board, so it looks like I'll have to get another screen and try again.

  5. #5
    cheap custom title JC-S60's Avatar
    Join Date
    Mar 2004
    Location
    Ghent - Belgium
    Posts
    1,863
    The reason why it looks at the com-ports is that there are serial versions of the ts too...

    It could also be that the ts is realy serial, with a usb-serial converter integrated (like all usb nmea receivers!), but i'm not sure...

    Your problem seems hardware-related, i agree...

  6. #6
    Newbie
    Join Date
    Jul 2004
    Posts
    38
    similar to the problem I just encountered. Lilli has been working fine, and now suddenly the color is all screwed up and the TS will not work at all. It wont even recognize the USB connection.

Similar Threads

  1. FAQ: Everything you need to know about your Xenarc
    By frodobaggins in forum LCD/Display
    Replies: 44
    Last Post: 10-12-2014, 10:58 PM
  2. Problem with Lilliput and Touchscreen
    By mmstudios in forum LCD/Display
    Replies: 0
    Last Post: 06-17-2004, 02:17 AM
  3. FS: USB Touchscreen Controller card
    By sniz55 in forum Classified Archive
    Replies: 6
    Last Post: 04-29-2004, 08:48 AM
  4. DS700TS-USB 7" USB Touchscreen VGA Finally! $375
    By dscustoms in forum Classified Archive
    Replies: 4
    Last Post: 10-13-2003, 09:53 PM
  5. Non-working touchscreen - USB Diagnostics tool?
    By GingerPrince in forum LCD/Display
    Replies: 2
    Last Post: 09-15-2003, 05:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •