Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Newbie help dww-7vga

  1. #1
    Newbie
    Join Date
    Oct 2003
    Posts
    10

    Newbie help dww-7vga

    Hi im a newbie here.

    Well i been reading for months but never really started my project.

    Well i got a deal on a dell d600 sooo im going to use that...

    But I have a problem I got the indash screenfrom digitalww and I cant seem to get it to work.

    I powered it off a computer psu and i can run my playstation on it but i cant get my desktop to show up. (the refresh rate is at 60 hertz)

    Do i need to do something to get this thing to work is it plug and play or is my screen fubared???

    thnx in advance people.

  2. #2
    Low Bitrate
    Join Date
    Sep 2004
    Posts
    111
    i just got one and it looked funny when i powered it up.. i just hit the auto adjust on the menu and it worked fine. make sure your resolution and refresh rate isn't set too high.

    Craig

  3. #3
    Newbie
    Join Date
    Oct 2003
    Posts
    10
    I get a black screen its dosn't look funny at all

    but ill try what u said see if it works.

  4. #4
    Maximum Bitrate kiltjim's Avatar
    Join Date
    Feb 2004
    Location
    PA, USA
    Posts
    805
    Have you ever used a remote screen with your computer? I'm guessing its a laptop. On my Dell, in order to use the external screen for the first time, you have to press FN+LCD/CRT (these are both marked in blue instead of white).

    If thats not it, you may have to go into your control panel, and change the settings there.
    2000 Subaru OBS

    Dell P3 @ 900 Mhz
    7" Lilliput TS w/DigitalWW in-dash mount
    80GB External HD

    I am Zero Bitrate....

  5. #5
    Newbie
    Join Date
    Oct 2003
    Posts
    10
    Im testing it on my desktop first. not on my dell

    And the dell d600 is a laptop but its a french one soo i dont know what buttons u talking about lol.

    But yea still no work set resolution lower and still at 60 herthz?

    Is it broken.

  6. #6
    Newbie
    Join Date
    Oct 2003
    Posts
    10
    Tried it on my old pc still get a black screen and tried auto adjust.

    I think im going to have to send this one back. Having my doubts about Armen and digitlaww. But i heard he has good service so i hope this can turn out to be a good experience in the long run.

    Until then i will keep trying to get this thing running help is still apreciated I will keep u posted.

  7. #7
    Maximum Bitrate kiltjim's Avatar
    Join Date
    Feb 2004
    Location
    PA, USA
    Posts
    805
    If you checked it on a desktop, and it was the only screen on the desktop, then I think you may have a bad unit.

    For future reference though, the D600 has the Function button in the lower left hand corner, right next to the CTRL button. The CRT/LCD button doubles as the END button. I think. I tried to pull up a picture of the keyboard from dell, and I'm not quite sure if it is the end button, or the button above the F10.

    Stick with Armen though. I've done business with him several times in the past, and have had excellent customer service.
    2000 Subaru OBS

    Dell P3 @ 900 Mhz
    7" Lilliput TS w/DigitalWW in-dash mount
    80GB External HD

    I am Zero Bitrate....

  8. #8
    FLAC migel628's Avatar
    Join Date
    Mar 2004
    Location
    New Windsor, NY
    Posts
    1,114
    Any update on this? I'm running into the same problem w/ my DWW-7VGA unit as well...
    "I'm a dick!"
    "I must seek knowledge and it's bastard son truth" - The State

  9. #9
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,469
    9/10 times you get this black screen its the connector not pushed in far enough, just pull it apart and try it again.. honest it will solve your problem. Digitalww is a good guy, hes been around for ages and always does what he says he will do. .just sometimes it takes alittle time. On the keyboard note.. I will assume u dont know where anything is.. so you press Fn (bottom left, second key in , inbetween the ctrl and windows key) then press F8 (underneth the power button, slightly to the right) when a screen is connected it toggles between, Laptop - External - Both (might not be in that order)

    hope this helps

    CdR

  10. #10
    Low Bitrate fishy's Avatar
    Join Date
    Sep 2004
    Location
    sydney
    Posts
    79

    might i suggest

    might i suggest that you ensure (use a multimeter) that the power you are supplying to the unit is 12v+ and then, go hook the unit up via RCA connectors, say, to a home DVD player or some such unit, and flick the screen to video1 instead of VGA and see if you get a picture... this will relegate a problem with the display "per-se" and make it more obvious to the VGA settings on the PC... just try it, and see if you get a picture,and DONT hook the unit up too the red wire on your PC power supply, thats a 5v line, you need the yellow 12v line to run the screen...

    i will back Armen and digitalww, i had a business trip too the USA recently, and advised Armen of it in advance, and my tight schedule. He made up my screen after i sent him my payment advice, and had it shipped to me in the USA perfectly before i left the USA back to Australia... He did a great job on mine, and i can only say im truly happy with the unit, especially cause he did all the work in making the unit, as opposed to buying a xenarc and chopping it into his in-dash unit...

Page 1 of 2 12 LastLast

Similar Threads

  1. Newbie Q: Battery Charge Current?
    By Fox_Mulder in forum General Hardware Discussion
    Replies: 17
    Last Post: 09-20-2004, 10:52 PM
  2. Newbie needs hardware opinion...
    By DarrylR in forum Newbie
    Replies: 12
    Last Post: 04-10-2004, 11:25 PM
  3. help a computer BUILDING newbie out....
    By jusatry in forum General Hardware Discussion
    Replies: 1
    Last Post: 02-11-2004, 03:39 PM
  4. how about a newbie section?
    By Zeeshan in forum Mp3car Forum Suggestions/Comments
    Replies: 1
    Last Post: 07-19-2003, 12:40 PM
  5. Replies: 2
    Last Post: 12-16-2001, 10:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •