Results 1 to 4 of 4

Thread: Problem with PSOne screen

  1. #1
    Newbie
    Join Date
    Feb 2005
    Posts
    9

    Problem with PSOne screen

    For some reason whenever I try to send signal/power to my Sony PSOne LCD screen, all I get is a solid black bar about an inch wide on the right side of the screen with no back lighting. Anyone ever had and solved a similar problem? :X PLEASE?

  2. #2
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    First: How did you connect video/vga signal to the PSOne?
    Just connect power to the PSOne doesnt' turn it on (100%).
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  3. #3
    Newbie
    Join Date
    Feb 2005
    Posts
    9
    well i tried hooking the psone to the LCD screen as you normally would(The plugs on the back). I then proceeded to hook up the power adapter and press the power button.

  4. #4
    Newbie
    Join Date
    Feb 2005
    Posts
    9
    Any idea's?

Similar Threads

  1. Psone screen timings.
    By Juju in forum LCD/Display
    Replies: 4
    Last Post: 12-01-2004, 03:59 PM
  2. anyone have pics of your PSONE screen installed?
    By fogleroller in forum LCD/Display
    Replies: 34
    Last Post: 06-24-2004, 07:00 AM
  3. strange video problem.... screen offset
    By mrzigzag in forum Media Engine
    Replies: 0
    Last Post: 04-10-2004, 04:10 PM
  4. Replies: 5
    Last Post: 03-30-2004, 09:53 PM
  5. PSOne Screen connector
    By MatrixPC in forum LCD/Display
    Replies: 1
    Last Post: 10-02-2003, 02:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •