Page 7 of 13 FirstFirst 12345678910111213 LastLast
Results 61 to 70 of 129

Thread: Xenarc 700IDT In DASH 7" Touch Screen IN STOCK!

  1. #61
    Low Bitrate raphizzz's Avatar
    Join Date
    Sep 2004
    Location
    Brussels - Belgium
    Posts
    70
    hi LinuxRacr,

    did you check the cable?
    and did that solve the problem?

    Thanks

  2. #62
    Maximum Bitrate PORTUGAL's Avatar
    Join Date
    Oct 2003
    Location
    PORTO
    Posts
    527
    My is working great, its conected to the psu for power.
    Here in Portugal we have great weather, lots of brunnets, party a lot,drink a lot....
    http://img138.echo.cx/img138/896/bannerjoshua5dy.jpg

  3. #63
    Newbie
    Join Date
    Jan 2005
    Posts
    24
    I thinking of buying this unit. Is there a general concensus that this unit has display problems as posted previously or is it a matter of people with problems speak up more than those that don't.

    Those who have had good experiences with their 700IDT please speak up!

  4. #64
    Variable Bitrate Curly_cat's Avatar
    Join Date
    Jun 2004
    Location
    Ipswich, UK
    Posts
    310
    There was one on show at the Digital Car UK CarPC Show over the weekend and the picture and build quality looked just as expected from a Gain/Xenarc Monitor.

    : Jetway J7F2 1.5Ghz Mainboard : Cubid 3688 : CarNetix CNX-P1260 :
    : Netgear 802.11g PCMCIA : 2 x LinITX 7" Screens :
    : BU353 USB GPS Mouse : Panasonic UJ845 DVDRW :

  5. #65
    Maximum Bitrate PORTUGAL's Avatar
    Join Date
    Oct 2003
    Location
    PORTO
    Posts
    527
    Bad

    - The car lighter adaptor doesnt works.
    - Cant get 800*600 to display full image ( this should be easy to fix )
    - Protudes from the dash

    Good

    - Exelente image quality
    - No bad pixels
    - Touchscreen works great
    - Not much glare
    - Auto turn on upon signal detection
    - Single conection for Usb, vga and av
    - 11-24 Volts
    Here in Portugal we have great weather, lots of brunnets, party a lot,drink a lot....
    http://img138.echo.cx/img138/896/bannerjoshua5dy.jpg

  6. #66
    Low Bitrate raphizzz's Avatar
    Join Date
    Sep 2004
    Location
    Brussels - Belgium
    Posts
    70
    Quote Originally Posted by PORTUGAL
    My is working great, its conected to the psu for power.
    Do you only use the PSU to power it?

    I didn't put it in tha car yet but i tested it at home,
    mine is connected to the PSU and it doesn't ignite as long as the power adapter isn't plugged.

    Thus i need to connect to the PSU + the power adapter to start the screen.

    What about you?

  7. #67
    Variable Bitrate Curly_cat's Avatar
    Join Date
    Jun 2004
    Location
    Ipswich, UK
    Posts
    310
    Quote Originally Posted by PORTUGAL


    - Cant get 800*600 to display full image ( this should be easy to fix )

    Set it to display at 75Hz, that should fix it.

    : Jetway J7F2 1.5Ghz Mainboard : Cubid 3688 : CarNetix CNX-P1260 :
    : Netgear 802.11g PCMCIA : 2 x LinITX 7" Screens :
    : BU353 USB GPS Mouse : Panasonic UJ845 DVDRW :

  8. #68
    Maximum Bitrate PORTUGAL's Avatar
    Join Date
    Oct 2003
    Location
    PORTO
    Posts
    527
    Thanks curly cat, will try that when i get home.

    Raphizzz - It works great without the power adaptor, i just conected to the psu ( 12v + ground ).

    The strangest thing is that the car adaptor doesnt work (I bought the monitor directly to the manufacteur ) and it dindnt came with ac/dc adaptor and no instructions.

    I bought one 12v ac/dc 1 amp and it didnt work either, i was starting to get worried but after a few tips (thanks- LinuxRacr ) i decided to connect it direcly to the psu and it worked straight away......

    I think i will connect it directly to the car 12v (it accepts 11-24 volst ) some users said the screen would be brighter....

    By the way i tried to tilt left and right but i couldnt ???
    Here in Portugal we have great weather, lots of brunnets, party a lot,drink a lot....
    http://img138.echo.cx/img138/896/bannerjoshua5dy.jpg

  9. #69
    Maximum Bitrate LinuxRacr's Avatar
    Join Date
    Jul 2003
    Posts
    506
    I haven't had time to pull my screen out of the dash. I will check when I get time.

    BTW PSU = ?
    My Car: 2001 Mazda MP3
    My OLD Carputer project: Here
    Completion Progress Bar: [**********100%]
    Current build! Here
    Completion Progress Bar: [*********99%]

  10. #70
    Maximum Bitrate PORTUGAL's Avatar
    Join Date
    Oct 2003
    Location
    PORTO
    Posts
    527
    Psu = Power Suplly unit
    Here in Portugal we have great weather, lots of brunnets, party a lot,drink a lot....
    http://img138.echo.cx/img138/896/bannerjoshua5dy.jpg

Similar Threads

  1. Wide Screen format touch screen
    By belezeebub in forum LCD/Display
    Replies: 1
    Last Post: 03-22-2005, 11:35 PM
  2. in dash touch screen in Vaux Corsa (UK)
    By m2rv h in forum Show off your project
    Replies: 24
    Last Post: 09-06-2004, 09:57 AM
  3. Xenarc Touch Not Working
    By MSUC5Vette in forum LCD/Display
    Replies: 1
    Last Post: 08-18-2004, 12:42 PM
  4. Xenarc Touch Panel on Lilliput Controller
    By badandy4you in forum LCD/Display
    Replies: 5
    Last Post: 06-04-2004, 01:54 PM
  5. Replies: 5
    Last Post: 02-28-2004, 12:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •