Results 1 to 7 of 7

Thread: Black bars on my desktop w/ Xenarc 700tsv - Please HELP!!

  1. #1
    Maximum Bitrate hd54321's Avatar
    Join Date
    Jun 2004
    Location
    Los Angeles
    Posts
    839

    Black bars on my desktop w/ Xenarc 700tsv - Please HELP!!

    Hey ya'll. I'm having issues with my Xenarc 700TSV. Story is, I was using Powerstrip to enable 800x480 (the custom resolution listed at xenarc.com) on my ATI Radeon 8500. I was using a 17" monitor for testing while the carputer was in my house. The 17" ran fine with 800x480.

    I moved the carputer into its new home (my trunk) and hooked up my Xenarc. For some reason the 800x480 reolution gives me black bars above and beneath the desktop (think of watching a DVD on your computer and you have black bars above and below the picture). When I switch back to regular 800x600, the screen adjusts fine and it looks fine.

    I have tried auto-adjust on the Xenarc, reboots, reinstalls of Powerstrip and reconfiguration of Powerstrip exactly to the spec listed on Xenarc's website. Problem is still unsolved. Any help would be GREATLY appreciated, thanks!

    -HD

  2. #2
    Maximum Bitrate hd54321's Avatar
    Join Date
    Jun 2004
    Location
    Los Angeles
    Posts
    839
    heeeelp...

  3. #3
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,469
    no idea if this would help but have you tried changing the refresh rate of your adapter to 75hz. I had a problem with the res on my xenarc not displaying correctly and doing this sorted it out.. As I said only a idea and prob not the answer

    CdR

  4. #4
    Newbie
    Join Date
    Oct 2004
    Posts
    7
    I'm having the same issue now. Did you ever find any resolution?

  5. #5
    Newbie
    Join Date
    Aug 2007
    Posts
    53
    Same problem here..

  6. #6
    Maximum Bitrate hd54321's Avatar
    Join Date
    Jun 2004
    Location
    Los Angeles
    Posts
    839
    So I gave up on CarPC's a while ago. But from what I remember, I got a Xenarc tech on the phone. They gave me a new set of PowerStrip settings that fixed the issue.

    It's a little different then the standard Xenarc PowerStrip settings (if there is such a thing).

    Good luck.

    -HD

  7. #7
    Newbie
    Join Date
    Sep 2006
    Posts
    33
    you should post those settings!!! that would help alot.

Similar Threads

  1. DVD black bars, resolution?
    By Nick DC in forum LCD/Display
    Replies: 2
    Last Post: 02-16-2005, 11:55 AM
  2. Replies: 7
    Last Post: 11-09-2004, 02:33 AM
  3. black bars left and right
    By lucas in forum ME Archive
    Replies: 1
    Last Post: 10-14-2003, 11:03 AM
  4. I need a video player that crops out the black bars while playing.
    By cproaudio in forum Software & Software Development
    Replies: 11
    Last Post: 07-27-2003, 05:41 AM
  5. FS: Xenarc 700TSV touch UXGA capable
    By cproaudio in forum Classified Archive
    Replies: 16
    Last Post: 01-20-2003, 06:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •