Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: Lilliput 7" Cable help needed. (Bad 9pin DIN)

  1. #11
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    I know waiting sucks my project has been changing/evolving ofer more than 5 years now.
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  2. #12
    Newbie
    Join Date
    Mar 2005
    Posts
    7

    Exclamation

    Mike, here it is:

    Code:
    Blue Numbers------Red Numbers ------Green numbers --------Notes
    1-------------------------3
    2-------------------------2
    3-------------------------1
    4 Audio + ----------------N/A --------------N/A
    5 Input Video 1 +---------N/A --------------N/A
    6--------------------------------------------3
    7 Input Video 2 +---------N/A---------------N/A
    8------------------------13
    9------------------------14
    10-------------------------------------------1 (signal ground)
    11-------------------------------------------1 (signal ground)
    12 Power 12V+------------N/A--------------N/A
    13 Power 12V+------------N/A--------------N/A
    14-------------------------------------------2
    Shield-Grounds ------------------------Power connector, audio, video connectors ground
    Please, notice you had 8 blue to red 14. My test shows it goes to 13! And 9 blue goes to red 14.
    I didn't check all the rest though.

    There is no green 4 because it's +5 V.

    I have created html table, but couldn't post it here. Here it is http://www.astaltsev.com/CarPC/liliput_cable.htm

    Good luck!

    Dmitri

  3. #13
    Low Bitrate
    Join Date
    Mar 2005
    Location
    Warrington
    Posts
    71
    can you buy replacement cables from anywhere? Im planning to butcher mine but ide like a spare for when its out of the car or if i sell it.
    So far - 1.1ghz athlon 4 Sharp Laptop, 256mb RAM, 20GB HDD, 32MB on board graphics. CDRW/DVD, 600W Boschmann amp, K301 InDash Screen

  4. #14
    Newbie
    Join Date
    Mar 2005
    Posts
    7
    Quote Originally Posted by joshthepilot
    No, something is wrong, there has to be a +5V. You have two green 1s. That can't be.
    Well, I checked several times (even though it was 2AM). Why is that there "has to be a +5V"? Do you know what voltage touchscreen controller uses? And BTW it is now part of one big PCB, not a separate board (I think in previous Liliput it was on a separate board).
    Yes, two green 1s, because it's ground. Nobody complains about two +12Vs
    Notice - THERE IS NO shield connection between USB, VGA and monitor 14 din connectos. I don't know why, but there isn't.
    I first noticed this when I was powering my Lilliput from separate power supply - not from PC's 12V. If you don't connect USB cable to PC - image is flickering. Bad ground.
    Do you have such cable? Please, check it. I also want to make my own cable, because this one doesn't look solid. So I am interested in truth of the pinout also

    Dmitri

  5. #15
    Newbie
    Join Date
    Mar 2005
    Posts
    7
    I don't have Liliput here with me now, but I just remembered taht 10,11 and shield on 14 pin din are all together.
    So it's not "duplicate ground for usb" - just one more ground TO Liliput that is common with USB ground.

    Touchscreen works from 12V, because when monitor is connected to 12V and USB, but turned off by power button (sits in standby mode) - when you turn monitor back on - Windows finds a new USB device.

    Dmitri

  6. #16
    Newbie
    Join Date
    Mar 2005
    Posts
    7
    Quote Originally Posted by joshthepilot
    Otherwise you will notice poor quality in your display unless you have the usb also plugged into the computer.
    That's exactly what I wrote in my second post
    I first noticed this when I was powering my Lilliput from separate power supply - not from PC's 12V. If you don't connect USB cable to PC - image is flickering. Bad ground.
    I will probably make my own cable, but need to find 14pin connector first.
    Anybody knows where to get it?

    Anyway, I hope we helped FireAnt . But he's quiet.

    Dmitri

  7. #17
    Low Bitrate FireAnt's Avatar
    Join Date
    May 2004
    Location
    Houston, Texas
    Posts
    104
    Astal,

    Thanks, I'm going to give it a try tonight! I can't wait to use this thing again.

    Mike
    05 MINI Cooper Cabrio "Mac MINI"
    progress 95%- Mac Mini, Lilliput 7" , usb-wifi, Rayming GPS, Route 66,easy cat touch pad, CCAR front end"skinned",P1900 power supply

  8. #18
    Low Bitrate
    Join Date
    Mar 2005
    Location
    Warrington
    Posts
    71
    whoever made the images of the plugs with the numbers on could they possibly send me a high rez version without the numbers (not the usb or vga i know what they look like )

    ryanmtATgmail.com

    Thanks
    So far - 1.1ghz athlon 4 Sharp Laptop, 256mb RAM, 20GB HDD, 32MB on board graphics. CDRW/DVD, 600W Boschmann amp, K301 InDash Screen

  9. #19
    Low Bitrate FireAnt's Avatar
    Join Date
    May 2004
    Location
    Houston, Texas
    Posts
    104
    Astal,

    It works!! after a couple of hours of soldering and heatshrinking it's fixed. Your pin outs worked great. I did notice we had the audio + and Video2+ confused. I fixed the first chart in this post to read correctly.


    Thanks to everyone for thier help.
    Mike
    05 MINI Cooper Cabrio "Mac MINI"
    progress 95%- Mac Mini, Lilliput 7" , usb-wifi, Rayming GPS, Route 66,easy cat touch pad, CCAR front end"skinned",P1900 power supply

  10. #20
    Newbie
    Join Date
    Mar 2005
    Posts
    7
    Great!

    Glad that I could help.

    Good luck!

    Dmitri

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. 9-pin mini din extension cable for lilliput
    By ummagawd in forum LCD/Display
    Replies: 2
    Last Post: 03-21-2005, 05:06 AM
  2. FS: 7" Lilliput VGA Module
    By calvincbr in forum Classified Archive
    Replies: 10
    Last Post: 02-25-2005, 10:04 PM
  3. I need a lilliput 9 din vga cable
    By Skeeter in forum Classified Archive
    Replies: 1
    Last Post: 10-29-2004, 02:16 AM
  4. 800x480 on lilliput 7" / linux?
    By hkrebs in forum LCD/Display
    Replies: 1
    Last Post: 03-25-2004, 03:58 AM
  5. 7" REDANT SCREENS (bad pixel) CHEAP
    By dscustoms in forum Classified Archive
    Replies: 20
    Last Post: 06-26-2002, 11:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •