Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Question for those that put together their Lilly motorized enclosure

  1. #1
    FLAC SFiorito's Avatar
    Join Date
    May 2004
    Posts
    1,364

    Question for those that put together their Lilly motorized enclosure

    I got my motorized enclosure yesterday, but I'm lost on how exactly to connect the extra yellow cable that comes with the enclosure. Armen's instructions show a cable with four wires, while mine has 5 (1 red, 4 yellow). I already soldered the connections onto the Lilly controller, but I just need to know which pin goes to which wire on the controller. Since it's not at all clear from the pictures. I emailed Armen already, but I just wanted to check on here just in case he can't get back to me today.

  2. #2
    Raw Wave Defiler's Avatar
    Join Date
    Jan 2002
    Location
    Temple Terrace, Fl.
    Posts
    2,647
    Got mine yesterday as well. When I get to that part try to help if this question has not been answered yet.
    Aura MR62 (F and R)
    My Current MP3s
    IamDefiler.com

  3. #3
    Newbie
    Join Date
    Dec 2004
    Posts
    48
    Did you guys buy the motirized in dash unit? Or which one did you if its not that.

  4. #4
    FLAC SFiorito's Avatar
    Join Date
    May 2004
    Posts
    1,364
    the motorized in-dash enclosure for the lilliput's.

  5. #5
    Raw Wave Defiler's Avatar
    Join Date
    Jan 2002
    Location
    Temple Terrace, Fl.
    Posts
    2,647
    Ok figured out what to do.

    In this picture you see the 5 wires (1 red and 4 yellow)
    http://www.digitalww.com/Lilliput_To...h/DSCF4827.JPG

    In this picture you see only 4 yellow wires.
    http://www.digitalww.com/Lilliput_To...h/DSCF4828.JPG

    I am assuming you don't need the red and you can cut it off. Armen please correct me if I am wrong.
    Aura MR62 (F and R)
    My Current MP3s
    IamDefiler.com

  6. #6
    FLAC SFiorito's Avatar
    Join Date
    May 2004
    Posts
    1,364
    yeah, but which yellow wire goes to what wire on the controller board? well, it won't matter for me anyway because something happened to my controller board. i must have screwed something up because when I put it back together the screen came on for a second then died. I don't even get a signal to the buttons which tells me my controller board died. Everything was working last night (except the screen obviously since I didn't have the controller cable hooked up). i'll have to see if Armen is selling any spare controllers now... to anyone planning to get this enclosure: I recommend letting Armen do it since he's done it a number of times already.

  7. #7
    Maximum Bitrate digitalww's Avatar
    Join Date
    Sep 2002
    Location
    ILLINOIS
    Posts
    883
    Using the inverter is not really necessary. What I started doing is just extending the backlight wires by 250mm. This makes the install much easier. I don't have any pictures at the moment but it is easy to do. Make sure that the wire is similar to original backlight wires are.

    Armen

  8. #8
    FLAC SFiorito's Avatar
    Join Date
    May 2004
    Posts
    1,364
    yeah, that's what I was wondering?? why they have an inverter in there if the cable just needs to be extended. so now, my question is.... how can I be sure what the problem is with my screen? if the buttons don't receive any power (checked the ribbon cable with a volt meter and nothing is coming through) is it safe to assume the controller is gone?

  9. #9
    Raw Wave Defiler's Avatar
    Join Date
    Jan 2002
    Location
    Temple Terrace, Fl.
    Posts
    2,647
    I have a question for you guys...

    Is the cable from your original Lilliput as long as the one in this picture?

    http://www.digitalww.com/Lilliput_To...h/DSCF4879.JPG

    Mine is nowhere near that long and it doesn't reach to the opening of the back of the case.
    Aura MR62 (F and R)
    My Current MP3s
    IamDefiler.com

  10. #10
    Maximum Bitrate digitalww's Avatar
    Join Date
    Sep 2002
    Location
    ILLINOIS
    Posts
    883
    This is your best bet. This happens very often so you might still be fine. Also check the fuse to see if it is still ok.

    Quote Originally Posted by joshthepilot
    The ribbon between the controller and the buttons is a little small for the buttons side. You have to slide it over to one side. Also, if you put it in upside down (pins on other side) it will not work. You can do this while power is plugged into the controller and slide it around till you see the red standby light. Becareful not to reverse the direction of the button board then what the original case held.

Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 30
    Last Post: 07-28-2010, 10:14 PM
  2. Question about this enclosure
    By churnopol in forum General Hardware Discussion
    Replies: 4
    Last Post: 03-20-2004, 09:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •