Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: xenarc came today... confused

  1. #1
    Low Bitrate
    Join Date
    Mar 2005
    Posts
    81

    xenarc came today... confused

    my 700idt came today... thanks mp3car store.

    im confused... i read all the stuff about stuff stretching and everything when running 800*600 displays... and there is a quest for 800*480. i made assumptions

    im running my desktop @ 800*600. the screen keeps auto adjusting to 800*480. is it not possible to force the display to go to 600? i cant even see the start menu.

    im running the via m1000 with the onboard video. im planning on centrafuse with the 800x600 stretched skin. i assumed my bios would be 800*600 and my display setting would be the same. am i confused... or will i never be able to see my full desktop?? i must be missing something obvious.

    help

  2. #2
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Check your display settings and the frequency it is sending out.

    Its under advanced on the Last tab of Display Settings.

  3. #3
    Low Bitrate
    Join Date
    Mar 2005
    Posts
    81
    Quote Originally Posted by UK_MP3Car
    Check your display settings and the frequency it is sending out.

    Its under advanced on the Last tab of Display Settings.
    sorry... do you mean the refresh rate?? i dont see "frequency"

  4. #4
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    Yes, play with the refresh rate. I forget what it shoudl be at..60? 75?

  5. #5
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,513
    I had to set mine at 75 to get it to show at 800x600, works great now :-)

    CdR

  6. #6
    Low Bitrate
    Join Date
    Mar 2005
    Posts
    81
    ok... did that. @ 60hz... it dosent show the entire dektop... so i moved to 75hz... that shows the whole desktop... but i get the fuzzy lines in the screen that way..... its not crisp like @ 60hz

    do i live with this??

  7. #7
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    Phase setting on the LCD, I think..

  8. #8
    Low Bitrate
    Join Date
    Mar 2005
    Posts
    81
    ill play with that next... thanks!

  9. #9
    Low Bitrate
    Join Date
    Mar 2005
    Posts
    81
    Quote Originally Posted by tj!2k4
    Phase setting on the LCD, I think..
    played with the phase... dosent seem to have any effect. i changed the phase by a level of 20 each time. after each change.. i cycled the power.

    love being able to see the whole screen... the sync lines are a bit annoying.

  10. #10
    Newbie
    Join Date
    Feb 2005
    Posts
    12
    Try the auto adjust feature of the LCD

Page 1 of 2 12 LastLast

Similar Threads

  1. Xenarc LCD and AV2 Input problem
    By DjBac in forum LCD/Display
    Replies: 4
    Last Post: 03-24-2006, 03:12 PM
  2. Replies: 88
    Last Post: 09-15-2004, 06:38 PM
  3. Got my Xenarc in today!!!
    By cng1 in forum LCD/Display
    Replies: 31
    Last Post: 07-03-2003, 12:41 PM
  4. Replies: 17
    Last Post: 02-14-2003, 04:48 PM
  5. Xenarc Meta FAQ
    By Skippman in forum LCD/Display
    Replies: 0
    Last Post: 08-23-2002, 04:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •