Results 1 to 8 of 8

Thread: Help!! Screwed Up

  1. #1
    Newbie
    Join Date
    Mar 2005
    Posts
    13

    Angry Help!! Screwed Up

    Ok on my 7" Xenarc the display was half off the screen so I tried to change the resolution to make it better but instead I accidentally enabled extend my desktop to this monitor. Now when I boot up all I see is my desktop. I tried hooking up a a/v cable to my epia 10k and it shows signal on the monitor till it boots into windows. Also, I can hear my front end running sound wise I just can't see it. Please help ASAP Thanks, Steve

  2. #2
    Newbie
    Join Date
    Mar 2005
    Posts
    13
    I did go into VGA mode but when I'm in there, there is no option for dual monitors. Is there any other way to disable it

  3. #3
    Newbie
    Join Date
    Mar 2005
    Posts
    13
    I tried both of those and neither worked. Any other suggestions Thnx

  4. #4
    Newbie Teknoledgi's Avatar
    Join Date
    Jan 2005
    Location
    Gold Coast Australia
    Posts
    54
    Plug in a mouse, move pointer to second desktop showing on your monitor, right click - properties etc and disable option for displaying on two monitors
    Lilliput 8" Touchscreen LCD
    VIA EPIA MII-12000
    60GB 3.5" Hard Drive 5400
    512MB DDR PC2700
    DVD Drive
    802.11G Internal Wireless Card - External 5db Antenna
    100m USB Bluetooth Adapter
    Nokia N70 Phone
    GPS USB Receiver
    Centrafuse 1.6

  5. #5
    Newbie
    Join Date
    Mar 2005
    Posts
    13
    The problem is there is no mouse showing on the desktop. When I boot into Vga mode I get everything on one monitor and I can adjust drivers and all. Problem is when I boot windows regularly I only see my wallpaper and on occasion a small piece of Road Runner running in the corner and I looks like its on 256 colors. If I right click the desktop nothing shows up on the screen. Also in VGA mode there is no setting available to adjust for multiple monitors. My setup if it helps Epia M10K, 528DDR, Xenarc 700TSV.

  6. #6
    Newbie
    Join Date
    Mar 2005
    Posts
    13
    Update, I moved carputer inside and now I can right click on desktop and click on properties but nothing pops up. I'm guessing that its on the invisible monitor that I cant see.

  7. #7
    Newbie
    Join Date
    Mar 2005
    Posts
    13
    Thanks for all the input guys I was finally able to remove the drivers for the Via Video controller through Vga mode. Thanks again

  8. #8
    Newbie
    Join Date
    Mar 2005
    Posts
    13
    good tip thnx

Similar Threads

  1. Any Probs with Mobo being screwed to wood
    By Sonicxtacy02 in forum General Hardware Discussion
    Replies: 7
    Last Post: 03-22-2005, 08:04 AM
  2. COM ports screwed?
    By Jarrod in forum General Hardware Discussion
    Replies: 4
    Last Post: 07-08-2002, 12:32 AM
  3. I think I'm being screwed. Help
    By Rob in forum Off Topic
    Replies: 12
    Last Post: 06-25-2002, 11:30 PM
  4. Screwed up sound
    By Dartman111 in forum General Hardware Discussion
    Replies: 9
    Last Post: 05-11-2001, 03:56 PM
  5. Hard Drive screwed in cold weather!?!!?
    By grandamp3 in forum General Hardware Discussion
    Replies: 8
    Last Post: 11-23-2000, 11:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •