Results 1 to 3 of 3

Thread: anyone else with the motorized lilli experience this?

  1. #1
    Newbie
    Join Date
    Jun 2004
    Posts
    25

    Exclamation anyone else with the motorized lilli experience this?

    connected it to my desktop, but it has major wavy problems... seems to be interference on the input cable, it varies as i move it around (i cut around the lilli housing to get it out, so no soldering) any ideas? i'll check back tomorrow

  2. #2
    Newbie
    Join Date
    Jun 2004
    Posts
    25
    not using the egg- this was testing it out on my desktop computer.

  3. #3
    Newbie
    Join Date
    Jun 2004
    Posts
    25

    Talking update: fixed!

    haha, figured out what the problem was... first time i extended the inverter wires, i didn't have enough slack... needless to say, i have a ton now, and the inverter wire was causing interference on the lcd ribbon cable! everything works great now!

Similar Threads

  1. Replies: 30
    Last Post: 07-28-2010, 11:14 PM
  2. Lilli only *half* broken.
    By silencery in forum LCD/Display
    Replies: 0
    Last Post: 04-04-2005, 03:00 PM
  3. Lilli ghosting. Searched and still need help
    By maxxell in forum LCD/Display
    Replies: 1
    Last Post: 03-24-2005, 04:01 PM
  4. Lilli 7" XP monitor type Won't sync 800x480
    By BMVEE in forum LCD/Display
    Replies: 3
    Last Post: 03-24-2005, 09:46 AM
  5. KarPC.com, one person's amazing customer experience
    By quinxy in forum General MP3Car Discussion
    Replies: 7
    Last Post: 03-10-2004, 04:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •