Results 1 to 2 of 2

Thread: Another wierd Lilliput problem

  1. #1
    Variable Bitrate BiohazrD's Avatar
    Join Date
    Sep 2004
    Location
    Katy TX
    Posts
    431

    Another wierd Lilliput problem

    So guys...
    Sometimes when I turn off my computer, and then proceed to turn it back on. My Lilliput detects a signal, but flashes bright and dark over and over. The button to turn it off does not work, but if I unplug it, and then plug it back in, everything works fine.

    Anyone have any suggestions?
    Quick! To the Popemobile!

  2. #2
    Maximum Bitrate Frankino's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    659
    have you got an auto power up mod on the panel? if not try to power up the panel directly from the mainboard fan header
    Peugeot 206 1.4 HDi

    Intel Mini-ITX Mainboard
    Celeron 1.2ghz
    256mb DDR-2 533
    80gig 3.5" SATA HDD
    Sb Live 5.1 w/ KXProject Drivers
    M2-ATX
    8" Lilliput TS LCD

    100% installed and working :D

Similar Threads

  1. Lilliput Touchscreen Problem
    By BrUTaL in forum LCD/Display
    Replies: 12
    Last Post: 10-23-2004, 11:52 AM
  2. Lilliput touchscreen controller problem
    By JayKaye in forum LCD/Display
    Replies: 11
    Last Post: 05-05-2004, 08:47 PM
  3. Small Lilliput display problem
    By Da_Teach in forum LCD/Display
    Replies: 17
    Last Post: 03-01-2004, 07:23 PM
  4. Lilliput LCD, 2000 Celica GT and voltage problem
    By Goose in forum LCD/Display
    Replies: 15
    Last Post: 12-29-2003, 05:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •