Results 1 to 9 of 9

Thread: White out on lilliput

  1. #1
    Newbie
    Join Date
    Jan 2005
    Posts
    29

    White out on lilliput

    I just got my lilliput functioning again after I blew a fuse. And the screen is just white with a line or two. Sometimes I get it to turn light gray. But for the most part its a white out. I've wiggled the crap out of my ribbon cables. I dont know what it could be. anyone know?

  2. #2
    Newbie
    Join Date
    Jan 2005
    Posts
    29
    doc

    love your show by the way.

    I thought it might be the ribbon cable but I tried the origional one and it did the same thing. The screen displays white with or without the ribbon cable.

    and the PCB? is that the curcuit board that the ribbon cable plugs into? I dont know what that is.

  3. #3
    Newbie
    Join Date
    Jan 2005
    Posts
    29
    starting from the middle and working to the left there is a white stripe...then a slight hint of blue stripe then a big white patch with a dark line going vertically through it.

    if I look at it straight on its all white.

  4. #4
    Newbie
    Join Date
    Jan 2005
    Posts
    29
    where can I buy that from? and it doesnt look broken. then again would I really notice?

  5. #5
    Newbie
    Join Date
    Jan 2005
    Posts
    29
    I was putting it in the motorized housing and the first time I went to power it up it popped the fuse. I assumed it was becuase the board was touching the motorized screen housing. So this is the first time i've had it going since i blew the fuse. no i havent messed with the cable while it was on either. oh and its pure white if i dont have the ribbon cable plugged in and the stripes show up when i do plug it in.

    thanks for your advice. I know not to doubt dr. house. I think i'm just gonna buy a new lilliput and sell the parts to this one.

  6. #6
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    sent you a pm jaymx
    肚子笑痛了
    S60 Install

  7. #7
    Constant Bitrate studmonk3y's Avatar
    Join Date
    Feb 2004
    Location
    Honolulu, HI
    Posts
    157
    Before you sell it I would buy a replacement ribbon cable from digitalww.com and try that out. I thought I screwed my lilliput too, but the cable has to be in there just right and it's easy to mess up the cable. Also playing with the cable while the lilliput is powered is unlikely to mess anything up, I've done it many times to get it in there right. Be careful with those locking connectors, they're fragile.

  8. #8
    Newbie
    Join Date
    Jan 2005
    Posts
    29
    I tried the old ribbon cable. there was no luck with that either.

  9. #9
    Newbie
    Join Date
    Jan 2005
    Posts
    29
    besides the screen is white....bright white. seems like there's a little more going on there

Similar Threads

  1. Replies: 118
    Last Post: 10-22-2010, 03:05 PM
  2. Problem with Lilliput and white screen
    By 99C5Vert in forum LCD/Display
    Replies: 1
    Last Post: 12-16-2004, 11:08 AM
  3. Lilliput touchscreen problems -- Need Help
    By BrUTaL in forum LCD/Display
    Replies: 1
    Last Post: 08-20-2004, 08:41 PM
  4. Replies: 5
    Last Post: 04-01-2004, 04:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •