Results 1 to 7 of 7

Thread: Need Xenarc Part - please help!

  1. #1
    FLAC edrex's Avatar
    Join Date
    Dec 2004
    Location
    West Chestinghamshire, UK init!!
    Posts
    1,088

    Need Xenarc Part - please help!

    Ok, so I think I figured out how to mount my monitor in the car. But I need one more part that most of you are probably not using anyway, so if anyone would send me one I would gladly paypal you $1-2 to cover shipping and your trouble.
    The part I need is the little screw type thing that slides into the bars on the back of the monitor and has threading coming out. It is the silver piece off the stand mount that comes with the Xenarc.
    Attached is a pic.
    Please PM me if you have one that you would send me, or if you know of a place to get them (I tried Radio Shack and Hardware Stores already).
    Thanks.
    Attached Images Attached Images  
    Spent so far: $1,755
    Check Out My Work Log for Specs/Pics
    CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
    Don't mess with Texas.
    It's not nice to pick on retards!

  2. #2
    FLAC PatO's Avatar
    Join Date
    Dec 2000
    Location
    Afton MN
    Posts
    1,120
    Okay, I've got to ask...
    How did you loose yours, and why do you have a picture of it?
    Why are you looking for one - It's RIGHT IN YOUR HAND!
    http://www.jeepmp3.com/
    CarPC Stolen. Starting over.
    Ne1 recognize the avatar?

  3. #3
    FLAC edrex's Avatar
    Join Date
    Dec 2004
    Location
    West Chestinghamshire, UK init!!
    Posts
    1,088

    I didn't lose it... I just want 2 to help secure my screen. I won't be bondoing it like most people do. I am attaching it via the stock radio brackets, so I would like 2 of these things to make the hook up more secure.
    Spent so far: $1,755
    Check Out My Work Log for Specs/Pics
    CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
    Don't mess with Texas.
    It's not nice to pick on retards!

  4. #4
    Maximum Bitrate Altimat's Avatar
    Join Date
    Oct 2003
    Location
    WI
    Posts
    764
    I may have a few, but I'll have to scrounge through my junk bins. I'll cover the shipping.
    Fabricator

  5. #5
    FLAC PatO's Avatar
    Join Date
    Dec 2000
    Location
    Afton MN
    Posts
    1,120
    You might also try using the screw mount on the bottom of the metal bracket. If you choose this route, bring the bracket to a hardware store and compare it to screw bin... I believe it's a 1/4" machine thread screw.

    It's the same size as camera mounts. Although I can't quite figure out why anyone would want to mount one of these on a camera tripod...
    http://www.jeepmp3.com/
    CarPC Stolen. Starting over.
    Ne1 recognize the avatar?

  6. #6
    FLAC edrex's Avatar
    Join Date
    Dec 2004
    Location
    West Chestinghamshire, UK init!!
    Posts
    1,088
    Quote Originally Posted by Altimat
    I may have a few, but I'll have to scrounge through my junk bins. I'll cover the shipping.
    Thanks Altimat... that would be awesome if you had one to spare.

    Pat O - Thanks also for a good idea. I'll look into doing that if Altimat doewsn't find one.
    Spent so far: $1,755
    Check Out My Work Log for Specs/Pics
    CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
    Don't mess with Texas.
    It's not nice to pick on retards!

  7. #7
    FLAC edrex's Avatar
    Join Date
    Dec 2004
    Location
    West Chestinghamshire, UK init!!
    Posts
    1,088
    Nevermind. Made my own out of something called an elevator bolt. Cut down the sides of the rounded head and it fits in the back.
    Thanks to everyone who offered help.
    Cheers.
    Spent so far: $1,755
    Check Out My Work Log for Specs/Pics
    CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
    Don't mess with Texas.
    It's not nice to pick on retards!

Similar Threads

  1. Xenarc design flaw or ignorance on my part?
    By Lord_Pall in forum LCD/Display
    Replies: 5
    Last Post: 01-17-2005, 08:46 AM
  2. Xenarc issue with ATI AIW 9600Pro
    By lookinco in forum LCD/Display
    Replies: 1
    Last Post: 09-23-2004, 09:47 PM
  3. Replies: 88
    Last Post: 09-15-2004, 05:38 PM
  4. Replies: 15
    Last Post: 03-03-2004, 11:53 AM
  5. Xenarc Meta FAQ
    By Skippman in forum LCD/Display
    Replies: 0
    Last Post: 08-23-2002, 03:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •