Page 13 of 15 FirstFirst ... 3456789101112131415 LastLast
Results 121 to 130 of 149

Thread: Auto Power On 619 Lilliput - Programing Guide

  1. #121
    Constant Bitrate
    Join Date
    Dec 2005
    Location
    Sydney
    Posts
    154
    hi guys, after 9,999,999 attempts i finally got it to work! What worked for me was as soon as those blue lights go off press 5, followed by the rest of the numbers. Took me forver but this eventually worked for me

  2. #122
    Constant Bitrate
    Join Date
    Jan 2007
    Location
    Columbus, OH
    Posts
    140
    Quote Originally Posted by Blacryan View Post
    Here's my issue I am having at the moment. Everytime I input the 588998 code, it just pops up a menu that says English or a bunch of other languages, no "--- - - - -". How do I pull up this menu? I even did a reset on the monitor and I am still not getting this.
    I am too having an issue with this. I tried powering it by the control panel as well as the remote, but when I enter the 588998 code I just get the menu selection, in which I actually can't change anyways. I then even tried pressing the menu button, both immediately and after the lights go out, but to no avail. I really don't want to have to solder it. My previous lilliput worked fine, but this new one I received today seems to be giving me some trouble. The model number is 629GL-70NP/C/T

    Any ideas?

  3. #123
    Newbie
    Join Date
    Aug 2007
    Posts
    5
    worked thanks a lot son

  4. #124
    Newbie
    Join Date
    May 2006
    Posts
    24
    Hello everyone. I posted a guide to programming your 629.

    Programming your 629

    Might want to check it out.

  5. #125
    jg9
    jg9 is offline
    Newbie
    Join Date
    May 2007
    Posts
    7

    Thumbs up

    Quote Originally Posted by Nucci View Post
    Well, I'm another one. Worked on it for over an hours with no luck. Then tried the remove the battery from the remote trick. On the third try, I was in luck. Here's the link. Specifically, I followed Post #6:

    -remove power
    -remove battery from remote
    -insert battery
    -connect power
    -press power button
    -enter code (normal speed, i tried 2 times slow, didn't work. Third time normal speed, worked like a charm)

    auto on for EBY701 lilliput...
    For me (Liliput 7'' 629GL-70NP/CT Transflective) It works exactly like Nucci said. Only on the Third time normal speed, worked.

    I get Auto Power On with: 129 0 2 1 0. Default factory configuration was: 129 0 0 1 0.

  6. #126
    Low Bitrate frangolfgt's Avatar
    Join Date
    Jul 2006
    Location
    Lancs, UK
    Posts
    91
    On my 619 i have to type 588998 on the remote and then use the controls on the screen to scroll to the part i want to change. the left and right arrows on the right of the screen move up and down and the menu button changes to the next menu. The volume buttons change the selected option. there is a powermode option which I changed from 0 to 1 and it now works.

    Here is the full button press sequence:

    (on remote)

    588998

    (on screen conrols)
    Menu,Right,Right,Right,Right,Right,Volume up,Menu,Menu.

    I didnt get the ----- as some people have and dont have to type in another code, (my first screen is a selection of languages). Hope this helps someone.
    Skins:
    /showthread.php?t=83814 (R.I.P.)
    /104373-golf-skin.html (R.I.P.)
    /106214-metal-spin-release.html(RIP)
    using own vw gypsy clone
    On 2nd PC: 1st one died.

  7. #127
    Newbie cpufix's Avatar
    Join Date
    Apr 2006
    Location
    Paraparaumu, New Zealand
    Posts
    15
    Quote Originally Posted by frangolfgt View Post
    On my 619 i have to type 588998 on the remote and then use the controls on the screen to scroll to the part i want to change. the left and right arrows on the right of the screen move up and down and the menu button changes to the next menu. The volume buttons change the selected option. there is a powermode option which I changed from 0 to 1 and it now works.

    Here is the full button press sequence:

    (on remote)

    588998

    (on screen conrols)
    Menu,Right,Right,Right,Right,Right,Volume up,Menu,Menu.

    I didnt get the ----- as some people have and dont have to type in another code, (my first screen is a selection of languages). Hope this helps someone.
    Yes I have a 619GL - 70NP/C/T

    Following the above instructions works fine.

  8. #128
    Newbie arturusfury's Avatar
    Join Date
    Oct 2007
    Location
    Columbia, Missouri
    Posts
    10
    I have a 889GL 8" Touchscreen and I had a bit of trouble getting it changed to auto turn on but thanks to diosagain I finally got it. Below are a couple of pictures for the screen showing where to change the power setting if anyone needs it.

    I used the remote and entered "588998" and then hit the menu button ON THE SCREEN (not the remote) - once I did that this menu appeared:



    Move down to Power Mode and change it from 0 to 2 as instructed by diosagain



    should look like that before hitting that power button the last time and then your set. thanks to everyone for the help
    2007 Ford Fusion SE (SOLD)
    2010 Mazda 3 Sport 5 door

  9. #129
    Newbie
    Join Date
    Feb 2007
    Posts
    12
    Quote Originally Posted by jg9 View Post
    For me (Liliput 7'' 629GL-70NP/CT Transflective) It works exactly like Nucci said. Only on the Third time normal speed, worked.

    I get Auto Power On with: 129 0 2 1 0. Default factory configuration was: 129 0 0 1 0.
    Touche!! - This worked for me and my transflective purchased from mp3car.com in May '07. I too worked on this for many hours before realizing one thing which I will point out in Nucci's documented sequence.

    [Here is a little more detail for anyone who already has the lilliput installed and wired to battery (Carnetix).

    -remove power (Turn car off)
    -remove battery from remote (Not sure if I had to do this but I did)
    -insert battery (Back in the remote)
    -connect power (Turn car back on - doesn't have to be w/ ignition running, but the last click before car starts)
    -press power button (On the Lilliput Monitor - NOT THE REMOTE)
    -enter code using remote (Normal speed, Slow did not work for me also)
    - Hit 5 to save

    Tested "Auto On" by turning the car off then back on and walah my 5 months of using the remote to turn on my screen everytime I got back in the car was OVER.

  10. #130
    Constant Bitrate digeratix's Avatar
    Join Date
    Sep 2007
    Posts
    185
    I too have the Liliput 7'' 629GL-70NP/CT Transflective and can confirm that nothing worked for me untill I used this code 129 0 2 1 0

Similar Threads

  1. A different way to Auto Power On your lilliput
    By intense in forum LCD/Display
    Replies: 32
    Last Post: 05-05-2005, 11:49 AM
  2. HELP! lilliput wont power up
    By fenderbender in forum LCD/Display
    Replies: 2
    Last Post: 03-02-2005, 04:35 AM
  3. DC-DC Car Power for Mac Mini
    By MikeH in forum MacCar
    Replies: 53
    Last Post: 02-19-2005, 01:13 PM
  4. Power for the lilliput
    By zmann in forum LCD/Display
    Replies: 2
    Last Post: 12-04-2004, 01:57 PM
  5. ATX auto power on
    By jumpoint in forum General Hardware Discussion
    Replies: 5
    Last Post: 01-25-2000, 03:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •