Page 2 of 15 FirstFirst 123456789101112 ... LastLast
Results 11 to 20 of 149

Thread: Auto Power On 619 Lilliput - Programing Guide

  1. #11
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    Quote Originally Posted by Troy McClure
    I do not have the new model of the lilliput but it is the latest of the latest model and this code worked perfectly. This should be a sticky!

    Troy
    Can you post the screen shot of your Lilliput and model number?
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  2. #12
    sco
    sco is offline
    Newbie
    Join Date
    May 2005
    Location
    Brisbane, Australia
    Posts
    5
    I bought a lilliput off mp3car.com a few weeks ago.. it's the one pictured here:
    http://www.mp3car.com/store/product_...products_id=33

    I just tried it on mine and it works - screen now power's on when power is applied... I'm very happy.

    Thanks to Anointed for sharing this!

  3. #13
    Newbie coolboarder's Avatar
    Join Date
    Apr 2005
    Location
    NorCal
    Posts
    2
    I just tried this on my 8" lilliput model 809GL-80NP/C/T that i purchased about a month ago off ebay and it worked great!
    Thanks

  4. #14
    mox
    mox is offline
    Constant Bitrate mox's Avatar
    Join Date
    Nov 2004
    Location
    The Netherlands
    Posts
    183
    Quote Originally Posted by sco
    I bought a lilliput off mp3car.com a few weeks ago.. it's the one pictured here:
    http://www.mp3car.com/store/product_...products_id=33

    I just tried it on mine and it works - screen now power's on when power is applied... I'm very happy.
    I can confirm this -- I have the lilliput with the "classic" housing, but with the 10-pin mini-DIN connector.

    If only we could get our hands on more of these hidden features...
    CarPC status: HW all done, SW needs tweaked.
    Hardware: VIA MII-12K, 512MB, 60GB 2.5", CW-8123 DVD-CDRW, 7" Lilli ts, Opus 90W, BU-353 GPS, 802.11b PCI, USB bluetooth dongle, AverMedia AverTV Cardbus Plus, Morex Cubid 3677
    Software: RR, MM/FD

  5. #15
    Maximum Bitrate Frankino's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    659
    Quote Originally Posted by coolboarder
    I just tried this on my 8" lilliput model 809GL-80NP/C/T that i purchased about a month ago off ebay and it worked great!
    Thanks
    I've got the same product but it does not work, your monitor is 800*600 or 640*480 native? mine is 640
    Peugeot 206 1.4 HDi

    Intel Mini-ITX Mainboard
    Celeron 1.2ghz
    256mb DDR-2 533
    80gig 3.5" SATA HDD
    Sb Live 5.1 w/ KXProject Drivers
    M2-ATX
    8" Lilliput TS LCD

    100% installed and working :D

  6. #16
    Low Bitrate DaKyy's Avatar
    Join Date
    Apr 2005
    Location
    Finland
    Posts
    106
    Worked fine with my 7" Lili, got it off ebay couple of months back. The number string is shorter though? It doesn't need the last digit.

  7. #17
    Newbie coolboarder's Avatar
    Join Date
    Apr 2005
    Location
    NorCal
    Posts
    2
    Quote Originally Posted by Frankino
    I've got the same product but it does not work, your monitor is 800*600 or 640*480 native? mine is 640
    Mine is also the 640*480 version.
    Here is a picture of it.
    http://gaia.ecs.csus.edu/~millert/ca...lliputprog.jpg

  8. #18
    Maximum Bitrate Frankino's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    659
    hum, exactly the same screen
    I've never been able to show up the configuration procedure.. maybe I'm doing something wrong? I typed slowly, about 1 button per second, keeping it pressed about a half second, but it does not show up, any hint?
    Peugeot 206 1.4 HDi

    Intel Mini-ITX Mainboard
    Celeron 1.2ghz
    256mb DDR-2 533
    80gig 3.5" SATA HDD
    Sb Live 5.1 w/ KXProject Drivers
    M2-ATX
    8" Lilliput TS LCD

    100% installed and working :D

  9. #19
    Maximum Bitrate shizzle's Avatar
    Join Date
    Mar 2005
    Location
    Sarasota, FL
    Posts
    793
    I am going to try this as soon as I get home!
    Carputer status: [-*---------]
    Im thinking laptop...

  10. #20
    Newbie
    Join Date
    Apr 2005
    Location
    UK
    Posts
    44
    Anointed - I love you (well your certainly a good friend of mine right now..) ..!!! This is a right result.. Thanks for posting the detail.

    Please make this a "Sticky" or at least add it to "Everything you need to know about your lilliput"

    Thanks again Anointed

Similar Threads

  1. A different way to Auto Power On your lilliput
    By intense in forum LCD/Display
    Replies: 32
    Last Post: 05-05-2005, 10:49 AM
  2. HELP! lilliput wont power up
    By fenderbender in forum LCD/Display
    Replies: 2
    Last Post: 03-02-2005, 03:35 AM
  3. DC-DC Car Power for Mac Mini
    By MikeH in forum MacCar
    Replies: 53
    Last Post: 02-19-2005, 12:13 PM
  4. Power for the lilliput
    By zmann in forum LCD/Display
    Replies: 2
    Last Post: 12-04-2004, 12:57 PM
  5. ATX auto power on
    By jumpoint in forum General Hardware Discussion
    Replies: 5
    Last Post: 01-25-2000, 02:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •