Page 4 of 15 FirstFirst 1234567891011121314 ... LastLast
Results 31 to 40 of 149

Thread: Auto Power On 619 Lilliput - Programing Guide

  1. #31
    Maximum Bitrate Bravellir's Avatar
    Join Date
    Dec 2003
    Location
    Porto, Portugal
    Posts
    741
    Tried all the methods with my monitor and none worked . The monitor its a older model, bought april / 2004.
    Sorry I cant report the model number because to do so I would have to remove it from the dash.
    It has the 9 pin connector.
    Ikea Case. Epia M10000.M1-ATX. 512 Mb. 2,5" 80 GB HDD. 7" Lilliput. BU-303 GPS. Sony Joystick.
    Status -->
    Lilliput Installed (not indash yet..)
    BraveCar 2.5

  2. #32
    Newbie
    Join Date
    Mar 2005
    Posts
    54
    for those of you who are having trouble. Try turn on your carputer and the screen is bright enough to see.

  3. #33
    Maximum Bitrate Frankino's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    659
    uh?
    Peugeot 206 1.4 HDi

    Intel Mini-ITX Mainboard
    Celeron 1.2ghz
    256mb DDR-2 533
    80gig 3.5" SATA HDD
    Sb Live 5.1 w/ KXProject Drivers
    M2-ATX
    8" Lilliput TS LCD

    100% installed and working :D

  4. #34
    Banned xdjxklusivex's Avatar
    Join Date
    Dec 2004
    Location
    Diamond Bar, CA (909,951)
    Posts
    2,742
    woooooooooohoooooooo worked on my lilliput ill get u guys the model number tommrow its like 1 40 am im sittin in my garage in my car like an idiot but wooohooo this is pimp! thanks !!!!!!

  5. #35
    Newbie
    Join Date
    May 2005
    Location
    Zagreb, Croatia
    Posts
    6
    Hi everyone! I only registered to submit my model and inform you that the code is working. :-) I've been lurking for a month or so and EVERYTHING can be found by smart searching. For a month, every question I had has been previously answered by someone. Great community, people. Although hard to keep track of, there are hundreds of posts every day....
    About the coding: worked like a charm from the first try. My monitor looks like this:

    http://www.mp3car.com/store/images/v...lil7t_logo.jpg

    ...model is 619GL-70NP/C/T, native resolution is 800x480 and it's serial number is 61980705B0047.
    Hint to everyone having trouble with entering code: try playing with the main menu (press MENU button on the remote) and navigating through it (up/down arrows, MENU is confirmation of selection) to get a sense of how long to press the button and where to aim the remote beam.

  6. #36
    It ain't easy being a green moderator meddler's Avatar
    Join Date
    Aug 2002
    Location
    Steps out the front of Henson's workshop or Sydney
    Posts
    2,783
    the codes work just fine on mine.... model is a 629GL-70P/C/T. What Armen said about the factory mode on the menu also happens on mine. As he said, just disconnect the power and reconnect and then you can get back into the factory setup.
    Never let the truth get in the way of a good story

  7. #37
    Banned xdjxklusivex's Avatar
    Join Date
    Dec 2004
    Location
    Diamond Bar, CA (909,951)
    Posts
    2,742
    my model number is 619GL-70NP/C/T and it worked fine for me!!!

  8. #38
    My man uses Levitra. Peoples's Avatar
    Join Date
    Dec 2004
    Location
    Maryland
    Posts
    2,024
    sweet mine worked too thanks Anointed. I've got the same one as Gore-. It seemed for me however that the input screen was missing a dash....so I just typed in 127010 and then I got the menu header/footer that digitalww was talking about....at this point auto-on was working.
    PC Components:
    Lilliput; XPC/FLEX mobo; 1.7 ghz P4 Mobile;512 DDR; 160 gb HDD; opus 150; slot usb dvd-rw
    My work log

  9. #39
    Newbie Nighcrawler's Avatar
    Join Date
    Apr 2005
    Location
    The Netherlands,GLD
    Posts
    34
    Jippy

    The codes worked also for mine Lilliput 7" LCD 619GL-70NP/T
    thanks for sharing this wonderfull option with us!

  10. #40
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    Do you think it culd work on the Linitx screen? It has the same screen as the Lilli, even the inverter is Hitachi.

Similar Threads

  1. A different way to Auto Power On your lilliput
    By intense in forum LCD/Display
    Replies: 32
    Last Post: 05-05-2005, 10:49 AM
  2. HELP! lilliput wont power up
    By fenderbender in forum LCD/Display
    Replies: 2
    Last Post: 03-02-2005, 03:35 AM
  3. DC-DC Car Power for Mac Mini
    By MikeH in forum MacCar
    Replies: 53
    Last Post: 02-19-2005, 12:13 PM
  4. Power for the lilliput
    By zmann in forum LCD/Display
    Replies: 2
    Last Post: 12-04-2004, 12:57 PM
  5. ATX auto power on
    By jumpoint in forum General Hardware Discussion
    Replies: 5
    Last Post: 01-25-2000, 02:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •