Page 5 of 15 FirstFirst 1234567891011121314 ... LastLast
Results 41 to 50 of 149

Thread: Auto Power On 619 Lilliput - Programing Guide

  1. #41
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    F***, the remote control doesn't have numbers on it, I have to get a Lilli remote and see if that works with the Linitx screen.

    Btw, I have my screen opened up, should I look for a SN in there if you thiunk it would help?

  2. #42
    Newbie Nighcrawler's Avatar
    Join Date
    Apr 2005
    Location
    The Netherlands,GLD
    Posts
    34
    Quote Originally Posted by Cris
    F***, the remote control doesn't have numbers on it, I have to get a Lilli remote and see if that works with the Linitx screen.

    Btw, I have my screen opened up, should I look for a SN in there if you thiunk it would help?
    No it wouldn't help.
    I didn't see a list with SN ranges for what type / production date screens the hack works.

    Iknow that your linitx screen is almost the same. but I doubt that it have's the same firmware than an orgininal lilliput screen. maby you can also get your screen into the factory setup screen with another combination thats possible with your IR-remote. send an e-mail to linitx with you question...maybe they have an answer.

  3. #43
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    Philippines
    Posts
    119
    i have a 629VT and it works! always wanted to have this thing auto-on but was too afraid to try the soldering hack. thanks Anointed!

  4. #44
    Low Bitrate Gene's Avatar
    Join Date
    Jun 2004
    Location
    Minnesota
    Posts
    99
    Thanks for the code. I have a 7" lilliput, not sure what model, I think it's a 619 (purchased June 2004). Looks like that, but with clear buttons. My "factory setup" version is 311 033 000. And i only had to input 6 digits, not 7. Works great.

  5. #45
    mox
    mox is offline
    Constant Bitrate mox's Avatar
    Join Date
    Nov 2004
    Location
    The Netherlands
    Posts
    183
    Quote Originally Posted by Gene
    My "factory setup" version is 311 033 000.
    Version is 311. The remaining 6 digits show the current settings.
    CarPC status: HW all done, SW needs tweaked.
    Hardware: VIA MII-12K, 512MB, 60GB 2.5", CW-8123 DVD-CDRW, 7" Lilli ts, Opus 90W, BU-353 GPS, 802.11b PCI, USB bluetooth dongle, AverMedia AverTV Cardbus Plus, Morex Cubid 3677
    Software: RR, MM/FD

  6. #46
    Low Bitrate cyrix^'s Avatar
    Join Date
    Feb 2005
    Location
    Denmark
    Posts
    90
    I have the old lilliput, and man this is to awsome.. Worked like i charm...
    I only have 6 digits to, but wrote all 7, and the last digit (0) got the it to exit from the factory menu, so thats perfect.

    Make this thread a sticky !

    I can't get hold of the model name at this moment, but will post it when i find it... If I remember...

  7. #47
    Constant Bitrate
    Join Date
    Jan 2005
    Location
    Merseyside
    Posts
    119
    Can't get it to work on mine
    8 inch lilliput
    I've tried long presses, slow presses, fast presses, menu button on remote even menu button on the screen.
    yet all to no avail.

    any one got any ideas?
    please

  8. #48
    mox
    mox is offline
    Constant Bitrate mox's Avatar
    Join Date
    Nov 2004
    Location
    The Netherlands
    Posts
    183
    Quote Originally Posted by baggers
    I've tried long presses, slow presses, fast presses, menu button on remote even menu button on the screen.
    Disconnect power, reconnect power, turn monitor on and start dialing right away (do NOT press any buttons other than 588998).
    CarPC status: HW all done, SW needs tweaked.
    Hardware: VIA MII-12K, 512MB, 60GB 2.5", CW-8123 DVD-CDRW, 7" Lilli ts, Opus 90W, BU-353 GPS, 802.11b PCI, USB bluetooth dongle, AverMedia AverTV Cardbus Plus, Morex Cubid 3677
    Software: RR, MM/FD

  9. #49
    Variable Bitrate looneeii's Avatar
    Join Date
    Feb 2005
    Location
    Gatineau, QC, Canada
    Posts
    231
    I have the 809GL-80NP/c/T (9 pin) and it doesn't seem to work..
    99 Grand Prix Grand Tigress
    HW
    Liliput 8in TS
    845GVD MITX w/ 2.4 Mobile P4M (478 MB)
    60GB 2.5" HDD
    MS MN-710 WifiG
    BT Deluo lite GPS
    IrDa PS/2 Keyboard
    SW:
    Win XP SP2
    RR
    IGuidance 4.0
    Zots day skin
    Proscan 4.0
    (100% Complete!)

  10. #50
    Maximum Bitrate Frankino's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    659
    same model same problem
    Peugeot 206 1.4 HDi

    Intel Mini-ITX Mainboard
    Celeron 1.2ghz
    256mb DDR-2 533
    80gig 3.5" SATA HDD
    Sb Live 5.1 w/ KXProject Drivers
    M2-ATX
    8" Lilliput TS LCD

    100% installed and working :D

Similar Threads

  1. A different way to Auto Power On your lilliput
    By intense in forum LCD/Display
    Replies: 32
    Last Post: 05-05-2005, 11:49 AM
  2. HELP! lilliput wont power up
    By fenderbender in forum LCD/Display
    Replies: 2
    Last Post: 03-02-2005, 04:35 AM
  3. DC-DC Car Power for Mac Mini
    By MikeH in forum MacCar
    Replies: 53
    Last Post: 02-19-2005, 01:13 PM
  4. Power for the lilliput
    By zmann in forum LCD/Display
    Replies: 2
    Last Post: 12-04-2004, 01:57 PM
  5. ATX auto power on
    By jumpoint in forum General Hardware Discussion
    Replies: 5
    Last Post: 01-25-2000, 03:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •