Page 4 of 14 FirstFirst 12345678910111213 ... LastLast
Results 31 to 40 of 131

Thread: Lilliput Programming Guide, More Reset Codes

  1. #31
    Maximum Bitrate d_sellers1's Avatar
    Join Date
    Mar 2002
    Location
    Austin, Texas
    Posts
    856
    I believe you are supposed to disconnect the power completely which would leave no lights on the screen. (not disconnecting the signal cable)

    Derek
    Progress [||-------]
    View my Worklog to see some of my progress.
    Downgraded Progress - Starting with another car... 09/13/06

  2. #32
    TMH
    TMH is offline
    Newbie
    Join Date
    Jun 2005
    Posts
    8
    The power is what I disconnected.

    Thanks, Todd

  3. #33
    Maximum Bitrate Bravellir's Avatar
    Join Date
    Dec 2003
    Location
    Porto, Portugal
    Posts
    741
    This mod is to Auto Power ON not off...

    was it suposed to auto turn off two ??
    Ikea Case. Epia M10000.M1-ATX. 512 Mb. 2,5" 80 GB HDD. 7" Lilliput. BU-303 GPS. Sony Joystick.
    Status -->
    Lilliput Installed (not indash yet..)
    BraveCar 2.5

  4. #34
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    Does the auto switching from VGA to AV inputs work too?

  5. #35
    Low Bitrate
    Join Date
    Dec 2003
    Posts
    67
    And I take it that for the 'audio + VGA' mode to work, you have to plug in that USB type A/V lead as well??..

  6. #36
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,039
    Quote Originally Posted by Zebelkhan
    It is important to completely disconnect the power after each unsuccessful try. Otherwise it will not reset.
    Read all info, tested in my old Lilli, but don't appears the screen to digit the code....tested in all mode posted....
    Work in old Lilli this function? (1 year and six months)


    Mauri

  7. #37
    Maximum Bitrate Zebelkhan's Avatar
    Join Date
    Dec 2004
    Location
    Bay Area, CA
    Posts
    467
    After I coded the lilliput the thing would power up but then turn off a second later... It was frustrating because I had to use the remote to turn it back on (my screen is custom installed with no buttons visible). Then I rememberd that I had a tape put on the "on" button to keep it pressed in at all times. Removed the tape and it now works... Thought there maybe other retards out there with the same problem.
    Compaq Evo D510 e-PC - P4 2.0 - 512M RAM - 120G 3.5 HD - 7" Xenarc 700TSV - DSATX fitted nicely inside the PC case

  8. #38
    Maximum Bitrate Frankino's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    659
    I tried a hundred times, really won't work for me
    Peugeot 206 1.4 HDi

    Intel Mini-ITX Mainboard
    Celeron 1.2ghz
    256mb DDR-2 533
    80gig 3.5" SATA HDD
    Sb Live 5.1 w/ KXProject Drivers
    M2-ATX
    8" Lilliput TS LCD

    100% installed and working :D

  9. #39
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    Quote Originally Posted by Frankino
    I tried a hundred times, really won't work for me
    Same here.. and my lilli has NO serial number on it either.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  10. #40
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    I only try 99 times and still didn't work. I give up.
    When I pull the thing out to adjust the lame 9 pin DIN plug, I will do the RC method instead.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

Similar Threads

  1. Auto Power On 619 Lilliput - Programing Guide
    By Anointed in forum LCD/Display
    Replies: 148
    Last Post: 10-23-2010, 05:26 AM
  2. Replies: 118
    Last Post: 10-22-2010, 03:05 PM
  3. Lilliput problem - Gain settings seem to reset
    By Cheater2k in forum LCD/Display
    Replies: 12
    Last Post: 09-29-2004, 05:26 PM
  4. Lilliput touchscreen problems -- Need Help
    By BrUTaL in forum LCD/Display
    Replies: 1
    Last Post: 08-20-2004, 08:41 PM
  5. Replies: 5
    Last Post: 04-01-2004, 04:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •