Page 8 of 14 FirstFirst 1234567891011121314 LastLast
Results 71 to 80 of 131

Thread: Lilliput Programming Guide, More Reset Codes

  1. #71
    Maximum Bitrate NiSlo's Avatar
    Join Date
    Nov 2006
    Location
    Gold Coast, Australia
    Posts
    508
    Quote Originally Posted by wasyed View Post
    in case anyone is wondering, for the lilliput EBY701-NP the fifth blank is different for the lilliputs model # EBY701-NP... instead the 5th number you have to choose 2 in order to have auto power on. The code is mixed for these new lilliput models so instead you need :
    0: Start with same mode as the mode before power is disconnected.
    1: Start with Power-off mode when power is connected.
    2: Start with Auto Power-on and standby mode when power is connected.
    Second that. Just did it on my 701 that arrived today. I had no problems doing it.
    1. Entered 588998. OSD came up with --- - - -
    2. Entered 097 0 2 0 (English, Chinese and Japanese as languages, English as default, Auto Power-On, sound in VGA, without tv input)
    3. Once all numbers were entered, I pressed 5 (any button works) to close the OSD (on screen display)
    4. Tested it by cutting the power, reconnecting it and voila! Turns on automatically when the power is connected...

    Sweet!
    I installed my carpc into my pet Kangaroo, mate.

  2. #72
    Newbie RooDBwoY's Avatar
    Join Date
    Oct 2006
    Posts
    14
    works a treat here mate many MANY thanks.

    not sure what the model number of mine is, because it's not on it, but it's a 7" widescreen lilliput

  3. #73
    Constant Bitrate Perrosky's Avatar
    Join Date
    Feb 2006
    Location
    NJ
    Posts
    133
    Quote Originally Posted by cjjacquez View Post
    Guys I also have my lilly 629 (new model) working with the auto power on codes

    question:

    The brightness is set to max so everytime I need to down using the screen button to reduced the light intensity... is there a way to set this intensity with a code as default??

    Also I noted the only butto iluminated is the power on.. and if i push the others (menu, or volume) they light but just for a few seconds.. is this normal??

    Is there a way to have them all turned on always?

    please advice
    I got the 629 I get it from mp3car.com I been try to get it on auto power on but I can't get not even to the factory set up and I been trying in every way I push the buttons slowly and all that but the factory setup don't come out.

    Auto Power On New Lilliput - Programming Guide

    You could try the following reset:

    1.In VGA mode with your PC turned on (Recommended) , SLOWLY Input "588998" to come into the "factory setup" with the remote control unit.

    is there another code for this particular model??

    thanks!
    One of the best way to learn is making mistakes, But much better when you learn from someone else mistakes

  4. #74
    Low Bitrate
    Join Date
    Jun 2006
    Location
    St. Asaph, UK
    Posts
    100
    i can get into factory setup on mine... but i get menus not a line of numbers???
    2001 Passat 130TDi Sport - Via Epia 15000, 1gb, 100gb, 220w psu, 7" lilliput motorized touch (chopped and in dash as a fixed), bluetooth, bu-303 gps, 7 port usb hub, tiny keyboard, netgear 54mb wifi, optima yellow top, ryder rt1170x, freecom dvb

  5. #75
    Low Bitrate
    Join Date
    Nov 2006
    Posts
    75
    Mine was the same way. I got a menu, but no place to enter the codes. I used my remote to type in the code needed to get into the system mode, THEN I pushed the menu button on the screen itself to get to a new more sophisticated list of options in a menu. One of the options in that menu was for the auto on. Good luck!

  6. #76
    Constant Bitrate Perrosky's Avatar
    Join Date
    Feb 2006
    Location
    NJ
    Posts
    133
    Quote Originally Posted by tmproff View Post
    Mine was the same way. I got a menu, but no place to enter the codes. I used my remote to type in the code needed to get into the system mode, THEN I pushed the menu button on the screen itself to get to a new more sophisticated list of options in a menu. One of the options in that menu was for the auto on. Good luck!
    are u talking about the lilliput 629? if u do can u please tell me the steps u exactly in the way u did it, to see if I got the same luck?

    thanks
    One of the best way to learn is making mistakes, But much better when you learn from someone else mistakes

  7. #77
    Constant Bitrate Perrosky's Avatar
    Join Date
    Feb 2006
    Location
    NJ
    Posts
    133
    I found the way to doit and everything work good, but when I disconect the power and conect it again the monitor don't power on, still on stand by.
    can that be because I don't got the usb cable connected to the pc.?

    Its working... for somereason powered by the opus psu don't turn on but when i plug it with the cigarrete light adapter it turn on when recieve the signal
    .
    One of the best way to learn is making mistakes, But much better when you learn from someone else mistakes

  8. #78
    Maximum Bitrate
    Join Date
    Jan 2005
    Posts
    515
    I am hoping someone can help me out i have this screen http://cgi.ebay.com/ebaymotors/ws/eB...3450279&rd=1,1.
    however when I enter the code i get a menu to choose the factory languages but that is it any help yould be great and I can post pics if that would help

  9. #79
    Low Bitrate
    Join Date
    Nov 2006
    Posts
    75
    I solved this a while back. When you get to the menu where it lets you switch languages, PUSH THE MENU BUTTON ON THE MONITOR ITSELF. It will give you a new menu with all sorts of options.

  10. #80
    Maximum Bitrate
    Join Date
    Jan 2005
    Posts
    515
    thanks you I will look into this when I put my psu back in car tomorrow

    Thanks,
    Yonu

Similar Threads

  1. Auto Power On 619 Lilliput - Programing Guide
    By Anointed in forum LCD/Display
    Replies: 148
    Last Post: 10-23-2010, 06:26 AM
  2. Replies: 118
    Last Post: 10-22-2010, 04:05 PM
  3. Lilliput problem - Gain settings seem to reset
    By Cheater2k in forum LCD/Display
    Replies: 12
    Last Post: 09-29-2004, 06:26 PM
  4. Lilliput touchscreen problems -- Need Help
    By BrUTaL in forum LCD/Display
    Replies: 1
    Last Post: 08-20-2004, 09:41 PM
  5. Replies: 5
    Last Post: 04-01-2004, 05:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •