Results 1 to 3 of 3

Thread: Lilliput Burn In Message / Screen Brightness

  1. #1
    Constant Bitrate captain_jim1's Avatar
    Join Date
    Nov 2002
    Location
    New Jersey
    Posts
    192

    Lilliput Burn In Message / Screen Brightness

    I have a 7" Lilli (older model) that I have directly wired to my Opus w/Coyote's auto-power on mod -- works great.

    However, I noticed that the LCD is not as bright as it used to be ... atleast I dont think it is. So I go to the menu and adjust the brightness and contract to their max .. but when I hit the exit on the On Screen Menu, the Lilliput starts cycling through colors with the message "BURN IN..." on the screen and it never stops. No amount of button pushing will stop this and I have to shut the car off so that the computer powers down (and hence the screen powers down). WTF is going on?

    Also, since the screen is powered by the Opus, will it retain it's brightness settings or loss them everytime I power down?
    -Brad
    83 mp320i
    99 mp323i
    _________

    7" Lilliput w/Touch, 150 W Opus, 2.4ghz P4 533fsb, 512 DDR 333mhz, GPS, WiFi Inet, 40g Maxtor 7200rpm, Laptop DVD/CD-RW w/USB2.0 Bridge, WinXP Pro.

  2. #2
    Constant Bitrate captain_jim1's Avatar
    Join Date
    Nov 2002
    Location
    New Jersey
    Posts
    192
    bump
    -Brad
    83 mp320i
    99 mp323i
    _________

    7" Lilliput w/Touch, 150 W Opus, 2.4ghz P4 533fsb, 512 DDR 333mhz, GPS, WiFi Inet, 40g Maxtor 7200rpm, Laptop DVD/CD-RW w/USB2.0 Bridge, WinXP Pro.

  3. #3
    Newbie SimonTALM's Avatar
    Join Date
    Dec 2004
    Location
    UK
    Posts
    30
    I found this old thread whilst researching a problem I have on my K301 In Dash with "screen burn" or more technically image retention I've recently discovered after a long drive 4 hours.

    I suspect that what is being described is a built in method for testing the monitor and/or removing a retained image by "exercising" the pixels. I think you've just found how to activate it (set everything to max).


    "Retained images can be removed by "exercising" the LCD pixels to bleed-off the residual electrical charge in the affected pixels. This can most easily be accomplished by using a random pattern screen saver that changes the screen image repeatedly. The time required to clear the stuck image can vary widely (minutes, hours, days) depending on the panel technology and the severity of the image retention." Source Dell

    Just a guess

    Status: [000000----] 60% - Basic installed and working - Phase 1 nearly there!

    Spec: Epia MII 12000, K301 7" InDash VGA, Jabors VW Interface, Slim Slotload CDRW/DVD, 512MB RAM, 2x40GB 2.5" HDD, 512MB CF Card.
    Planed: WiFi, USB GPS, BlackBox Video

Similar Threads

  1. Can't calibrate lilliput touch screen
    By _wd in forum LCD/Display
    Replies: 10
    Last Post: 02-14-2007, 11:10 PM
  2. Lilliput screen inside motorized unit?
    By JayKaye in forum LCD/Display
    Replies: 38
    Last Post: 09-29-2004, 02:14 PM
  3. Replies: 4
    Last Post: 09-01-2004, 02:02 AM
  4. Lilliput screen problem
    By Neil T in forum General Hardware Discussion
    Replies: 12
    Last Post: 08-18-2004, 11:48 AM
  5. Lilliput "Blue Screen" Issues
    By LekanB in forum LCD/Display
    Replies: 7
    Last Post: 05-26-2004, 12:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •