Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: sunvisor problem.. really strange plz HELP

  1. #1
    Newbie
    Join Date
    Jun 2005
    Posts
    6

    Angry sunvisor problem.. really strange plz HELP

    Hi,
    Been looking for a good ICE forum for a while..
    the strange problem i'm having is:
    Basically i recently bought 2x 8" tft sunvisors
    same as ( http://cgi.ebay.co.uk/ws/eBayISAPI.d...779527466&rd=1 )
    And when i came to install them i found the black end (think its SVHS) wont fit through the nut so i cant bolt them on?
    Maybe me missing something obvious...
    Please help its drivin me wild

    For pics of which i mean, go on ebay link and look at pic of all accessories..

    I must be missin something as the guys sells hundreds n hundreds of em...


    Jamie

  2. #2
    Newbie
    Join Date
    Jun 2005
    Posts
    6
    no1

  3. #3
    Maximum Bitrate Zebelkhan's Avatar
    Join Date
    Dec 2004
    Location
    Bay Area, CA
    Posts
    467
    Edit: Deleted
    Compaq Evo D510 e-PC - P4 2.0 - 512M RAM - 120G 3.5 HD - 7" Xenarc 700TSV - DSATX fitted nicely inside the PC case

  4. #4
    Newbie
    Join Date
    Jun 2005
    Posts
    6
    damn fort i had a reply

  5. #5
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by corsa-i-can
    Hi,
    Been looking for a good ICE forum for a while..
    the strange problem i'm having is:
    Basically i recently bought 2x 8" tft sunvisors
    same as ( http://cgi.ebay.co.uk/ws/eBayISAPI.d...779527466&rd=1 )
    And when i came to install them i found the black end (think its SVHS) wont fit through the nut so i cant bolt them on?
    Maybe me missing something obvious...
    Please help its drivin me wild

    For pics of which i mean, go on ebay link and look at pic of all accessories..

    I must be missin something as the guys sells hundreds n hundreds of em...


    Jamie
    I think you have two solutions.

    You can notch the nut, basically, dremel or grind out a notch on the nut so that you can slip the cable into the center hole. The problem with this, of course, is that if the cable is thick, the notch will be pretty big, and will seriously weaken the nut, so that you might have problems with the nut "stretching" and not holding the threads really well.

    Another solution would be to cut the cable, and then reconnect the wires once you got them thru the nut. OR open the screen, and unsolder the cable, feed it through the nut, and then resolder the connections on the screen.

    Michael

  6. #6
    Newbie
    Join Date
    Jun 2005
    Posts
    6
    i thought of cutting the cable, or getting local ICE place to, cos i arent that good with wires, but i just dont understand what everybody else is doing with them, loads sell daily...

  7. #7
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    What about the other idea I had?

    Here is a picture, to help you conceptualize.



    Michael

  8. #8
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    By how much is it not fitting through the nut? Maybe just shave a small amount of rubber off of the svid connector?
    肚子笑痛了
    S60 Install

  9. #9
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    NY tri-state
    Posts
    189
    Post some pictures and see if anybody can come up with an alternative... I'm having a hard time figuring out WHY they'd send you mounting stuff that can't accomodate the cables that they know have to fit through them, so maybe they just sent you the wrong hardware?

    From the pics on the ebay page it looks like it's a thick cable with a pseudo-svideo connector that splits into the yellow (video) and white (audio? mono if so?) cables... plus the 2 wires for sound. Cutting the cable might be a bear, because you're then dealing with having to re-attach all that wiring and making it look clean. It's doable though... I guess it depends on how much work you have to do.

    Wiredwrx, I'm not entirely sure, but I think the nut is part of the bracket to hold the visor onto the headliner/roof... so it might not be possible to take out a notch in order to fit the cable through. One of the pictures shows this, but I don't know if you can remove the nut from the bracket or something...

  10. #10
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    I would be more apt to taking the sunvisor apart and if possible unplugging the cable from the circuit board, cutting the nut sounds like a drastic measure
    肚子笑痛了
    S60 Install

Page 1 of 2 12 LastLast

Similar Threads

  1. Absolutely Strange Phenomenon with GPS
    By DReffects in forum Media Engine
    Replies: 2
    Last Post: 04-25-2005, 08:11 PM
  2. Head Unit suggestion !? plz help
    By SuzukiAerio in forum Car Audio
    Replies: 9
    Last Post: 11-03-2004, 09:57 PM
  3. Strange Opus 90W problem
    By Jailer in forum Power Supplies
    Replies: 6
    Last Post: 11-02-2004, 01:16 PM
  4. Future Project...Plz Help
    By Trancematik in forum Newbie
    Replies: 7
    Last Post: 10-07-2004, 07:12 PM
  5. Invertor problem - strange!
    By hasato in forum Power Supplies
    Replies: 5
    Last Post: 02-06-2002, 12:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •