Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: DWW-700M/MTS12000 Motorized In Dash LCD Problems

  1. #1
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511

    DWW-700M/MTS12000 Motorized In Dash LCD Problems

    I listed both model numbers in the title, because they are the same unit. I purchased my DWW-700M from Digital World Wide, and have been very disapointed with the quality of the monitor. I wanted to post a bit of a writeup on my thoughts/problems that I've had with the unit.

    But first I would like to thank Digital World Wide for being EXTREMELY helpful in this process. They have been nothing but helpful in finding a solution to the problems addressed below. The customer service is what will keep me going back there in a hearbeat.


    Below are my thoughts on the unit itself. Some of these things are design attributes, and some of them seem to be because of a defective TS controller (at least that's my guess) I would like to know if anyone else has been having any of these problems? And get some other peoples opinions on the unit.


    -Quality of the image. I purchased the unit because it uses the same LCD unit as the Xenarc screens. After two days of playing around with every setting I can find I still can not get the image to come close to comparing to my Xenarc (DWW-7VGA) that I also have mounted right above it) The screen is very washed out even with brightness all the way down, especially when dealing with darker colors, and blacks. black appears as a grey, and this is after getting all the settings set as best as I can. Text is also especially hard to read on the monitor. Since I have a dual screen setup, I can drag windows between this and my other Xenarc based monitor, and the difference in readability is a major one. Also, the inability to dim the backlight makes it almost impossible to use at night, because it's too distractingly bright.

    -Touch Screen problems. I have also been having many problems with the touch screen. Every time I reboot the computer I am having to re-calibrate the TS on the 700M, while the 7VGA holds calibration just fine. And fairly often while I am using the 700M it will just fall back out of calibration, or it will start responding erratically for a moment, then calm down. It tends to happen most in the bottom 50% of the screen. So when you touch the screen the cursor appears anywhere from a few mm to over an inch below where it should be. When the monitor looses calibration, I have to recalibrate it, and the first time it tells me it had an EEPROM error, and to please try again. After that it recalibrates, and the cycle continues. The longest I've had it go over these past three days of work is 1 hour without erratic behavior. Again, the 7VGA is working perfectly. I am using the drivers/software from the 700M cd, and I expected that if there were problems it would be with the 7VGA, not the 700M.

    -Noise. The unit seems to be causing a chatter while I am driving. If it is open or closed. It's not a terribly loud noise, but definitely annoying.

    -Strength of the motor. The motor also seems to be acting up, as some times the unit will open up just fine, and others it needs a little help opening up. It will just barely get stuck coming out of the housing (not flipping up, that is working very well) and need too be pulled a bit. I can't seem to recreate this by putting pressure on different parts of the housing or the bezel, and it happened once while it was not mounted in the car at all, and there was nothing putting pressure on it at all. For some reason it does not have the same problems going back into the unit, and seems to actually work very well going back into the unit.



    These are my thoughts on the unit, and I would like some other's opinions. And again, I can not emphisize how well DigitalWW has been handeling this. And I would recomend them to anyone.

  2. #2
    Newbie jrizman's Avatar
    Join Date
    Dec 2004
    Posts
    6
    Thanks for the information. I have been reading things on this site for a long time and that was a very honest evaluation.
    What are you going to do with the unit? Get the other motorized-touch?
    Thanks for the info, and nice job with the carputer!

  3. #3
    Newbie vwremglx's Avatar
    Join Date
    Feb 2005
    Location
    Syracuse, NY
    Posts
    10
    I am also having problems with the touchscreen, the same as you. Very annoying. Sometimes it just completely fails to work, windows sees it but no response when used.

    Image quality is fine, right out of the box, I did no adjustment.

    My car has a very stiff suspension and there is a chatter from the besel on every little bump, a piece of 2 sided tape fixed it.

    Motor has been fine on mine. A few time it did not close all the way but after pushing it in it corrects itself.
    MacMini into a VeeDub..
    In Planning Stages

    Central New York Volkswagen Club

  4. #4
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511
    I did forget to mention that the nice folks at DWW said that they are working on some fixes for the next run of this monitor. So hopefully a lot of these issues should be resolved when the next shipment goes out.

  5. #5
    Low Bitrate
    Join Date
    May 2004
    Location
    Michigan
    Posts
    71
    I'm kinda sorry to say this, but I'm glad to hear I'm not the only one having issues with the touchscreen. I wish everyone the best of luck fixing the problem. I've got a thread started about my problem: MTS12000 / DWW-700M TS drivers

    I've got it working now, and the calibration is pretty good, however I get error messages every time I restart. As for the screen quality, I can't really compare it to any other monitor because I've never had one. I will say that I'm quite pleased with it. While driving, I notice a rattling noise when the screen is closed. It's from the monitor part moving up and down. It doesn't bother me that much though.

    techy: I've experienced the problem with the screen coming out. But that turned out to be because I had the mounting bracket attatched and my screws were a little bit too long.

  6. #6
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511
    Quote Originally Posted by rdc_3200
    techy: I've experienced the problem with the screen coming out. But that turned out to be because I had the mounting bracket attatched and my screws were a little bit too long.

    Ya, This was something that I checked for during install, because I'd had the same problem with my old screen. The screws are not in too far, it just kinda happens some times.

  7. #7
    Low Bitrate
    Join Date
    May 2004
    Location
    Michigan
    Posts
    71
    I did forget to mention that the nice folks at DWW said that they are working on some fixes for the next run of this monitor. So hopefully a lot of these issues should be resolved when the next shipment goes out.
    techy-

    did anyone mention if anything was going to be done for the people who already have the unit, not just on the next shipment?

  8. #8
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511
    I am not sure. I know that Armen released a fix for the "open" light staying on, and I do not know their future plans. I'd recomend giving him a call. Like I said, they're very helpful.

  9. #9
    Low Bitrate
    Join Date
    May 2004
    Location
    Michigan
    Posts
    71
    I know that Armen released a fix for the "open" light staying on
    how did he release the fix? I did not know about that.

  10. #10
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511
    Modding the new Motorized VGA Screens

    It's in the thread entitled "Modding the new Motorized VGA Screens"

Page 1 of 2 12 LastLast

Similar Threads

  1. 8.4" LCD in WRX dash.
    By Giuliano in forum LCD/Display
    Replies: 46
    Last Post: 08-07-2010, 04:27 AM
  2. CD-ROM to motorized LCD mod
    By DeconIV in forum Hardware Development
    Replies: 4
    Last Post: 01-21-2005, 12:36 PM
  3. Mounting the LCD inside the dash?
    By XxAndyxX in forum Newbie
    Replies: 9
    Last Post: 01-16-2004, 04:51 PM
  4. 3000gt/stealth/eclipse/talon(?) do you have Digitalww's in dash lcd?
    By CA 3000GT in forum General Hardware Discussion
    Replies: 6
    Last Post: 09-17-2003, 11:30 PM
  5. Can you buy motorized LCD brackets?
    By pigseye in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-27-2001, 01:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •