Page 1 of 4 1234 LastLast
Results 1 to 10 of 39

Thread: Grrr, why does my Xenarc Brightness and contrast keep reverting to 33 when I shut dow

  1. #1
    FLAC J187's Avatar
    Join Date
    Nov 2004
    Location
    Boston
    Posts
    1,237

    Grrr, why does my Xenarc Brightness and contrast keep reverting to 33 when I shut dow

    Is this normal for everyone. It's driving me crazy.
    Its not the cards you're dealt, its how you play the hand!

    Quote Originally Posted by ryuandwings View Post
    Where can I get a roll of tin foil?
    I been looking for that all over the net, but I can't find it.
    Please help.

  2. #2
    Low Bitrate
    Join Date
    May 2004
    Posts
    70
    doesn't always happen with me, but occurs more often than not....doesn't really bother me since i've learned to live with it

  3. #3
    Maximum Bitrate
    Join Date
    Jul 2004
    Posts
    574
    Xenarc has a fix for it. They need to update it. The new Xenarcs do not have this problem. I had my older Xenarc fixed by sending it in to them. Get an RMA # and return it!

  4. #4
    FLAC J187's Avatar
    Join Date
    Nov 2004
    Location
    Boston
    Posts
    1,237
    Quote Originally Posted by Jackboot
    Xenarc has a fix for it. They need to update it. The new Xenarcs do not have this problem. I had my older Xenarc fixed by sending it in to them. Get an RMA # and return it!

    Um, it's molded into my dash. Maybe I'll try to live with it.
    Its not the cards you're dealt, its how you play the hand!

    Quote Originally Posted by ryuandwings View Post
    Where can I get a roll of tin foil?
    I been looking for that all over the net, but I can't find it.
    Please help.

  5. #5
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    I just ordered/received a new Xenarx, and it has the brightness bug. Damn!!!!


    Will Xenarc repair this considering that I already removed the warranty seal when opening the case ?
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  6. #6
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,507
    yeah mine has the same bug and also has a single pixel out.. thought xenarc were better quality than this.. might just be a one off, but as I've taken my to pieces to mould it in.. there goes any return policy

    CdR

  7. #7
    Maximum Bitrate
    Join Date
    Jul 2004
    Posts
    574
    I got a new Xenarc and it also resets the brightness etc to "default" settings when it loses power.

    I talked to Xenarc about my previous screen (which was stolen) and they issued me an RMA# and I sent it in to them. They claimed there was a fix for it. I never got to try it out after it was fixed though since it got stolen

  8. #8
    ITL
    ITL is offline
    Maximum Bitrate ITL's Avatar
    Join Date
    Jul 2004
    Location
    Atlanta, GA
    Posts
    631
    Quote Originally Posted by J187
    Um, it's molded into my dash. Maybe I'll try to live with it.
    Son of a *****! I have had the same problem before, too- but haven't noticed it lately. I DO have an issue where my AV2 settings aren't retained, either. I think that it would only make more sense to retain brightness/contrast settings in the case of an external DVD player/backup cam/whatever.

    Mine is in my dash, too- which makes it extremely inconvenient to remove to ship back...f%&k this is aggravating


    To the mp3car STORE: Can you do anything to help me with this? I purchased from you and was unaware of a Xenarc issue. Perhaps I need to obtain an RMA number?
    CarPC #3: 99% Complete
    Pentium M 1.7Ghz, 1GB DDR2 RAM
    DVD/CD-RW installed in dash below monitor
    OEM LCD relocated for 7" Touchscreen
    Wi-Fi, GPS, PS2 controllers...
    500+ full albums
    4,000+ video games
    music videos, movies, & more!

    old carPC

  9. #9
    Maximum Bitrate
    Join Date
    Jul 2004
    Posts
    574
    I just got off the phone with Xenarc

    Jimmy confirmed that the "old" models do not remember contrast/brightness etc settings. They can issue an RMA to fix it like they did to my last model. My old model was purchased about a year ago from now and it had the problem.

    He said the new model I just purchased should NOT have the problem - it should remember contrast/brightness settings even when power is removed.

  10. #10
    Maximum Bitrate yunusyu's Avatar
    Join Date
    May 2004
    Location
    Hollywood
    Posts
    715
    there are two issues with some older xenarc:
    1. The brightness reverts to default.
    2. The screen picture does not align
    3. The touchscreen doesnt work randomly
    Remedies:
    1. Make sure the power is always connected to the battery...a constant 12v. The screen will turn off when the computer is off.
    2. HAVE NO IDEA, it sucks
    3. FAQ: Everything you need to know about your Xenarc has the info on touchscreen seperation
    DICE Los Angeles
    ]

Page 1 of 4 1234 LastLast

Similar Threads

  1. setting screen brightness and contrast permanently
    By G35Pimp in forum LCD/Display
    Replies: 7
    Last Post: 07-27-2007, 08:54 PM
  2. Xenarc contrast and brightness settings
    By Scouse Monkey in forum LCD/Display
    Replies: 1
    Last Post: 04-27-2005, 07:34 AM
  3. Contrast Ratio on Liliput and Xenarc???
    By sxt173 in forum LCD/Display
    Replies: 1
    Last Post: 03-12-2005, 04:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •