Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: get 800x600 on Xenarc 700TSV

  1. #1
    Newbie czal's Avatar
    Join Date
    Mar 2005
    Location
    Brunei
    Posts
    38

    get 800x600 on Xenarc 700TSV

    I set my windows xp resolution to 800x600 but xenarc shows 1024x768 60Hz. Which resoultion am I running in? how to change the xenarc to 800x600 and let it stay there?

  2. #2
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    change the refresh to 75hz in winXP

  3. #3
    Registered User kollitiri's Avatar
    Join Date
    Oct 2004
    Location
    Athens, GREECE
    Posts
    37
    Bravo thanate!!

    Elpizo na doulevei... (I hope it will work, see it in few hours)

    Michael

  4. #4
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Quote Originally Posted by kollitiri
    Bravo thanate!!

    Elpizo na doulevei... (I hope it will work, see it in few hours)

    Michael

    In english or spanish please

  5. #5
    Registered User kollitiri's Avatar
    Join Date
    Oct 2004
    Location
    Athens, GREECE
    Posts
    37
    Sorry I thought you are Greek!!!


    Thanatos in greek means Death!!!!!!!!

    Sorry again

    Michael

  6. #6
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    I know it means Death jejeje (that is the name of the bully in my pic)

  7. #7
    Newbie czal's Avatar
    Join Date
    Mar 2005
    Location
    Brunei
    Posts
    38
    I don't have that option on xp (using epia m10K mb). only 60Hz is available even after I untick "Hide modes...bla bla"

  8. #8
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    You don't have 800x600 75hz..... if that so you board is running super old bios/drivers even before 1.16.

    I thing you have to double ckeck my friend.

  9. #9
    Newbie czal's Avatar
    Join Date
    Mar 2005
    Location
    Brunei
    Posts
    38
    I installed the bios & graphic update from:
    http://www.viaembedded.com/product/D...therboardId=81

    still I don't have any other option other than 60Hz. Is it my XP?

    anyway to change the resolution on Xenarc itself?

  10. #10
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Ok follow this inst:

    right click desktop
    go to properties
    select settings>advance mode>adapter>list all modes and look for 800x600 75hz true color


    Do that and the input back

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 6
    Last Post: 09-28-2007, 03:50 AM
  2. Xenarc 700TSV Resolution
    By blackflux in forum LCD/Display
    Replies: 2
    Last Post: 05-18-2005, 02:51 PM
  3. 800x600 is stretched on Xenarc 700TSV
    By ipodlounger in forum MacCar
    Replies: 12
    Last Post: 02-05-2005, 01:01 AM
  4. Replies: 7
    Last Post: 11-09-2004, 03:33 AM
  5. FS: Xenarc 700TSV touch UXGA capable
    By cproaudio in forum Classified Archive
    Replies: 16
    Last Post: 01-20-2003, 07:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •