Results 1 to 3 of 3

Thread: Toshiba laptop display won't display BIOS

  1. #1
    Constant Bitrate
    Join Date
    Nov 2001
    Location
    Dublin, CA
    Posts
    126

    Post Toshiba laptop display won't display BIOS

    This 10.4 LCD from Earth LCD seems to work ok in Windows, but before windows appears, I have a blank screen with a box on the upper left hand side that says out of range. As soon as windows boots, it works; the problem is, I get the same blank screen when I go into BIOS before windows loads, or attempt to start in safe mode.
    Any ideas???

    [ 12-22-2001: Message edited by: steve671 ]
    Car computer and console.

    Shuttle FV-24, 100gig, DVD, 10.4 VGA TFT, 866MHz, 128MB Ram, Keyspan remote, DC-DC

  2. #2
    Constant Bitrate
    Join Date
    Sep 2001
    Posts
    128

    Post

    It seems to me, like you would have to connect another monitor to your computer to make the adjustments to the bios... Then hook it back up to the LCD when you're done.

    it seems odd, that your LCD doesn't handle the resolutions which are used by the BIOS and Safe mode... there are no ways to change those settings, so I don't know if you'll ever be able to use the bios and safe mode without another monitor.

    -Miles
    Near Completion: Intel P166 MMX, 32MB ram, 13GB Hard Drive, Keypad, 4x40 LCD. Sproggy MK2.6 ATX PSU. Win98SE with Winamp and Mark Zehnder Plugin. (Web-site: very soon)

  3. #3
    Constant Bitrate
    Join Date
    Nov 2001
    Location
    Dublin, CA
    Posts
    126

    Post

    That is exactly what I have been doing, luckily I have the spare moniter.
    But after I get the computer in the car, this is going to be an issue.
    Car computer and console.

    Shuttle FV-24, 100gig, DVD, 10.4 VGA TFT, 866MHz, 128MB Ram, Keyspan remote, DC-DC

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •