Page 5 of 6 FirstFirst 123456 LastLast
Results 41 to 50 of 56

Thread: WOOHOO! UPDATE- It's working! -- HELP! Ugly picture - sharp LQ9D161 and Allens Cont

  1. #41
    Variable Bitrate
    Join Date
    Dec 2001
    Location
    usa
    Posts
    231
    Cool Man.

    Pigseye

  2. #42
    FLAC LESLIEx317537's Avatar
    Join Date
    Jan 2002
    Location
    Long Island, NY
    Posts
    1,597
    My DennisK screen is looking odd too, I wonder if it has to be rewired also.

    I need help.
    SP13000|M2-ATX|512MB DDR400|2.5" 7200RPM S-ATA|Trans-7"|Slim SL DVD-CDRW|KEH 5.1 DSP|SB L!ve Ext|Gyration PowerMate|BT|WiFi|GPS|WinXP|VoomPC
    GPSing - Digital Speedo
    Relocating headunit and extending faceplate
    Button app to Alt-Tab between two programs

  3. #43
    Variable Bitrate
    Join Date
    Dec 2001
    Location
    usa
    Posts
    231
    Looking odd is kind of vague. Can't help you without more info.

    what's wrong with the pic?
    what controller?
    What pinout are you using?
    what kind of cable?
    What have you done to test it?
    blah blah blah
    Pigseye

  4. #44
    FLAC LESLIEx317537's Avatar
    Join Date
    Jan 2002
    Location
    Long Island, NY
    Posts
    1,597
    The picture looks rainbowy and winamp doesn't look correct.

    The images have static around them too.

    I'm running 256 color mode, I'll take a digital cam picture later. To show you the problem.
    SP13000|M2-ATX|512MB DDR400|2.5" 7200RPM S-ATA|Trans-7"|Slim SL DVD-CDRW|KEH 5.1 DSP|SB L!ve Ext|Gyration PowerMate|BT|WiFi|GPS|WinXP|VoomPC
    GPSing - Digital Speedo
    Relocating headunit and extending faceplate
    Button app to Alt-Tab between two programs

  5. #45
    FLAC LESLIEx317537's Avatar
    Join Date
    Jan 2002
    Location
    Long Island, NY
    Posts
    1,597
    You can see more images on my webpage.
    SP13000|M2-ATX|512MB DDR400|2.5" 7200RPM S-ATA|Trans-7"|Slim SL DVD-CDRW|KEH 5.1 DSP|SB L!ve Ext|Gyration PowerMate|BT|WiFi|GPS|WinXP|VoomPC
    GPSing - Digital Speedo
    Relocating headunit and extending faceplate
    Button app to Alt-Tab between two programs

  6. #46
    Variable Bitrate
    Join Date
    Dec 2001
    Location
    usa
    Posts
    231
    Leslie,
    You're right that looks real bad. OK here are a couple of "dumb" questions. Please remember I'm no expert at LCDs.

    Have you done a pin check on your cable and confirmed that every connection has low resistance and that there are no shorts? What I did was do a pin to pin check from connector to connector on my homemade cable, then I did a pin to every other pin check to make sure there were no shorts.

    Does your windows screen look ok? Mine does and so does WinAmp.

    Have you tried the GPS SW on a regular monitor at 256 to see what it looks like?

    have you tried the GPS sw on a Laptop at 256 colors?

    Have you tried using 16 bit color? (I'm sure you have but I just have to ask)

    Here's why:
    256 colors = 256 colors Duh Alot of stuff looks pretty bad with only 256 colors including winamp.

    12 bit = ~4000 colors

    16 bit = ~256,000 colors

    On the pic I can see red, blue, and green so i have to presume you are getting all the colors. The problem might be you're not getting all the LSBs which is wreaking havoc on your screen pic. maybe at 16 bits you'll get all 4000 colors and it will look better.

    Note that the 12 bit screens really don't look that good for DVDs/movie playback but my screen looks good with Windows, Winamp, Sonique, etc. and looks OK for some games (MTM II and kids educational games). I don't have GPS SW so i can't comment on that.


    Hope that helps.
    Pigseye

  7. #47
    FLAC LESLIEx317537's Avatar
    Join Date
    Jan 2002
    Location
    Long Island, NY
    Posts
    1,597
    Im starting to think that my problem is the hirose connections. I looked at the tft controller pinout and it seems like my HSync isn't even hooked up. I'm starting to think that my thing is completly wired wrong. Even at boot DOS looks bad, the letters are white and have red around them sometimes. Could it also be that I'm using a 25 foot VGA cable? I donno. I can't really test it any other way. I have to play around with the settings so much to make it look good so I'm thinking that the screen is wired wrong.
    SP13000|M2-ATX|512MB DDR400|2.5" 7200RPM S-ATA|Trans-7"|Slim SL DVD-CDRW|KEH 5.1 DSP|SB L!ve Ext|Gyration PowerMate|BT|WiFi|GPS|WinXP|VoomPC
    GPSing - Digital Speedo
    Relocating headunit and extending faceplate
    Button app to Alt-Tab between two programs

  8. #48
    FLAC LESLIEx317537's Avatar
    Join Date
    Jan 2002
    Location
    Long Island, NY
    Posts
    1,597
    And this is my other question, if I start rewireing it, can I damage my LCD? Rewireing the hirose connections. Like if I put HSync on R3 by accident???
    SP13000|M2-ATX|512MB DDR400|2.5" 7200RPM S-ATA|Trans-7"|Slim SL DVD-CDRW|KEH 5.1 DSP|SB L!ve Ext|Gyration PowerMate|BT|WiFi|GPS|WinXP|VoomPC
    GPSing - Digital Speedo
    Relocating headunit and extending faceplate
    Button app to Alt-Tab between two programs

  9. #49
    Variable Bitrate
    Join Date
    Dec 2001
    Location
    usa
    Posts
    231
    Hi Leslie,
    Yes you could damage your LCD or just as bad, your controller.

    I already blew out an allen controller hooking up my custom LQ9D161 cable backwards. What a shame. At least the LCD was still OK.

    Your 25 foot cable is not helping but it is probably not the root cause of your problem. But if you can get shorter one it is definitely worth a try.

    How do you know the cable you have is wired correctly?

    More questions:

    Exactly what LCD do you have?
    Exactly what controller do you have?
    What cable do you have and how is it wired?
    Have you confirmed your cable is wired properly with a VOM?
    Have yout tested the 25 foot VGA cable to confirm it works with a regular monitor?
    Is the PC you're using to test it OK?
    Can you test your current set up on another PC or with a different videocard?

    Pigseye

  10. #50
    Newbie
    Join Date
    Aug 2000
    Location
    SF, CA
    Posts
    33
    Did you try to put the sitting on 16bit ?? .. try that it might help ..


    Look at how we connect the tft controller to the LCD .. on the 2nd post from "pigseye" show all the connections to allen's tft controller and LCD. Trace all the wiring one at a time to see if they are wired right for your controller.. (I remember seeing a link to a .pdf for your TFT controller on Dennisk's auction)

    toto3
    neo4 and "M" installation E-mail for info

Page 5 of 6 FirstFirst 123456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •