Page 12 of 38 FirstFirst ... 2345678910111213141516171819202122 ... LastLast
Results 111 to 120 of 375

Thread: SP-716,DWW-700M,MTS12000 and etc

  1. #111
    Raw Wave kickercivic1's Avatar
    Join Date
    May 2003
    Location
    Florida
    Posts
    2,031
    Read the whole thread and make up your mind.

  2. #112
    Constant Bitrate AWDNUT's Avatar
    Join Date
    Aug 2005
    Location
    Canada
    Posts
    117
    I just got one.. and it seemed pretty good..

    I was a bit annoyed that it opens more than 90 degrees on initial opening. It will hit the upper part of almost any dash and just grind away for a second before giving up. That seems like a good way to wearout the mechanism but I don't know how to stop it from opening that far..

    Also the deck is a bit of a theft issue cause the clock and the eject button stay lit up with the battery memory wire still attached. This may also be hard on cars with nearly toast batteries?

    But my huge issue is the VGA support! It was working at 800x600 but when I switched to 640x480 (windows xp hates this) and back to 800x600 I get a mess on the screen now that looks like a bad refresh rate. I've tried eveything I can with my laptop to get the picture back but no ammount of fiddling with refresh or resolution will work. Hooking the laptop to another screen proves it's not the laptop that's the issue. My next step is to try and reset the unit, but I have to pull it out to do that and yes, it's a bear due to the length.

    AtleastI didn't have touch driver issues, it worked fine with the TTX/Lilliput 'TouchKit' drivers I had installed for my 8" ..

    The 8" Lilliput was nice, had a proper aspect ratio, and was viewable from more angles.. It will take awhile to get used to the lower quality of the 7" screen but I do love the space it gives me.

    OH .. Do not take screw length lightly!! Use very very short screws or none at all!! I put a small nick in my screen installing it with what I thought was a very shallow screw!

  3. #113
    Raw Wave kickercivic1's Avatar
    Join Date
    May 2003
    Location
    Florida
    Posts
    2,031
    Quote Originally Posted by AWDNUT

    But my huge issue is the VGA support! It was working at 800x600 but when I switched to 640x480 (windows xp hates this) and back to 800x600 I get a mess on the screen now that looks like a bad refresh rate. I've tried eveything I can with my laptop to get the picture back but no ammount of fiddling with refresh or resolution will work. Hooking the laptop to another screen proves it's not the laptop that's the issue. My next step is to try and reset the unit, but I have to pull it out to do that and yes, it's a bear due to the length.
    That has notting to do with the screen. Its a computer issue.

  4. #114
    Raw Wave BoyNextDoor's Avatar
    Join Date
    Aug 2004
    Location
    Walden, NY
    Posts
    2,115
    Quote Originally Posted by LanoX
    so is there any issues that i should be worried about this lcds ?

    thanks

    Lano
    Not really. It's a ine unit. I'm going to do the mods for the light stayin gon sometime... Right now i'm not concerned...

  5. #115
    Raw Wave BoyNextDoor's Avatar
    Join Date
    Aug 2004
    Location
    Walden, NY
    Posts
    2,115
    Quote Originally Posted by AWDNUT
    I just got one.. and it seemed pretty good..

    I was a bit annoyed that it opens more than 90 degrees on initial opening. It will hit the upper part of almost any dash and just grind away for a second before giving up. That seems like a good way to wearout the mechanism but I don't know how to stop it from opening that far..

    Also the deck is a bit of a theft issue cause the clock and the eject button stay lit up with the battery memory wire still attached. This may also be hard on cars with nearly toast batteries?

    But my huge issue is the VGA support! It was working at 800x600 but when I switched to 640x480 (windows xp hates this) and back to 800x600 I get a mess on the screen now that looks like a bad refresh rate. I've tried eveything I can with my laptop to get the picture back but no ammount of fiddling with refresh or resolution will work. Hooking the laptop to another screen proves it's not the laptop that's the issue. My next step is to try and reset the unit, but I have to pull it out to do that and yes, it's a bear due to the length.

    AtleastI didn't have touch driver issues, it worked fine with the TTX/Lilliput 'TouchKit' drivers I had installed for my 8" ..

    The 8" Lilliput was nice, had a proper aspect ratio, and was viewable from more angles.. It will take awhile to get used to the lower quality of the 7" screen but I do love the space it gives me.

    OH .. Do not take screw length lightly!! Use very very short screws or none at all!! I put a small nick in my screen installing it with what I thought was a very shallow screw!
    ever try to get 800X480 to work? It's much better that way. Crisp and clear... I'll try to take pics sometime...

    cheers...

  6. #116
    Constant Bitrate AWDNUT's Avatar
    Join Date
    Aug 2005
    Location
    Canada
    Posts
    117
    Yeah it is 100% a problem with the LCD because I've tried it on my laptop plus 2 other PCs (with an extension cord), and it is the same problem each time.

    The weird part is that everything else in the panel works, even the OSD, so if something is 'broken' it's the chip that handles the VGA portion of the LCD screen.. That's why I want to try and reset it by leaving it unpowered for a bit, but failing that I have a lemon.

    I'll let you guys know about the warranty process if I end of going that route.

    PS: The manual is such a brilliant combination of sparseness and illiterate engrish that reading it just doesn't do it "just is". I highly recommend reading it while drunk for full effect.

    EDIT: Oh and no, I haven't tried powerstrip but I have a copy somewhere from way back in the day when video card manufacturers had no concept of "controls".. Oh how I not-miss my S3 ViRGE..

  7. #117
    Variable Bitrate LanoX's Avatar
    Join Date
    Aug 2004
    Location
    Sydney
    Posts
    280
    Quote Originally Posted by kickercivic1
    Read the whole thread and make up your mind.

    Listen up man i have read the whole thread that is not the point i am asking u if there is any issues with the screen purely just because you got it working and you have it installed and i have read few other threads saying that touch screen isnít working and in one other thread you said it ur self that wasnít working.
    All i am asking is it good overall and what are ups and downs of the screen that is all.
    [|||||-----] 95% complete

  8. #118
    Newbie
    Join Date
    May 2005
    Location
    England
    Posts
    11
    The screen itself seems fairly good for the price. The motors arent all that good and can struggle if the car is on a hill or indeed accellerating (at which point it gives up).

    Its LED's looks very bright at night and 2 LED's stay on all the time, but a bit of soldering or re-wiring can fix the latter.

    The remote looks a bit naff and dated, but they now have a new one which looks a little better. You can always spray the plasic!

    I have yet to get the TV tuner to work on PAL (UK). It will not pick up any channels with an external areal - god knows why. The Channel search also takes ages, and the unit WILL NOT switch off/respond unitll its finished...!

    Composite in's are good - cant complain.

    VGA in is good, esp on its native resolution.

    Ive had nothing but a nightmare with the touch screen (currently use a wireless keyboard with mouse joystick on it). I think its to do with the Nvidia dual view on my laptop (Geforce 2 Go) but cant be sure. Each driver release seems to work for an hour or so and then goes completely haywire.

    Its easy to fit and look ok in a SEAT Ibiza 6L (double DIN's) with stereo mounted underneath... I can see it looking a little pants in some single DIN slots but thatd be personal preference!

    There my tuppence worth!

  9. #119
    Maximum Bitrate Mad Ad's Avatar
    Join Date
    Oct 2004
    Location
    Hertfordshire UK
    Posts
    533
    Quote Originally Posted by AWDNUT
    Also the deck is a bit of a theft issue cause the clock and the eject button stay lit up with the battery memory wire still attached. This may also be hard on cars with nearly toast batteries?
    checkout the thread called Modding the new Motorized VGA Screens here Modding the new Motorized VGA Screens for options to dull down or remove the lights/clock.... its not a big deal power wise, no worries about flattening the car battery but it is bright.

  10. #120
    Maximum Bitrate Mad Ad's Avatar
    Join Date
    Oct 2004
    Location
    Hertfordshire UK
    Posts
    533
    Quote Originally Posted by EdButler
    Its LED's looks very bright at night and 2 LED's stay on all the time, but a bit of soldering or re-wiring can fix the latter.
    Or electrical tape if you dont want to solder it

    Quote Originally Posted by EdButler
    I have yet to get the TV tuner to work on PAL (UK). It will not pick up any channels with an external areal - god knows why. The Channel search also takes ages, and the unit WILL NOT switch off/respond unitll its finished...!

    The search does take ages, i got mine to pick up a fuzzy picture with a coat hanger out of an upstairs window but it took forever to scan through and find them.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •