Page 28 of 38 FirstFirst ... 1819202122232425262728293031323334353637 ... LastLast
Results 271 to 280 of 375

Thread: SP-716,DWW-700M,MTS12000 and etc

  1. #271
    Low Bitrate raggaman's Avatar
    Join Date
    Feb 2006
    Location
    Phoenix, AZ
    Posts
    57
    If you are using the TV function of the LCD (which i have not tried myself yet), then u can plug the audio out(RCA) to the audio in in your aftermarket head unit. Or they can go to an amplifer, if you have one. Last resort, if you dont have RCA(audio) in or an amp, is to use an FM modulator. I guess you could try splicing the speaker wires and stuff, but I dont think that is a real good idea
    Oh why do I spend so much time and money on a technology that works only half the time? Is always a work in progress? Is never complete? I wonder.

  2. #272
    Low Bitrate Twinsen's Avatar
    Join Date
    Apr 2006
    Location
    Memphis, TN
    Posts
    82
    Oh, so on the VGA Function, it doesn't output any audio?

  3. #273
    Low Bitrate raggaman's Avatar
    Join Date
    Feb 2006
    Location
    Phoenix, AZ
    Posts
    57
    Quote Originally Posted by Twinsen
    Oh, so on the VGA Function, it doesn't output any audio?
    The VGA is for input only. You will connect the video output from your computer/laptop to this just as u connect a monitor at home. VGA signal does not carry audio. You will have to connect your computer's audio via all the different methods that I posted above. Good luck
    Oh why do I spend so much time and money on a technology that works only half the time? Is always a work in progress? Is never complete? I wonder.

  4. #274
    Low Bitrate Twinsen's Avatar
    Join Date
    Apr 2006
    Location
    Memphis, TN
    Posts
    82
    No no, I know that, I meant the LCD itself, in VGA mode, it doesn't play Audio...huh? And the only Amp I have is for my Subs, don't have one for my door speakers...

  5. #275
    Low Bitrate raggaman's Avatar
    Join Date
    Feb 2006
    Location
    Phoenix, AZ
    Posts
    57
    Quote Originally Posted by Twinsen
    No no, I know that, I meant the LCD itself, in VGA mode, it doesn't play Audio...huh? And the only Amp I have is for my Subs, don't have one for my door speakers...
    This system has no audio inputs and hence there is no 'audio' for it to play..unless you are playing tv. I hope that answers your question
    Oh why do I spend so much time and money on a technology that works only half the time? Is always a work in progress? Is never complete? I wonder.

  6. #276
    Low Bitrate 2000Jeep's Avatar
    Join Date
    Mar 2006
    Posts
    91
    Sorry fellows to but in here but do some of you know what kind of antenna to use? i have this exact same unit but im not sure what kind of antenna I need to get from ebay.

    Basicly Im lost on what type of plug it take to connect to the back of the unit.

  7. #277
    Constant Bitrate rotarypower101's Avatar
    Join Date
    Oct 2004
    Location
    Portland/MtHood Oregon
    Posts
    212
    Quote Originally Posted by 2000Jeep
    Sorry fellows to but in here but do some of you know what kind of antenna to use? i have this exact same unit but im not sure what kind of antenna I need to get from ebay.

    Basicly Im lost on what type of plug it take to connect to the back of the unit.
    I believe it to be a standard PAL connection.
    A PAL to standard coax can be found at radio shack ~$1

    edit* it was sitting on a shelf when i passed by,
    part number 278-261
    F (US) - to - PAL (European) adapter

    But as stated, the reception of the unit is horrible, and if you are running the PAL version, you may only pick up~2-5 channels, some being bleed over radio.

    Not worth the effort (from someone who has tried just to see what would happen)IMO

  8. #278
    Newbie
    Join Date
    Mar 2006
    Posts
    2
    hi i have just build my carputer and just but the touchscreen on using http://www.egalax.com.tw/eg/drivers.htm driver it worked for a day now it does not click were i touch and i can not delete it or when i can it does not install from the front it starts at 80%
    so does any one know of any other drivers as i do not like this one now i started to but now i dont
    thanks
    matt

  9. #279
    Constant Bitrate AWDNUT's Avatar
    Join Date
    Aug 2005
    Location
    Canada
    Posts
    117
    Search google for "touchkit driver download" and you will find lots of options.

    I prefer to use ELO or TTX Touch Drivers depending on wether I want a serial or USB interface.

  10. #280
    Variable Bitrate NRGZ28's Avatar
    Join Date
    Oct 2004
    Location
    Las Vegas
    Posts
    407
    Quote Originally Posted by BoyNextDoor
    GOOD NEWS!!!

    Hey peeps... I had much success yesterday.

    Driver issue: Don't use the pakaged software, b/c it doesn't work properly. Instead use this:

    Go to this website: http://www.egalax.com.tw/support-drivers.htm

    than download the 4.0.2.1929 driver (XP)

    and install that. It'll work like a charm. At least for me it does, even after numerous restarts...


    And secondly... I WAS ABLE TO RUN THIS MONITOR @ 800X480!!!

    I used PowerStrip to add the resolution, and now the ATI 9600XT that i have is automaticly saying there. No need for PowerStrip anymore...

    Yayy! And to those, who think that 800X480 is not worth the try, you guys are WRONG!

    The image is much sharper, brighter, and more readable. You can't beat that...

    cheers...

    So when you go into the OSD does it actually say 800 x 480 or something else ?
    Current Setup

    Nexus 7 Tablet
    Built in head unit
    Brutus 1500Watt Amp
    Two Boston 12" subs

    2006 Infiniti M45 Sport ;) My 4 door Camaro... lol


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •