Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Multiple Monitors

  1. #1
    FLAC
    Join Date
    Jan 2001
    Posts
    1,612

    Post Multiple Monitors

    i was trying to get 2 vid cards working in my comp today, no luck yet

    Systen Specs

    Dell Optiplex GxPro
    Pentium Pro 200
    Diamond S3 Trio 64v
    Win98

    I Was trying to add a Diamond S3 Trio 32

    Any help would be greatly Appreciated

  2. #2
    Low Bitrate
    Join Date
    Feb 2001
    Posts
    78

    Post

    I think win98 will automaticall detect two vids and you can change dispay properties and make it work
    Started
    <A HREF="http://www.mp3car.com/usersites/zp3/" TARGET=_blank>
    http://www.mp3car.com/usersites/zp3/</A>

  3. #3
    FLAC
    Join Date
    Jan 2001
    Posts
    1,612

    Post

    only bad part is with 2 vid cards it doesn't boot, no output on either card

  4. #4
    Constant Bitrate
    Join Date
    Oct 2000
    Location
    Chapel Hill, NC, United States
    Posts
    136

    Post

    Is one of them AGP? If so this can cause issues. Check your Bios to see if there are setting to change there.
    Got started with computers on this board early in high school...now I run a web development company and am about to build my dream machine.

  5. #5
    FLAC
    Join Date
    Jan 2001
    Posts
    1,612

    Post

    both cards are pci

    i'll check the bios momentarily

  6. #6
    Low Bitrate
    Join Date
    Feb 2001
    Posts
    78

    Post

    i have done with 1 AGP and 1 PCI
    and worked perfect.

    and most board should have setup on bios..
    try~~
    Started
    <A HREF="http://www.mp3car.com/usersites/zp3/" TARGET=_blank>
    http://www.mp3car.com/usersites/zp3/</A>

  7. #7
    FLAC
    Join Date
    Jan 2001
    Posts
    1,612

    Post

    no luck

    No settings in bios

    BoB

  8. #8
    Newbie
    Join Date
    Apr 2000
    Location
    NZ
    Posts
    19

    Cool

    I tried multiple monitors with the Diamond S3 Trio 64v, but to no luck. I think the card was too old so I got another card and it worked fine.

    Andi
    null
    Andi

    http://www.andicorp.com
    Setup: P233MMX, 32MBRAM, 8.4GB HD, CUSTOM DC2DC, 40x2 LCD.

  9. #9
    Newbie
    Join Date
    Apr 2000
    Location
    NZ
    Posts
    19

    Post

    sorry about the email NULL thing, just playing around
    Andi

    http://www.andicorp.com
    Setup: P233MMX, 32MBRAM, 8.4GB HD, CUSTOM DC2DC, 40x2 LCD.

  10. #10
    Constant Bitrate
    Join Date
    Mar 2001
    Location
    West Yorkshire, United Kingdom
    Posts
    142

    Post

    Iv'e got a 10" ISA controlled LCD monitor on its way, Iv'e also got an AGP All in wonder card.

    Gonna see if I can get em to work together!

    should be fun!
    John McLear - [email protected]
    http://www.205oc.co.uk
    UK Mp3car slapnut
    #mp3car - Efnet
    Carplayer and Mediaengine *****
    spank gemma.co.uk for holding my motherboard for so long. still no board, wood work nearly done :|
    [-----------(90%)----] Completed :)
    pics at: http://www.zcentric.com/~mitcht/gall...me=Convertable

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •