Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: overhead lcd

  1. #11
    Live and Kickin'
    Arby's Avatar
    Join Date
    Dec 2000
    Location
    Houston
    Posts
    1,377

    Post

    I think running the +12 and ground from the PC is the best thing to do

  2. #12
    Newbie
    Join Date
    Jan 2001
    Location
    San Francisco, CA, USA
    Posts
    8

    Post

    Have you tried running the screen to a separate battery just for testing purposes. Ground this battery to the frame, and connect the postive battery post to only the screen. This way you have a 12.6 volt source, and should not get any of the noise or stepped up voltage from the charging system. This way you'd know if you were really looking at a problem with the connection to the car or something else. Also, how much heat is the headlamp giving off? Could there be a thermal triggered shut off for the screen? It reaches a certain temperature, and turns itself off. Also what is the charging voltage of your car? Hopefully 13.6 - 14.6vdc. If above 14.6 volts you could simply have a bad voltage regulator for your alternator. Good Luck.

  3. #13
    Newbie
    Join Date
    May 2001
    Posts
    10

    Thumbs up

    Thanks for the help. I got I to work using the 12v from the psu. I went for a 1/2 hour drive and it never turned off.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •