Results 1 to 6 of 6

Thread: Strange wiring problem .....anyone???

  1. #1
    Low Bitrate
    Join Date
    Nov 2000
    Location
    Cornwall, England
    Posts
    68

    Post Strange wiring problem .....anyone???

    I have just recieved my 2nd seiko lm3034 and connected it up, saw the two bars of black then nothing. rebooted the machine still nothing, so I checked all my wiring and it checked out with a meter so the looms ok. Then after much searching I noticed that if I short Vcc with Vss I get a display although it is dim. The pot is 10k which what it say to use on the wiring diagram.

    Now I do remember someone saying that a wrong diagram had been posted, the one I have used is.

    LCD LPT
    1 9
    2 8
    3 7
    4 6
    5 5
    6 4
    7 3
    8 2
    9 1
    10 14
    11 16
    12 center pin on 10k pot
    13 GND
    14 +5
    15 17
    16 not connected
    17 +5
    18 end pin on 100 Ohm pot (other two bridged)

    Win98lite lcdprint and various lcd plugins have been tried
    Hope that is enough info
    Edie209

    http://www.ridgeway.plymouth.sch.uk/majikfish/majikfish.htm

  2. #2
    Low Bitrate
    Join Date
    Nov 2000
    Location
    Cornwall, England
    Posts
    68

    Post

    well I bridged Vss and Vcc the other day and all is still working so unless anyone knows a reason for this I think I will leave it as it is.
    Edie209

    http://www.ridgeway.plymouth.sch.uk/majikfish/majikfish.htm

  3. #3
    FLAC
    Join Date
    Apr 2001
    Location
    Here, There, Everywhere
    Posts
    1,436

    Post

    That is a very differnet wiring pin layout to the Seiko displays I use.....

    I never bothered with the 10K/100K pots on my lcd's.... I find that grounding the contrast pin works great for me......
    Project - GAME OVER :(

  4. #4
    Low Bitrate
    Join Date
    Nov 2000
    Location
    Cornwall, England
    Posts
    68

    Post

    magnetik do you have a copy of your wiring diagram that amybe I could have a look at?
    Edie209

    http://www.ridgeway.plymouth.sch.uk/majikfish/majikfish.htm

  5. #5
    FLAC
    Join Date
    Apr 2001
    Location
    Here, There, Everywhere
    Posts
    1,436

    Post

    Originally posted by edie209:
    <STRONG>magnetik do you have a copy of your wiring diagram that amybe I could have a look at?</STRONG>
    I dont think it would help..... the displays I use have a 14pin interface - whilst yours has 18pins. I will post the pin layout when I get back to my home pc....
    Project - GAME OVER :(

  6. #6
    Low Bitrate
    Join Date
    Nov 2000
    Location
    Cornwall, England
    Posts
    68

    Post

    thanks that would be a great help
    Edie209

    http://www.ridgeway.plymouth.sch.uk/majikfish/majikfish.htm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •